Outlook 2003 - missing check box for manual duplex

Status
Not open for further replies.
#1
I have Outlook 2003 on a Windows Vista PC. It has ALL of the current SPs and
Updates. However, when I try to print manual duplex of the monthly calendar
view, the "manual duplex" option is not available in the print dialogue box.

It used to be there because I printed my calendar earlier this year using
it. But now it is gone.

I have an HP DeskJet 952c that I've had for 10 years or so, so I don't think
it's a printer setting. Does anyone have any thoughts? This is driving me
batty.

Thanks much!

 
#2
"JD" <JD> wrote in message
news:4F0E2E5C-3B1D-4C0D-8F0E-D305C5AAC6A9@microsoft.com...

>I have Outlook 2003 on a Windows Vista PC. It has ALL of the current SPs and
> Updates. However, when I try to print manual duplex of the monthly calendar
> view, the "manual duplex" option is not available in the print dialogue box.
>
> It used to be there because I printed my calendar earlier this year using
> it. But now it is gone.


Did you update the printer driver along the line? Outlook uses whatever
features the printer driver says is available. It doesn't contain print
functions on its own. I can get the duplex option for my printer by clicking
File>Print>Properties>Finishing. Your driver will present its own dialogue,
so you'll have to look.

An alternative would be for you to open your Printers and Faxes folder,
right-click your printer, choose Properties, and set manual duplexing as the
default, then start Outlook and print. You can turn it off again when you
finish.

 
#3
Brian,

In Printers & Faxes, I right click the printer and go to Properties.

Is there a general location that manual duplexing option lives?

I've been all over the options and different dialogue boxes trying to find
the option.

Thanks much for your help!

"Brian Tillman " wrote:

> "JD" <JD> wrote in message
> news:4F0E2E5C-3B1D-4C0D-8F0E-D305C5AAC6A9@microsoft.com...
>
> >I have Outlook 2003 on a Windows Vista PC. It has ALL of the current SPs and
> > Updates. However, when I try to print manual duplex of the monthly calendar
> > view, the "manual duplex" option is not available in the print dialogue box.
> >
> > It used to be there because I printed my calendar earlier this year using
> > it. But now it is gone.

>
> Did you update the printer driver along the line? Outlook uses whatever
> features the printer driver says is available. It doesn't contain print
> functions on its own. I can get the duplex option for my printer by clicking
> File>Print>Properties>Finishing. Your driver will present its own dialogue,
> so you'll have to look.
>
> An alternative would be for you to open your Printers and Faxes folder,
> right-click your printer, choose Properties, and set manual duplexing as the
> default, then start Outlook and print. You can turn it off again when you
> finish.
> >

>
>

 
#4
"JD" <JD> wrote in message
news:99B17E80-A0CA-4300-8DBC-EE6D007E73EB@microsoft.com...

> In Printers & Faxes, I right click the printer and go to Properties.
>
> Is there a general location that manual duplexing option lives?
>
> I've been all over the options and different dialogue boxes trying to find
> the option.


It will be specific to the device driver. I just went to the web site for
your printer's Two-Sided Printing Accessory documentation
(<http://h10025.www1.hp.com/ewfrf/wc/manualCategory?lc=en&dlc=en&cc=us&product=60653&lang=en&>).
It says:

2. Enable HP Two-Sided Printing Accessory in your HP Product's software.
a: Go to Start>Programs>HP Product>[HP Product's Toolbox].
b: In the Toolbox select the Configuration tab.
c: Check Automatic Two-Sided Printing Module.
d: Click Apply.
e: Close by clicking on the "x" in the upper right corner of the toolbox.
Note: Once your Accessory has been enabled, it is unnecessary to
enable it every time you print.

Then the documentation says:

3. When you're ready to print, select Two-Sided Printing in the HP Printer
Properties dialog box in the
Features tab. See instructions that came with your HP Product to find out how
to get to the Features
tab in the HP Printer Properties dialog box.
4. On the HP Printer Properties Features tab:
a: Check Two-Sided Printing.
b: Check Automatic. When the Two-Sided Printing Margin dialog box appears,
make a selection, then click OK.
c: Select Book or Tablet to choose the page orientation.
d: Click Apply.

 
#5
Brian,

I do not have a two-sides printing accessory.

What I was looking for was a way to get "manual duplex" option back in my
Print Dialogue box.

From everything I've read in your posts back and on the HP web site, it does
not appear that "manual duplex" is an available option for me with this
printer driver any longer.

I haven't found a way to turn that on in Outlook. Just so that I am clear,
manual duplex is driven by the printer driver, not Outlook. Correct?

Thanks much!

"Brian Tillman " wrote:

> "JD" <JD> wrote in message
> news:99B17E80-A0CA-4300-8DBC-EE6D007E73EB@microsoft.com...
>
> > In Printers & Faxes, I right click the printer and go to Properties.
> >
> > Is there a general location that manual duplexing option lives?
> >
> > I've been all over the options and different dialogue boxes trying to find
> > the option.

>
> It will be specific to the device driver. I just went to the web site for
> your printer's Two-Sided Printing Accessory documentation
> (<http://h10025.www1.hp.com/ewfrf/wc/manualCategory?lc=en&dlc=en&cc=us&product=60653&lang=en&>).
> It says:
>
> 2. Enable HP Two-Sided Printing Accessory in your HP Product's software.
> a: Go to Start>Programs>HP Product>[HP Product's Toolbox].
> b: In the Toolbox select the Configuration tab.
> c: Check Automatic Two-Sided Printing Module.
> d: Click Apply.
> e: Close by clicking on the "x" in the upper right corner of the toolbox.
> Note: Once your Accessory has been enabled, it is unnecessary to
> enable it every time you print.
>
> Then the documentation says:
>
> 3. When you're ready to print, select Two-Sided Printing in the HP Printer
> Properties dialog box in the
> Features tab. See instructions that came with your HP Product to find out how
> to get to the Features
> tab in the HP Printer Properties dialog box.
> 4. On the HP Printer Properties Features tab:
> a: Check Two-Sided Printing.
> b: Check Automatic. When the Two-Sided Printing Margin dialog box appears,
> make a selection, then click OK.
> c: Select Book or Tablet to choose the page orientation.
> d: Click Apply.
> >

>
>

 
#6
"JD" <JD> wrote in message
news:DD19A8D1-8883-46EB-A738-0BB56EBA05FC@microsoft.com...

> What I was looking for was a way to get "manual duplex" option back in my
> Print Dialogue box.


When did you last have it? What did you change on your PC between then and
now?

 
#7
I last had it in early January of this year.

The only major change has been an upgrade from Windows XP to Windows Vista.

"Brian Tillman " wrote:

> "JD" <JD> wrote in message
> news:DD19A8D1-8883-46EB-A738-0BB56EBA05FC@microsoft.com...
>
> > What I was looking for was a way to get "manual duplex" option back in my
> > Print Dialogue box.

>
> When did you last have it? What did you change on your PC between then and
> now?
> >

>
>

 
#8
"JD" <JD> wrote in message
news:59E8449B-66B3-42BD-A14A-6553A8FC153E@microsoft.com...

>I last had it in early January of this year.
>
> The only major change has been an upgrade from Windows XP to Windows Vista.


I suspect, then, that you're using a driver built into the Windows version and
the Vista driver doesn't support the same features as the XP driver. From
HP's web site, again:

"A full feature software and driver package for Windows Vista is not available
for your product. However, the Windows Vista operating system installed on
your computer contains a basic driver solution for your product.
"With the basic driver, the buttons on the product do not function and some of
the advanced product features are not available."
Sounds like it's time to invest a few bucks in buying a printer than has
duplexing in Vista if it's a feature you value. I bought a discontinued
OfficeJet 7310 for $100 less than retail. It had a duplexer unit installed
and is a multifunction printer (scanner, fax, copier, printer).

 
#9
Wow. Thank you, Brian.

I was looking for that information and could not find it.

Perfect!!!

Thanks again!

"Brian Tillman " wrote:

> "JD" <JD> wrote in message
> news:59E8449B-66B3-42BD-A14A-6553A8FC153E@microsoft.com...
>
> >I last had it in early January of this year.
> >
> > The only major change has been an upgrade from Windows XP to Windows Vista.

>
> I suspect, then, that you're using a driver built into the Windows version and
> the Vista driver doesn't support the same features as the XP driver. From
> HP's web site, again:
>
> "A full feature software and driver package for Windows Vista is not available
> for your product. However, the Windows Vista operating system installed on
> your computer contains a basic driver solution for your product.
> "With the basic driver, the buttons on the product do not function and some of
> the advanced product features are not available."
> Sounds like it's time to invest a few bucks in buying a printer than has
> duplexing in Vista if it's a feature you value. I bought a discontinued
> OfficeJet 7310 for $100 less than retail. It had a duplexer unit installed
> and is a multifunction printer (scanner, fax, copier, printer).
> >

>
>

 
Status
Not open for further replies.

Similar threads

Top