Can not send links using Outlook 2003

Status
Not open for further replies.
D

Danny

When i place clickable links in my emails using outlook 2003-SP2 I get a
System Admin error; 550 5.7.1 n7BJugcM020586 This message does not comply
with required standards.

I've had this problen off & on for the last year.

Could someone please help me solve this?
Danny
 

Brian Tillman

Senior Member
"Danny" <Danny> wrote in message
news:FE2189E6-7AA2-4890-AE4F-CD87D7FF4D8C@microsoft.com...

> When i place clickable links in my emails using outlook 2003-SP2 I get a
> System Admin error; 550 5.7.1 n7BJugcM020586 This message does not comply
> with required standards.
>
> I've had this problen off & on for the last year.
>
> Could someone please help me solve this?


Dewscribe exactly how you're plaing the links in the messages. What type of
account are you using?

 
D

Danny

POP/SMTP accound

the url is copied/pasted in the body of the email.
Danny

"Brian Tillman " wrote:

> "Danny" <Danny> wrote in message
> news:FE2189E6-7AA2-4890-AE4F-CD87D7FF4D8C@microsoft.com...
>
> > When i place clickable links in my emails using outlook 2003-SP2 I get a
> > System Admin error; 550 5.7.1 n7BJugcM020586 This message does not comply
> > with required standards.
> >
> > I've had this problen off & on for the last year.
> >
> > Could someone please help me solve this?

>
> Dewscribe exactly how you're plaing the links in the messages. What type of
> account are you using?
> >

>
>

 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
Sounds like your SMTP has a content filter enabled and doesn't like
something about the url's you are sending.

"Danny" <Danny> wrote in message
news:FE2189E6-7AA2-4890-AE4F-CD87D7FF4D8C@microsoft.com...
> When i place clickable links in my emails using outlook 2003-SP2 I get a
> System Admin error; 550 5.7.1 n7BJugcM020586 This message does not comply
> with required standards.
>
> I've had this problen off & on for the last year.
>
> Could someone please help me solve this?
> > Danny


 
D

Danny

Where, How do I change the SMTP content filters?
Danny

"Diane Poremsky [MVP]" wrote:

> Sounds like your SMTP has a content filter enabled and doesn't like
> something about the url's you are sending.
>
> >

>

>

>
>

>

>
>

>

>
>

>

>
> "Danny" <Danny> wrote in message
> news:FE2189E6-7AA2-4890-AE4F-CD87D7FF4D8C@microsoft.com...
> > When i place clickable links in my emails using outlook 2003-SP2 I get a
> > System Admin error; 550 5.7.1 n7BJugcM020586 This message does not comply
> > with required standards.
> >
> > I've had this problen off & on for the last year.
> >
> > Could someone please help me solve this?
> > > > Danny

>
>

 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
You need to speak with your email administrator.

"Danny" <Danny> wrote in message
news:921DD6F9-E8A6-4487-AE1E-E89BA3C5FC1C@microsoft.com...
> Where, How do I change the SMTP content filters?
> > Danny
>
>
> "Diane Poremsky [MVP]" wrote:
>
>> Sounds like your SMTP has a content filter enabled and doesn't like
>> something about the url's you are sending.
>>
>> >>

>>

>>

>>
>>

>>

>>
>>

>>

>>
>>

>>

>>
>> "Danny" <Danny> wrote in message
>> news:FE2189E6-7AA2-4890-AE4F-CD87D7FF4D8C@microsoft.com...
>> > When i place clickable links in my emails using outlook 2003-SP2 I get
>> > a
>> > System Admin error; 550 5.7.1 n7BJugcM020586 This message does not
>> > comply
>> > with required standards.
>> >
>> > I've had this problen off & on for the last year.
>> >
>> > Could someone please help me solve this?
>> > >> > Danny

>>
>>

 

Brian Tillman

Senior Member
"Danny" <Danny> wrote in message
news:C7889E57-B6A6-4977-B30C-D73477CECFF1@microsoft.com...

> POP/SMTP accound
> the url is copied/pasted in the body of the email.


Are you using Word or the built-in editor for composing the message? Exactly
how do you insert the URL? What happens if you simply type the URL in?

 
Status
Not open for further replies.

Top