RE: Missing icon

  • Thread starter amthdG8=
  • Start date Views 887
Status
Not open for further replies.
A

amthdG8=

Hello,
You may have gotten your answer somewhere else by now...but if not, here you
go:
If I'm understanding correctly, it sounds like you lost the whole column
that shows the little icons.
You can right-click at the top of one of the other columns such as "From"
"Subject" "Received" in your Inbox. Right-click directly on the word and a
menu will appear. Select "Field Chooser". You should see "Icon" on the
list. Click on it and drag it to you the top of the column. You will see
two red arrows showing you where the column will be inserted. That's it!
Close out the Field Chooser window and you're all set. You can add or remove
any of the columns in this way.

"Pat C in C" wrote:

> Sorry, this may be a duplicate.
>
> My Outlook view has lost the icon which shows when a message has been
> forwarded or a reply has been sent. It looked like the back of a paper
> envelope with a purple arrow for one action and a blue arrow showing the
> other. I can't find the instructions and don't have any idea what caused it
> to fall off.

 
P

Praltav



"jkato" wrote:

> Hello,
> You may have gotten your answer somewhere else by now...but if not, here you
> go:
> If I'm understanding correctly, it sounds like you lost the whole column
> that shows the little icons.
> You can right-click at the top of one of the other columns such as "From"
> "Subject" "Received" in your Inbox. Right-click directly on the word and a
> menu will appear. Select "Field Chooser". You should see "Icon" on the
> list. Click on it and drag it to you the top of the column. You will see
> two red arrows showing you where the column will be inserted. That's it!
> Close out the Field Chooser window and you're all set. You can add or remove
> any of the columns in this way.
>
>
> "Pat C in C" wrote:
>
> > Sorry, this may be a duplicate.
> >
> > My Outlook view has lost the icon which shows when a message has been
> > forwarded or a reply has been sent. It looked like the back of a paper
> > envelope with a purple arrow for one action and a blue arrow showing the
> > other. I can't find the instructions and don't have any idea what caused it
> > to fall off.

 
P

Praltav

I have had this same problem...have not found a fix. I am using a Hotmail
account(http), but previous posts and links to a Microsoft Outlook Connector
are no longer working. "Field Chooser" does not have "Icon" available.

Has anyone found a solution?

"jkato" wrote:

> Hello,
> You may have gotten your answer somewhere else by now...but if not, here you
> go:
> If I'm understanding correctly, it sounds like you lost the whole column
> that shows the little icons.
> You can right-click at the top of one of the other columns such as "From"
> "Subject" "Received" in your Inbox. Right-click directly on the word and a
> menu will appear. Select "Field Chooser". You should see "Icon" on the
> list. Click on it and drag it to you the top of the column. You will see
> two red arrows showing you where the column will be inserted. That's it!
> Close out the Field Chooser window and you're all set. You can add or remove
> any of the columns in this way.
>
>
> "Pat C in C" wrote:
>
> > Sorry, this may be a duplicate.
> >
> > My Outlook view has lost the icon which shows when a message has been
> > forwarded or a reply has been sent. It looked like the back of a paper
> > envelope with a purple arrow for one action and a blue arrow showing the
> > other. I can't find the instructions and don't have any idea what caused it
> > to fall off.

 
L

lynbin

I also have this problem. I'm using Outlook 2003 and have recently changed
the headings in my inbox, and their order.

does anyone have any suggestions at all?? I work for 4 different companies
and I use these icons to see which emails I have responded to, it's making my
life very difficult!

"Praltav" wrote:

> I have had this same problem...have not found a fix. I am using a Hotmail
> account(http), but previous posts and links to a Microsoft Outlook Connector
> are no longer working. "Field Chooser" does not have "Icon" available.
>
> Has anyone found a solution?
>
> "jkato" wrote:
>
> > Hello,
> > You may have gotten your answer somewhere else by now...but if not, here you
> > go:
> > If I'm understanding correctly, it sounds like you lost the whole column
> > that shows the little icons.
> > You can right-click at the top of one of the other columns such as "From"
> > "Subject" "Received" in your Inbox. Right-click directly on the word and a
> > menu will appear. Select "Field Chooser". You should see "Icon" on the
> > list. Click on it and drag it to you the top of the column. You will see
> > two red arrows showing you where the column will be inserted. That's it!
> > Close out the Field Chooser window and you're all set. You can add or remove
> > any of the columns in this way.
> >
> >
> > "Pat C in C" wrote:
> >
> > > Sorry, this may be a duplicate.
> > >
> > > My Outlook view has lost the icon which shows when a message has been
> > > forwarded or a reply has been sent. It looked like the back of a paper
> > > envelope with a purple arrow for one action and a blue arrow showing the
> > > other. I can't find the instructions and don't have any idea what caused it
> > > to fall off.

 
Status
Not open for further replies.

Similar threads


Top