Inbox is Empty in Outlook 2007 with Cached Mode

Status
Not open for further replies.
D

David

I recently upgraded to Outlook 2007. When I open it up in Cached

Mode, my inbox is showing up as empty. When I login through OWA,

there are definitely emails in my inbox, so I should be seeing

something. If I open up Outlook with Cached Mode turned off,

everything show sup in my inbox.

This appears to be restricted to my inbox. My Sent Items, Drafts, and

Deleted Item are not effected by this.

Any help would be greatly appreciated.
 
N

neo [mvp outlook]

Do you have a view set that could be causing this problem? (e.g. start

Outlook with /cleanviews to delete all custom views and reset the built-in

ones back to their defaults.)

Do you have a filter set to not sync items that meet a given criteria? (e.g.

Right click on "Inbox" folder and select properties. Go to the

synchronization tab to review.)

If all else fails, you can delete the .OST file while Outlook is closed.

Next time you start Outlook, a new .OST file will be created and sync'd

against the server.

"David" <davidaharris@gmail.com> wrote in message

news:4e4642f3-2e22-4079-bae7-ba07bfaebc2e@g10g2000yqh.googlegroups.com...

I recently upgraded to Outlook 2007. When I open it up in Cached

Mode, my inbox is showing up as empty. When I login through OWA,

there are definitely emails in my inbox, so I should be seeing

something. If I open up Outlook with Cached Mode turned off,

everything show sup in my inbox.

This appears to be restricted to my inbox. My Sent Items, Drafts, and

Deleted Item are not effected by this.

Any help would be greatly appreciated.
 
D

David

Thanks, but I'm still having the same problem. I cleaned the views, I

cleared filters (which there weren't any to begin with) and I deleted

the OST file. My Inbox in Outlook is still empty. Any more ideas?

On Aug 25, 3:23 pm, "neo [mvp outlook]"

<n...> wrote:
> Do you have a view set that could be causing this problem? (e.g. start
> Outlook with /cleanviews to delete all custom views and reset the built-in
> ones back to their defaults.)

> Do you have a filter set to not sync items that meet a given criteria? (e..g.
> Right click on "Inbox" folder and select properties.  Go to the
> synchronization tab to review.)

> If all else fails, you can delete the .OST file while Outlook is closed.
> Next time you start Outlook, a new .OST file will be created and sync'd
> against the server.

> "David" <davidahar...@gmail.com> wrote in message

> news:4e4642f3-2e22-4079-bae7-ba07bfaebc2e@g10g2000yqh.googlegroups.com...
> I recently upgraded to Outlook 2007.  When I open it up in Cached
> Mode, my inbox is showing up as empty.  When I login through OWA,
> there are definitely emails in my inbox, so I should be seeing
> something.  If I open up Outlook with Cached Mode turned off,
> everything show sup in my inbox.

> This appears to be restricted to my inbox.  My Sent Items, Drafts, and
> Deleted Item are not effected by this.

> Any help would be greatly appreciated.
 
N

neo [mvp outlook]

Any items being posted to the Sync Issues folders?

"David" <davidaharris@gmail.com> wrote in message

news:7e82f32f-bdcb-44b9-ae31-4bf8152c2e1d@v2g2000vbb.googlegroups.com...

Thanks, but I'm still having the same problem. I cleaned the views, I

cleared filters (which there weren't any to begin with) and I deleted

the OST file. My Inbox in Outlook is still empty. Any more ideas?

On Aug 25, 3:23 pm, "neo [mvp outlook]"

<n...> wrote:
> Do you have a view set that could be causing this problem? (e.g. start
> Outlook with /cleanviews to delete all custom views and reset the built-in
> ones back to their defaults.)

> Do you have a filter set to not sync items that meet a given criteria?
> (e.g.
> Right click on "Inbox" folder and select properties. Go to the
> synchronization tab to review.)

> If all else fails, you can delete the .OST file while Outlook is closed.
> Next time you start Outlook, a new .OST file will be created and sync'd
> against the server.

> "David" <davidahar...@gmail.com> wrote in message

> news:4e4642f3-2e22-4079-bae7-ba07bfaebc2e@g10g2000yqh.googlegroups.com...
> I recently upgraded to Outlook 2007. When I open it up in Cached
> Mode, my inbox is showing up as empty. When I login through OWA,
> there are definitely emails in my inbox, so I should be seeing
> something. If I open up Outlook with Cached Mode turned off,
> everything show sup in my inbox.

> This appears to be restricted to my inbox. My Sent Items, Drafts, and
> Deleted Item are not effected by this.

> Any help would be greatly appreciated.
 
D

David

No, there are not any items in any of the Sync folders.

Everything in my Sent Items, Drafts, and Deleted Items are synched and

work fine. This problem is only limited to my Inbox.

Right now I have Chached mode turned off and everything is working

fine. This is only a short term fix for me as I need to be able to

use Cache mode as I am disconnected from the network quite frequently.

On Aug 27, 4:42 am, "neo [mvp outlook]"

<n...> wrote:
> Any items being posted to the Sync Issues folders?

> "David" <davidahar...@gmail.com> wrote in message

> news:7e82f32f-bdcb-44b9-ae31-4bf8152c2e1d@v2g2000vbb.googlegroups.com...
> Thanks, but I'm still having the same problem.  I cleaned the views, I
> cleared filters (which there weren't any to begin with) and I deleted
> the OST file.  My Inbox in Outlook is still empty.  Any more ideas?

> On Aug 25, 3:23 pm, "neo [mvp outlook]"

> <n...> wrote:
> > Do you have a view set that could be causing this problem? (e.g. start
> > Outlook with /cleanviews to delete all custom views and reset the built-in
> > ones back to their defaults.)

>
> > Do you have a filter set to not sync items that meet a given criteria?
> > (e.g.
> > Right click on "Inbox" folder and select properties. Go to the
> > synchronization tab to review.)

>
> > If all else fails, you can delete the .OST file while Outlook is closed..
> > Next time you start Outlook, a new .OST file will be created and sync'd
> > against the server.

>
> > "David" <davidahar...@gmail.com> wrote in message

>
> >news:4e4642f3-2e22-4079-bae7-ba07bfaebc2e@g10g2000yqh.googlegroups.com....
> > I recently upgraded to Outlook 2007. When I open it up in Cached
> > Mode, my inbox is showing up as empty. When I login through OWA,
> > there are definitely emails in my inbox, so I should be seeing
> > something. If I open up Outlook with Cached Mode turned off,
> > everything show sup in my inbox.

>
> > This appears to be restricted to my inbox. My Sent Items, Drafts, and
> > Deleted Item are not effected by this.

>
> > Any help would be greatly appreciated.-


 
N

neo [mvp outlook]

What type of 3rd party things do you have installed that protect, scan, use,

index, sync, fax, .etc Outlook data?

About the only safe thing I have left to suggest is to start Outlook 1 time

with the /resetfolders command line switch.

"David" <davidaharris@gmail.com> wrote in message

news:f5abb42a-4420-48fd-a984-30b57f806e22@q14g2000vbi.googlegroups.com...

No, there are not any items in any of the Sync folders.

Everything in my Sent Items, Drafts, and Deleted Items are synched and

work fine. This problem is only limited to my Inbox.

Right now I have Chached mode turned off and everything is working

fine. This is only a short term fix for me as I need to be able to

use Cache mode as I am disconnected from the network quite frequently.

On Aug 27, 4:42 am, "neo [mvp outlook]"

<n...> wrote:
> Any items being posted to the Sync Issues folders?

> "David" <davidahar...@gmail.com> wrote in message

> news:7e82f32f-bdcb-44b9-ae31-4bf8152c2e1d@v2g2000vbb.googlegroups.com...
> Thanks, but I'm still having the same problem. I cleaned the views, I
> cleared filters (which there weren't any to begin with) and I deleted
> the OST file. My Inbox in Outlook is still empty. Any more ideas?

> On Aug 25, 3:23 pm, "neo [mvp outlook]"

> <n...> wrote:
> > Do you have a view set that could be causing this problem? (e.g. start
> > Outlook with /cleanviews to delete all custom views and reset the
> > built-in
> > ones back to their defaults.)

>
> > Do you have a filter set to not sync items that meet a given criteria?
> > (e.g.
> > Right click on "Inbox" folder and select properties. Go to the
> > synchronization tab to review.)

>
> > If all else fails, you can delete the .OST file while Outlook is closed.
> > Next time you start Outlook, a new .OST file will be created and sync'd
> > against the server.

>
> > "David" <davidahar...@gmail.com> wrote in message

>
> >news:4e4642f3-2e22-4079-bae7-ba07bfaebc2e@g10g2000yqh.googlegroups.com...
> > I recently upgraded to Outlook 2007. When I open it up in Cached
> > Mode, my inbox is showing up as empty. When I login through OWA,
> > there are definitely emails in my inbox, so I should be seeing
> > something. If I open up Outlook with Cached Mode turned off,
> > everything show sup in my inbox.

>
> > This appears to be restricted to my inbox. My Sent Items, Drafts, and
> > Deleted Item are not effected by this.

>
> > Any help would be greatly appreciated.-


 
D

David

Unfortunately, I'm still having the same problem. I used the /

resetfolders switch with no change. I ran the Office Diagnostics and

it found one problem that it corrected, but it didn't fix this cache

mode issue.

The only 3rd Party plug in is Acrobat PDFMaker 9.0.

Another note, when I look at folder sizes, it shows that my Local Data

Inbox is 0KB and my Server Data Inbox is 423KB. The status bar shows

all folders are up to date. Yet my inbox still shows that there are

no items to view.

I am stumped.

On Aug 27, 5:03 pm, "neo [mvp outlook]"

<n...> wrote:
> What type of 3rd party things do you have installed that protect, scan, use,
> index, sync, fax, .etc Outlook data?

> About the only safe thing I have left to suggest is to start Outlook 1 time
> with the /resetfolders command line switch.

> "David" <davidahar...@gmail.com> wrote in message

> news:f5abb42a-4420-48fd-a984-30b57f806e22@q14g2000vbi.googlegroups.com...
> No, there are not any items in any of the Sync folders.

> Everything in my Sent Items, Drafts, and Deleted Items are synched and
> work fine.  This problem is only limited to my Inbox.

> Right now I have Chached mode turned off and everything is working
> fine.  This is only a short term fix for me as I need to be able to
> use Cache mode as I am disconnected from the network quite frequently.

> On Aug 27, 4:42 am, "neo [mvp outlook]"

> <n...> wrote:
> > Any items being posted to the Sync Issues folders?

>
> > "David" <davidahar...@gmail.com> wrote in message

>
> >news:7e82f32f-bdcb-44b9-ae31-4bf8152c2e1d@v2g2000vbb.googlegroups.com...
> > Thanks, but I'm still having the same problem. I cleaned the views, I
> > cleared filters (which there weren't any to begin with) and I deleted
> > the OST file. My Inbox in Outlook is still empty. Any more ideas?

>
> > On Aug 25, 3:23 pm, "neo [mvp outlook]"

>
> > <n...> wrote:
> > > Do you have a view set that could be causing this problem? (e.g. start
> > > Outlook with /cleanviews to delete all custom views and reset the
> > > built-in
> > > ones back to their defaults.)

>
> > > Do you have a filter set to not sync items that meet a given criteria?
> > > (e.g.
> > > Right click on "Inbox" folder and select properties. Go to the
> > > synchronization tab to review.)

>
> > > If all else fails, you can delete the .OST file while Outlook is closed.
> > > Next time you start Outlook, a new .OST file will be created and sync'd
> > > against the server.

>
> > > "David" <davidahar...@gmail.com> wrote in message

>
> > >news:4e4642f3-2e22-4079-bae7-ba07bfaebc2e@g10g2000yqh.googlegroups.com....
> > > I recently upgraded to Outlook 2007. When I open it up in Cached
> > > Mode, my inbox is showing up as empty. When I login through OWA,
> > > there are definitely emails in my inbox, so I should be seeing
> > > something. If I open up Outlook with Cached Mode turned off,
> > > everything show sup in my inbox.

>
> > > This appears to be restricted to my inbox. My Sent Items, Drafts, and
> > > Deleted Item are not effected by this.

>
> > > Any help would be greatly appreciated.-

>
> -


 
D

David

Unfortunately, I'm still having the same problem. I used the /

resetfolders switch with no change. I ran the Office Diagnostics and

it found one problem that it corrected, but it didn't fix this cache

mode issue.

The only 3rd Party plug in is Acrobat PDFMaker 9.0.

Another note, when I look at folder sizes, it shows that my Local Data

Inbox is 0KB and my Server Data Inbox is 423KB. The status bar shows

all folders are up to date. Yet my inbox still shows that there are

no items to view.

I am stumped.

On Aug 27, 5:03 pm, "neo [mvp outlook]"

<n...> wrote:
> What type of 3rd party things do you have installed that protect, scan, use,
> index, sync, fax, .etc Outlook data?

> About the only safe thing I have left to suggest is to start Outlook 1 time
> with the /resetfolders command line switch.

> "David" <davidahar...@gmail.com> wrote in message

> news:f5abb42a-4420-48fd-a984-30b57f806e22@q14g2000vbi.googlegroups.com...
> No, there are not any items in any of the Sync folders.

> Everything in my Sent Items, Drafts, and Deleted Items are synched and
> work fine.  This problem is only limited to my Inbox.

> Right now I have Chached mode turned off and everything is working
> fine.  This is only a short term fix for me as I need to be able to
> use Cache mode as I am disconnected from the network quite frequently.

> On Aug 27, 4:42 am, "neo [mvp outlook]"

> <n...> wrote:
> > Any items being posted to the Sync Issues folders?

>
> > "David" <davidahar...@gmail.com> wrote in message

>
> >news:7e82f32f-bdcb-44b9-ae31-4bf8152c2e1d@v2g2000vbb.googlegroups.com...
> > Thanks, but I'm still having the same problem. I cleaned the views, I
> > cleared filters (which there weren't any to begin with) and I deleted
> > the OST file. My Inbox in Outlook is still empty. Any more ideas?

>
> > On Aug 25, 3:23 pm, "neo [mvp outlook]"

>
> > <n...> wrote:
> > > Do you have a view set that could be causing this problem? (e.g. start
> > > Outlook with /cleanviews to delete all custom views and reset the
> > > built-in
> > > ones back to their defaults.)

>
> > > Do you have a filter set to not sync items that meet a given criteria?
> > > (e.g.
> > > Right click on "Inbox" folder and select properties. Go to the
> > > synchronization tab to review.)

>
> > > If all else fails, you can delete the .OST file while Outlook is closed.
> > > Next time you start Outlook, a new .OST file will be created and sync'd
> > > against the server.

>
> > > "David" <davidahar...@gmail.com> wrote in message

>
> > >news:4e4642f3-2e22-4079-bae7-ba07bfaebc2e@g10g2000yqh.googlegroups.com....
> > > I recently upgraded to Outlook 2007. When I open it up in Cached
> > > Mode, my inbox is showing up as empty. When I login through OWA,
> > > there are definitely emails in my inbox, so I should be seeing
> > > something. If I open up Outlook with Cached Mode turned off,
> > > everything show sup in my inbox.

>
> > > This appears to be restricted to my inbox. My Sent Items, Drafts, and
> > > Deleted Item are not effected by this.

>
> > > Any help would be greatly appreciated.-

>
> -


 
D

David

I don't know exactly what was wrong, but I have fixed the problem. I

deleted my Outlook Profile and added a new profile. From that point

on, it has worked fine.

Thanks for all of the ideas.

On Aug 31, 2:12 pm, David <davidahar...@gmail.com> wrote:
> Unfortunately, I'm still having the same problem.  I used the /
> resetfolders switch with no change.  I ran the Office Diagnostics and
> it found one problem that it corrected, but it didn't fix this cache
> mode issue.

> The only 3rd Party plug in is Acrobat PDFMaker 9.0.

> Another note, when I look at folder sizes, it shows that my Local Data
> Inbox is 0KB and my Server Data Inbox is 423KB.  The status bar shows
> all folders are up to date.  Yet my inbox still shows that there are
> no items to view.

> I am stumped.

> On Aug 27, 5:03 pm, "neo [mvp outlook]"

> <n...> wrote:
> > What type of 3rd party things do you have installed that protect, scan,use,
> > index, sync, fax, .etc Outlook data?

>
> > About the only safe thing I have left to suggest is to start Outlook 1 time
> > with the /resetfolders command line switch.

>
> > "David" <davidahar...@gmail.com> wrote in message

>
> >news:f5abb42a-4420-48fd-a984-30b57f806e22@q14g2000vbi.googlegroups.com....
> > No, there are not any items in any of the Sync folders.

>
> > Everything in my Sent Items, Drafts, and Deleted Items are synched and
> > work fine.  This problem is only limited to my Inbox.

>
> > Right now I have Chached mode turned off and everything is working
> > fine.  This is only a short term fix for me as I need to be able to
> > use Cache mode as I am disconnected from the network quite frequently.

>
> > On Aug 27, 4:42 am, "neo [mvp outlook]"

>
> > <n...> wrote:
> > > Any items being posted to the Sync Issues folders?

>
> > > "David" <davidahar...@gmail.com> wrote in message

>
> > >news:7e82f32f-bdcb-44b9-ae31-4bf8152c2e1d@v2g2000vbb.googlegroups.com....
> > > Thanks, but I'm still having the same problem. I cleaned the views, I
> > > cleared filters (which there weren't any to begin with) and I deleted
> > > the OST file. My Inbox in Outlook is still empty. Any more ideas?

>
> > > On Aug 25, 3:23 pm, "neo [mvp outlook]"

>
> > > <n...> wrote:
> > > > Do you have a view set that could be causing this problem? (e.g. start
> > > > Outlook with /cleanviews to delete all custom views and reset the
> > > > built-in
> > > > ones back to their defaults.)

>
> > > > Do you have a filter set to not sync items that meet a given criteria?
> > > > (e.g.
> > > > Right click on "Inbox" folder and select properties. Go to the
> > > > synchronization tab to review.)

>
> > > > If all else fails, you can delete the .OST file while Outlook is closed.
> > > > Next time you start Outlook, a new .OST file will be created and sync'd
> > > > against the server.

>
> > > > "David" <davidahar...@gmail.com> wrote in message

>
> > > >news:4e4642f3-2e22-4079-bae7-ba07bfaebc2e@g10g2000yqh.googlegroups.com...
> > > > I recently upgraded to Outlook 2007. When I open it up in Cached
> > > > Mode, my inbox is showing up as empty. When I login through OWA,
> > > > there are definitely emails in my inbox, so I should be seeing
> > > > something. If I open up Outlook with Cached Mode turned off,
> > > > everything show sup in my inbox.

>
> > > > This appears to be restricted to my inbox. My Sent Items, Drafts, and
> > > > Deleted Item are not effected by this.

>
> > > > Any help would be greatly appreciated.-

>
> > -

>
> -


 
Status
Not open for further replies.

Top