New Task creates Duplicate Posting

Status
Not open for further replies.
J

Jim Dudley

Outlook 2007:

When I create a new Task, the entry appears twice in the listings of Tasks.

If I delete one of these entries, both entries disappear.

Any suggestions on how to correct this annoying problem

Thank you.

Jim Dudley
 
R

Roady [MVP]

It probably is due to your view setting and/or grouping method.

For instance, if you have it set to group by category and you assign that

tasks 2 categories, it will show up once in both groups.

Set your view to Simple List and/or reset your view.

---
"Jim Dudley" <Jim Dudley> wrote in message

news:A2A02149-26B1-470D-BF0C-7567DB64DD6C@microsoft.com...
> Outlook 2007:
> When I create a new Task, the entry appears twice in the listings of
> Tasks.
> If I delete one of these entries, both entries disappear.

> Any suggestions on how to correct this annoying problem

> Thank you.

> Jim Dudley
 
J

Jim Dudley

Thank you for the input. I tried your suggestion but still get a duplicate

entry when I create a new task. The duplicate entry seems to be only in the

"To Do List". In the navigator column, the listings under "My Tasks" are:

To-Do-List

Tasks

Tasks in Archive Folders

Task in jac.dudley@live.ca

Tasks in Archive Folders

Tasks in Personal Folders

When I look in these folders, the only one with tasks entries are:

In the first 3 listings, the other 3 are empty. The only one with duplicate

entries is the To-Do-List.

Does this shed any new light.

"Roady [MVP]" wrote:


> It probably is due to your view setting and/or grouping method.

> For instance, if you have it set to group by category and you assign that
> tasks 2 categories, it will show up once in both groups.
> Set your view to Simple List and/or reset your view.

> >

> ---
> "Jim Dudley" <Jim Dudley> wrote in message
> news:A2A02149-26B1-470D-BF0C-7567DB64DD6C@microsoft.com...
> > Outlook 2007:
> > When I create a new Task, the entry appears twice in the listings of
> > Tasks.
> > If I delete one of these entries, both entries disappear.
> > Any suggestions on how to correct this annoying problem
> > Thank you.
> > Jim Dudley


>
 
J

JohnBick

I am experiencing the same problem.

ALL Task/To-Do entries show up as duplicates when displayed:

-- In the To-Do Bar

-- In Daily or Weekly Calendar entries

-- In Tasks (ALL views when displaying the TO-DO LIST from the left bar)

NONE are in multiple categories; most are not even categorized.

When displaying the TASKS from the left bar only a single entry is displayed.

When displaying the TASKS IN ARCHIVE FOLDERS from the left bar there are no

entries (and none should show there).

I believe I have narrowed this down slightly. In the TO-DO LIST, using the

Outlook Data Files view, one copy each is shown in the "John" Outlook Data

File and the second copy is in the "Archive Folders" - but nothing showed

when I selected the Tasks in Archive Folders.

Sounds like I have an unknown archive somewhere...?

Thoughts????

"Jim Dudley" wrote:


> Outlook 2007:
> When I create a new Task, the entry appears twice in the listings of Tasks.
> If I delete one of these entries, both entries disappear.

> Any suggestions on how to correct this annoying problem

> Thank you.

> Jim Dudley
 

Brian Tillman

Senior Member
"JohnBick" <JohnBick> wrote in message

news:64D6B3FB-1619-4D21-85D8-EA5803D99D2C@microsoft.com...


> I am experiencing the same problem.

> ALL Task/To-Do entries show up as duplicates when displayed:

> -- In the To-Do Bar
> -- In Daily or Weekly Calendar entries
> -- In Tasks (ALL views when displaying the TO-DO LIST from the left bar)

> NONE are in multiple categories; most are not even categorized.

> When displaying the TASKS from the left bar only a single entry is
> displayed.

> When displaying the TASKS IN ARCHIVE FOLDERS from the left bar there are no
> entries (and none should show there).

> I believe I have narrowed this down slightly. In the TO-DO LIST, using the
> Outlook Data Files view, one copy each is shown in the "John" Outlook Data
> File and the second copy is in the "Archive Folders" - but nothing showed
> when I selected the Tasks in Archive Folders.


Has it always done this? If not, what changed just before it started? Did

you try starting Outlook once with the /resettodobar command switch?

--
 
J

JohnBick

Sorry, I neglected to respond to the second part of your reply...

I HAVE closed and restarted Outlook.

Until you suggested it I had NOT uset the resettodobar option. THAT DID THE

TRICK! IT APPEARS TO BE FIXED!

THANK-YOU!!!!

Did

you try starting Outlook once with the /resettodobar command switch?

"Brian Tillman " wrote:


> "JohnBick" <JohnBick> wrote in message
> news:64D6B3FB-1619-4D21-85D8-EA5803D99D2C@microsoft.com...
>
> >I am experiencing the same problem.
> > ALL Task/To-Do entries show up as duplicates when displayed:
> > -- In the To-Do Bar
> > -- In Daily or Weekly Calendar entries
> > -- In Tasks (ALL views when displaying the TO-DO LIST from the left bar)
> > NONE are in multiple categories; most are not even categorized.
> > When displaying the TASKS from the left bar only a single entry is
> > displayed.
> > When displaying the TASKS IN ARCHIVE FOLDERS from the left bar there are no
> > entries (and none should show there).
> > I believe I have narrowed this down slightly. In the TO-DO LIST, using the
> > Outlook Data Files view, one copy each is shown in the "John" Outlook Data
> > File and the second copy is in the "Archive Folders" - but nothing showed
> > when I selected the Tasks in Archive Folders.


> Has it always done this? If not, what changed just before it started? Did
> you try starting Outlook once with the /resettodobar command switch?
> >

> .
>
 

Brian Tillman

Senior Member
"JohnBick" <JohnBick> wrote in message

news:5CEA4793-77D3-4748-A557-CC5DDB2D6CE8@microsoft.com...


> Until you suggested it I had NOT uset the resettodobar option. THAT DID THE
> TRICK! IT APPEARS TO BE FIXED!

> THANK-YOU!!!!


You're welcome.

--
 
B

B Ramsey

Where is the resettodobar command? How do I access it? I'm using Outlook

2007 and the duplicates showed up about 2 days ago. Want to fix it but can't

figure out how to implement your correction.

"JohnBick" wrote:


> Sorry, I neglected to respond to the second part of your reply...

> I HAVE closed and restarted Outlook.

> Until you suggested it I had NOT uset the resettodobar option. THAT DID THE
> TRICK! IT APPEARS TO BE FIXED!

> THANK-YOU!!!!

> Did
> you try starting Outlook once with the /resettodobar command switch?

> "Brian Tillman " wrote:
>
> > "JohnBick" <JohnBick> wrote in message
> > news:64D6B3FB-1619-4D21-85D8-EA5803D99D2C@microsoft.com...
> >
> > >I am experiencing the same problem.
> > > > ALL Task/To-Do entries show up as duplicates when displayed:
> > > > -- In the To-Do Bar
> > > -- In Daily or Weekly Calendar entries
> > > -- In Tasks (ALL views when displaying the TO-DO LIST from the left bar)
> > > > NONE are in multiple categories; most are not even categorized.
> > > > When displaying the TASKS from the left bar only a single entry is
> > > displayed.
> > > > When displaying the TASKS IN ARCHIVE FOLDERS from the left bar there are no
> > > entries (and none should show there).
> > > > I believe I have narrowed this down slightly. In the TO-DO LIST, using the
> > > Outlook Data Files view, one copy each is shown in the "John" Outlook Data
> > > File and the second copy is in the "Archive Folders" - but nothing showed
> > > when I selected the Tasks in Archive Folders.

> > Has it always done this? If not, what changed just before it started? Did
> > you try starting Outlook once with the /resettodobar command switch?
> > > >

> > .
> >
 
A

ANONYMOU S

There is no resettodobar button as such. What you need to do is to paste

this in your run box:

"C:\Program Files\Microsoft Office\Office12\OUTLOOK.EXE" /resettodobar

To go to run box in XP, START, run

Now paste the above in the box and then click OK. I don't think it will do

the trick but then your message seems to be very old so I couldn't see the

actual problem.

The reason people receive duplicates is because they forget to download the

messages completely from the server and so they keep getting the messages

again and again whenever they logon.

hth

"B Ramsey" <B Ramsey> wrote in message

news:D85BB7CC-1CCB-4315-B069-DF87BBC78EC5@microsoft.com...
> Where is the resettodobar command? How do I access it? I'm using Outlook
> 2007 and the duplicates showed up about 2 days ago. Want to fix it but
> can't
> figure out how to implement your correction.

> "JohnBick" wrote:
>
> > Sorry, I neglected to respond to the second part of your reply...
>

>> I HAVE closed and restarted Outlook.
>

>> Until you suggested it I had NOT uset the resettodobar option. THAT DID
> > THE
> > TRICK! IT APPEARS TO BE FIXED!
>

>> THANK-YOU!!!!
>

>> Did
> > you try starting Outlook once with the /resettodobar command switch?
>

>> "Brian Tillman " wrote:
> >
> > > "JohnBick" <JohnBick> wrote in message
> > > news:64D6B3FB-1619-4D21-85D8-EA5803D99D2C@microsoft.com...
> >> > >I am experiencing the same problem.
> > >> > > ALL Task/To-Do entries show up as duplicates when displayed:
> > >> > > -- In the To-Do Bar
> > > > -- In Daily or Weekly Calendar entries
> > > > -- In Tasks (ALL views when displaying the TO-DO LIST from the left
> > > > bar)
> > >> > > NONE are in multiple categories; most are not even categorized.
> > >> > > When displaying the TASKS from the left bar only a single entry is
> > > > displayed.
> > >> > > When displaying the TASKS IN ARCHIVE FOLDERS from the left bar there
> > > > are no
> > > > entries (and none should show there).
> > >> > > I believe I have narrowed this down slightly. In the TO-DO LIST,
> > > > using the
> > > > Outlook Data Files view, one copy each is shown in the "John" Outlook
> > > > Data
> > > > File and the second copy is in the "Archive Folders" - but nothing
> > > > showed
> > > > when I selected the Tasks in Archive Folders.
> >> > Has it always done this? If not, what changed just before it started?
> > > Did
> > > you try starting Outlook once with the /resettodobar command switch?
> > > > > >

> >> > .
> > >
 
M

Milly Staples [MVP - Outlook]

start->run "outlook.exe /resettodobar" without the quotes. Copy and paste

into the Run command.


After furious head scratching, B Ramsey asked:

| Where is the resettodobar command? How do I access it? I'm using

| Outlook 2007 and the duplicates showed up about 2 days ago. Want to

| fix it but can't figure out how to implement your correction.

|

| "JohnBick" wrote:

|

|| Sorry, I neglected to respond to the second part of your reply...

||

|| I HAVE closed and restarted Outlook.

||

|| Until you suggested it I had NOT uset the resettodobar option. THAT

|| DID THE TRICK! IT APPEARS TO BE FIXED!

||

|| THANK-YOU!!!!

||

|| Did

|| you try starting Outlook once with the /resettodobar command switch?

||

|| "Brian Tillman " wrote:

||

||| "JohnBick" <JohnBick> wrote in message

||| news:64D6B3FB-1619-4D21-85D8-EA5803D99D2C@microsoft.com...

|||

|||| I am experiencing the same problem.

||||

|||| ALL Task/To-Do entries show up as duplicates when displayed:

||||

|||| -- In the To-Do Bar

|||| -- In Daily or Weekly Calendar entries

|||| -- In Tasks (ALL views when displaying the TO-DO LIST from the

|||| left bar)

||||

|||| NONE are in multiple categories; most are not even categorized.

||||

|||| When displaying the TASKS from the left bar only a single entry is

|||| displayed.

||||

|||| When displaying the TASKS IN ARCHIVE FOLDERS from the left bar

|||| there are no entries (and none should show there).

||||

|||| I believe I have narrowed this down slightly. In the TO-DO LIST,

|||| using the Outlook Data Files view, one copy each is shown in the

|||| "John" Outlook Data File and the second copy is in the "Archive

|||| Folders" - but nothing showed when I selected the Tasks in Archive

|||| Folders.

|||

||| Has it always done this? If not, what changed just before it

||| started? Did you try starting Outlook once with the /resettodobar

||| command switch?

|||

|||

||| .
 
Status
Not open for further replies.
Top