Outlook Freezing in Cached Mode when sending External Email

Status
Not open for further replies.
T

Tom.

Hi Everyone,

I have an interesting problem here.

We are moving users to a new domain with an Exchange 2007 server. As part

of the move over, we are removing the older versions of Groove from the

systems and Office 2003 and installing Office 2007 for all users to have a

uniform Email / Office productivity platform.

For some users, Outlook 2007 is working fine, however, I have two users

which have an interesting issue with sending emails to external email address

(Recipients are not part of the Active Directory)

When these two users send email to external addresses, the outlook client

freezes where we have to kill the outlook process and then restart outlook

where the email they tried to send is in the outbox and sends upon

reconnection. The funny thing about this situation is when i disable cached

mode, they work fine.

I have performed the following operations so far:

1. I have unregistered and reregistered the sendmail.dll

2. I have renamed the OST file on the hard drive and allow outlook to

recreate and this does not work. Same issues.

3. I have ensured that the systems are patched to the highest patch level

and stuill the same issue.

4. I have run outlook in safe mode and still the same issues.

5. I have created new mail profiles and still the same issue.

Does anyone have any ideas as to what is going on here?

Thanks.

Tom
 
N

neo [mvp outlook]

Any 3rd party software installed that integrates with outlook? (e.g.

antivirus, antispam, desktop search, .etc)

"Tom." <Tom> wrote in message

news:96C4FAAB-6642-4D53-9E7B-8AEFCF0E4812@microsoft.com...

Hi Everyone,

I have an interesting problem here.

We are moving users to a new domain with an Exchange 2007 server. As part

of the move over, we are removing the older versions of Groove from the

systems and Office 2003 and installing Office 2007 for all users to have a

uniform Email / Office productivity platform.

For some users, Outlook 2007 is working fine, however, I have two users

which have an interesting issue with sending emails to external email

address

(Recipients are not part of the Active Directory)

When these two users send email to external addresses, the outlook client

freezes where we have to kill the outlook process and then restart outlook

where the email they tried to send is in the outbox and sends upon

reconnection. The funny thing about this situation is when i disable cached

mode, they work fine.

I have performed the following operations so far:

1. I have unregistered and reregistered the sendmail.dll

2. I have renamed the OST file on the hard drive and allow outlook to

recreate and this does not work. Same issues.

3. I have ensured that the systems are patched to the highest patch level

and stuill the same issue.

4. I have run outlook in safe mode and still the same issues.

5. I have created new mail profiles and still the same issue.

Does anyone have any ideas as to what is going on here?

Thanks.

Tom
 
Status
Not open for further replies.

Top