How to send email from another broadband provider.

  • Thread starter Grandad
  • Start date Views 1,735
Status
Not open for further replies.
G

Grandad

Hi Everyone I need your help, I have the same issue with Outlook, Outlook

Express and Windows Mail. More and more there is a need to send and receive

emails from various broadband connections provided by different ISPs. For

example I have a laptop setup with a BT email address via Outlook and the

broadband supplied by BT. All works OK at this location. The problem

arises when I try to send email from another location with a different

provider. I cant believe that this problem is unique to me and lots of

people must have the same issues. I cant help thinking that there is

someting I am missing in the settings. I guess what I am after are setting

that dont have to be changed each time I go to another location. If it

helps another example would be a laptop setup with a Tesco.net email address

and will not send via the BT Broadband connection but will from a Tesco.net

broadband connection.

Thanks in antisipation

Grandad
 
G

Gordon

"Grandad" <mick@sherwooditsolutions.co.uk> wrote in message

news:uwM52GqRKHA.1236@TK2MSFTNGP05.phx.gbl...
> Hi Everyone I need your help, I have the same issue with Outlook, Outlook
> Express and Windows Mail. More and more there is a need to send and
> receive emails from various broadband connections provided by different
> ISPs. For example I have a laptop setup with a BT email address via
> Outlook and the broadband supplied by BT. All works OK at this location.
> The problem arises when I try to send email from another location with a
> different provider. I cant believe that this problem is unique to me and
> lots of people must have the same issues. I cant help thinking that there
> is someting I am missing in the settings. I guess what I am after are
> setting that dont have to be changed each time I go to another location.
> If it helps another example would be a laptop setup with a Tesco.net email
> address and will not send via the BT Broadband connection but will from a
> Tesco.net broadband connection.
> Thanks in antisipation
> Grandad
>


You need to authenticate the smtp server.

As you didn't tell us your version of Outlook, in 2007 do Tools-Account

Settings, highlight the email account, click on Change, More Settings and

then Outgoing Server.
 
G

Grandad

Hi Gordon, thanks for the reply.

Mainly it concerns Outlook 2003 and on occasions Outlook 2007, Windows Mail

and Outlook Express. If we tick authenticate do we then need to enter the

User Name and Password for the broadband connection we are visiting?

Thanks

Grandad

"Gordon" <gordonbparker@yahoo.com> wrote in message

news:e2gskJqRKHA.1792@TK2MSFTNGP04.phx.gbl...

> "Grandad" <mick@sherwooditsolutions.co.uk> wrote in message
> news:uwM52GqRKHA.1236@TK2MSFTNGP05.phx.gbl...
> > Hi Everyone I need your help, I have the same issue with Outlook, Outlook
> > Express and Windows Mail. More and more there is a need to send and
> > receive emails from various broadband connections provided by different
> > ISPs. For example I have a laptop setup with a BT email address via
> > Outlook and the broadband supplied by BT. All works OK at this location.
> > The problem arises when I try to send email from another location with a
> > different provider. I cant believe that this problem is unique to me and
> > lots of people must have the same issues. I cant help thinking that
> > there is someting I am missing in the settings. I guess what I am after
> > are setting that dont have to be changed each time I go to another
> > location. If it helps another example would be a laptop setup with a
> > Tesco.net email address and will not send via the BT Broadband connection
> > but will from a Tesco.net broadband connection.
> > Thanks in antisipation
> > Grandad
> >


> You need to authenticate the smtp server.
> As you didn't tell us your version of Outlook, in 2007 do Tools-Account
> Settings, highlight the email account, click on Change, More Settings and
> then Outgoing Server.
 
G

Gordon

"Grandad" <mick@sherwooditsolutions.co.uk> wrote in message

news:OLBLdaqRKHA.2092@TK2MSFTNGP04.phx.gbl...
> Hi Gordon, thanks for the reply.

> Mainly it concerns Outlook 2003 and on occasions Outlook 2007, Windows
> Mail and Outlook Express. If we tick authenticate do we then need to
> enter the User Name and Password for the broadband connection we are
> visiting?
>


No you shouldn't do. This is nothing to do with how you connect to the

internet - Outlook doesn't care - it's all to do with connecting to your

smtp server. Use the option "same settings as incoming mail server" and you

should be OK to go....
 
G

Grandad

Hi Gordon

This is the error message we get when we try to send a Tesco email address

via a BT broadband connection. We get this also with authenticate ticked.

We must be missing something???

An unknown error has occurred. Subject 'Test01', Account:

'emailaddress@tesco.net', Server: 'mail.tesco.net', Protocol: SMTP, Server

Response: '421 aamtaout02-winn.ispmail.ntl.com connection refused from

[86.147.249.159]', Port 25, Secure(SSL): No, Server Error: 421, Error

Number: 0x800CCC67

"Gordon" <gordonbparker@yahoo.com> wrote in message

news:uMToXeqRKHA.1876@TK2MSFTNGP06.phx.gbl...

> "Grandad" <mick@sherwooditsolutions.co.uk> wrote in message
> news:OLBLdaqRKHA.2092@TK2MSFTNGP04.phx.gbl...
> > Hi Gordon, thanks for the reply.
>

>> Mainly it concerns Outlook 2003 and on occasions Outlook 2007, Windows
> > Mail and Outlook Express. If we tick authenticate do we then need to
> > enter the User Name and Password for the broadband connection we are
> > visiting?
> >


> No you shouldn't do. This is nothing to do with how you connect to the
> internet - Outlook doesn't care - it's all to do with connecting to your
> smtp server. Use the option "same settings as incoming mail server" and
> you should be OK to go....
 
G

Gordon

"Grandad" <mick@sherwooditsolutions.co.uk> wrote in message

news:#XFiUFrRKHA.1280@TK2MSFTNGP04.phx.gbl...
> Hi Gordon

> This is the error message we get when we try to send a Tesco email address
> via a BT broadband connection. We get this also with authenticate ticked.
> We must be missing something???

> An unknown error has occurred. Subject 'Test01', Account:
> 'emailaddress@tesco.net', Server: 'mail.tesco.net', Protocol: SMTP, Server
> Response: '421 aamtaout02-winn.ispmail.ntl.com connection refused from
> [86.147.249.159]', Port 25, Secure(SSL): No, Server Error: 421, Error
> Number: 0x800CCC67
>


Change the smtp port number. I /think/ you use 587...
 
G

Grandad

Hi Gordon

I've tried port 587 and we get a similar error message stating it cant find

the server. If we are on the right track and its a port number issue would

the same port number cover the other ISPs?

Regards

Grandad

"Gordon" <gordonbparker@yahoo.com> wrote in message

news:efqOWOrRKHA.4476@TK2MSFTNGP02.phx.gbl...

> "Grandad" <mick@sherwooditsolutions.co.uk> wrote in message
> news:#XFiUFrRKHA.1280@TK2MSFTNGP04.phx.gbl...
> > Hi Gordon
>

>> This is the error message we get when we try to send a Tesco email
> > address via a BT broadband connection. We get this also with
> > authenticate ticked. We must be missing something???
>

>> An unknown error has occurred. Subject 'Test01', Account:
> > 'emailaddress@tesco.net', Server: 'mail.tesco.net', Protocol: SMTP,
> > Server Response: '421 aamtaout02-winn.ispmail.ntl.com connection refused
> > from [86.147.249.159]', Port 25, Secure(SSL): No, Server Error: 421,
> > Error Number: 0x800CCC67
> >


> Change the smtp port number. I /think/ you use 587...
 
G

Gordon

"Grandad" <mick@sherwooditsolutions.co.uk> wrote in message

news:uyZ72frRKHA.4004@TK2MSFTNGP04.phx.gbl...
> Hi Gordon

> I've tried port 587 and we get a similar error message stating it cant
> find the server. If we are on the right track and its a port number issue
> would the same port number cover the other ISPs?

> Regards
> Grandad


The other possibility is to set up a Gmail account and use the smtp server

from that.....
 
V

VanguardLH

Some ISPs require that you use SSL connects when coming from off-domain.

They want to ensure your login credentials cannot be sniffed out from

the traffic. You don't need SSL if you're on-domain but they want you

using SSL when you are off-domain. You need to check with your e-mail

provider or read their web help pages on how to connect when off-domain

(which they may refer to as "when travelling"). You are coming from the

outside and they need to ensure you have permission to use their

service. Note that they may not permit the off-domain settings when you

are on-domain. That is, whatever they tell you to use when travelling

and coming in from the outside might not work when you are inside their

network. Usually you can use their off-domain settings even when

on-domain but not always. The nuisance is that you have to define 2

accounts within Outlook for the same mailbox and disable one of them

depending on whether you are inside or outside their domain. You can

only complain to your ESP (email service provider) regarding that

nuisance since it really is an artificial and arbitrary decision (other

than SSL connects do incur more resources overhead than clear text

logins).

Note: SSL connects do NOT encrypt your e-mail traffic. They only

protect the login credentials. If you want your e-mail traffic

protected, you'll have to look into getting an e-mail certificate (whose

public key to give to others so they can encrypt e-mails that they send

to you, and you'll need their public key to send encrypted e-mails to

them, since encryption is by invite from the recipient).

Also, when authenticating to the SMTP mail server, you will need to

provide the login credentials for THAT service if it is at a different

provider than for your POP service. That is, you obviously cannot reuse

the login credentials for your POP service for an SMTP host at a

different service. It is unclear if you are mixing a POP service from

one provider and an SMTP service from a different provider within the

same account defined within Outlook.
 
G

Grandad

Phew - Thank you I'll take the time to diggest all the info you have

provided and let you know the outcome.

Kind Regards

Grandad

"VanguardLH" <V@nguard.LH> wrote in message

news:hagc96$vhf$1@news.albasani.net...
> Some ISPs require that you use SSL connects when coming from off-domain.
> They want to ensure your login credentials cannot be sniffed out from
> the traffic. You don't need SSL if you're on-domain but they want you
> using SSL when you are off-domain. You need to check with your e-mail
> provider or read their web help pages on how to connect when off-domain
> (which they may refer to as "when travelling"). You are coming from the
> outside and they need to ensure you have permission to use their
> service. Note that they may not permit the off-domain settings when you
> are on-domain. That is, whatever they tell you to use when travelling
> and coming in from the outside might not work when you are inside their
> network. Usually you can use their off-domain settings even when
> on-domain but not always. The nuisance is that you have to define 2
> accounts within Outlook for the same mailbox and disable one of them
> depending on whether you are inside or outside their domain. You can
> only complain to your ESP (email service provider) regarding that
> nuisance since it really is an artificial and arbitrary decision (other
> than SSL connects do incur more resources overhead than clear text
> logins).

> Note: SSL connects do NOT encrypt your e-mail traffic. They only
> protect the login credentials. If you want your e-mail traffic
> protected, you'll have to look into getting an e-mail certificate (whose
> public key to give to others so they can encrypt e-mails that they send
> to you, and you'll need their public key to send encrypted e-mails to
> them, since encryption is by invite from the recipient).

> Also, when authenticating to the SMTP mail server, you will need to
> provide the login credentials for THAT service if it is at a different
> provider than for your POP service. That is, you obviously cannot reuse
> the login credentials for your POP service for an SMTP host at a
> different service. It is unclear if you are mixing a POP service from
> one provider and an SMTP service from a different provider within the
> same account defined within Outlook.
 
Status
Not open for further replies.
Top