Sending to this 1 e-mail, get error saying my IP address blocked?

  • Thread starter Mary Mak
  • Start date Views 1,858
Status
Not open for further replies.
M

Mary Mak

I am sending and e-mail to one particular address and I keep getting an error:

A message (from <m0704@bellsouth.net>) was received at 7 Oct 2009 4:51:07

+0000.

The following addresses had delivery problems:

<azcarlos@hotmail.com
Permanent Failure: MAIL FROM: <m0704@bellsouth.net> 550 REPLY:

550_SC-004_Mail_rejected_by_Windows_Live_Hotmail_for_policy_reasons._A_block_has_been_placed_against_your_IP_address_because_we_have_received_complaints_concerning_mail_coming_from_that_IP_address._If_you_are_not_an_email/network_admin_please_contact_your_Delivery

last attempted at Wed, 7 Oct 2009 04:51:07 -0000 - I have never sent any bad

e-mails and I'm the only one who uses this account. It's just this one user

I have problems with and it just started - any advice?
 
B

Ben M. Schorr, MVP

Hotmail has been having some problems with blocking RoadRunner/TimeWarner

e-mail accounts lately. Supposedly this was fixed on the morning of the

5th. http://security.rr.com/help.htm





"Mary Mak" <Mary Mak> wrote in message

news:4B55ABB5-8442-444B-A520-B48773A80A35@microsoft.com...
> I am sending and e-mail to one particular address and I keep getting an
> error:
> A message (from <m0704@bellsouth.net>) was received at 7 Oct 2009 4:51:07
> +0000.

> The following addresses had delivery problems:

> <azcarlos@hotmail.com
> Permanent Failure: MAIL FROM: <m0704@bellsouth.net> 550 REPLY:
> 550_SC-004_Mail_rejected_by_Windows_Live_Hotmail_for_policy_reasons._A_block_has_been_placed_against_your_IP_address_because_we_have_received_complaints_concerning_mail_coming_from_that_IP_address._If_you_are_not_an_email/network_admin_please_contact_your_Delivery
> last attempted at Wed, 7 Oct 2009 04:51:07 -0000 - I have never sent any
> bad
> e-mails and I'm the only one who uses this account. It's just this one
> user
> I have problems with and it just started - any advice?
>
 

Brian Tillman

Senior Member
"Mary Mak" <Mary Mak> wrote in message

news:4B55ABB5-8442-444B-A520-B48773A80A35@microsoft.com...


> I am sending and e-mail to one particular address and I keep getting an
> error:
> A message (from <m0704@bellsouth.net>) was received at 7 Oct 2009 4:51:07
> +0000.

> The following addresses had delivery problems:

> <azcarlos@hotmail.com
> Permanent Failure: MAIL FROM: <m0704@bellsouth.net> 550 REPLY:
> 550_SC-004_Mail_rejected_by_Windows_Live_Hotmail_for_policy_reasons._A_block_has_been_placed_against_your_IP_address_because_we_have_received_complaints_concerning_mail_coming_from_that_IP_address._If_you_are_not_an_email/network_admin_please_contact_your_Delivery


This is not an issue you can fix. The mail server used by your receipient is

rejecting bellsouth (AT&T/Yahoo) server IP addresses. You should contact your

AT&T support people and tell them or contact your recipient and have him or

her tell the people administering that mail server to unblock your server's IP

address.

--
 
Status
Not open for further replies.
Top