Outlook 2003, MAPI, Hotmail, Outlook Connector blocks changing port from 25 to 587 for sending mail

  • Thread starter Piano Lady 88
  • Start date Views 2,447
Status
Not open for further replies.
P

Piano Lady 88

Verizon sent me an e-mail saying to change Outlook to port 587 for sending

mail, but when I try to adjust the settings in Outlook 2003 for a Hotmail

Account, I just get the Username/Password prompt from Outlook Connector and

it won't let me advance to more settings. I was able to change it for a

Verizon Account no problem.
 

Brian Tillman

Senior Member
"Piano Lady 88" <jhbentsen83@hotmail.com> wrote in message

news:ef5$qQbUKHA.4000@TK2MSFTNGP05.phx.gbl...


> Verizon sent me an e-mail saying to change Outlook to port 587 for sending
> mail, but when I try to adjust the settings in Outlook 2003 for a Hotmail
> Account, I just get the Username/Password prompt from Outlook Connector and
> it won't let me advance to more settings. I was able to change it for a
> Verizon Account no problem.


Of course you can't change it for the Hotmail account. Verizon's information

was for a POP account using their service, not Hotmail's.

--
 
C

Cymbal Man Freq.

"Brian Tillman " <tillman1952@yahoo.com> wrote in message

news:OhXKLkbUKHA.2932@TK2MSFTNGP04.phx.gbl...
> "Piano Lady 88" <jhbentsen83@hotmail.com> wrote in message
> news:ef5$qQbUKHA.4000@TK2MSFTNGP05.phx.gbl...
>
> > Verizon sent me an e-mail saying to change Outlook to port 587 for
> > sending mail, but when I try to adjust the settings in Outlook 2003 for a
> > Hotmail Account, I just get the Username/Password prompt from Outlook
> > Connector and it won't let me advance to more settings. I was able to
> > change it for a Verizon Account no problem.


> Of course you can't change it for the Hotmail account. Verizon's
> information was for a POP account using their service, not Hotmail's.
> >


Thank you. I'll cross my fingers that there won't be a problem 2 weeks from

now when Verizon closes port 25.
 
V

VanguardLH

Cymbal Man Freq. wrote:

[From: "Cymbal Man Freq." <Don't Bother@ForgedPostsAnonymous.unorg>]

[NNTP-Posting-Host: pool-68-238-82-73.syr.east.verizon.net 68.238.82.73]


> Brian Tillman wrote ...
>
> > Piano Lady 88 wrote ...
> > [From: "Piano Lady 88" <jhbentsen83@hotmail.com>]
> > [NNTP-Posting-Host: pool-68-238-82-73.syr.east.verizon.net 68.238.82.73]
> >
> >> Verizon sent me an e-mail saying to change Outlook to port 587 for
> >> sending mail, but when I try to adjust the settings in Outlook 2003 for a
> >> Hotmail Account, I just get the Username/Password prompt from Outlook
> >> Connector and it won't let me advance to more settings. I was able to
> >> change it for a Verizon Account no problem.

>

>> Of course you can't change it for the Hotmail account. Verizon's
> > information was for a POP account using their service, not Hotmail's.


> Thank you. I'll cross my fingers that there won't be a problem 2 weeks from
> now when Verizon closes port 25.


Piano LADY becomes Cymbal MAN. Hmm, you're perhaps a hermophrodite?

You changed the e-mail field in each of your posts. Don't nymshift, a

behavior associated with trolls and spammers.

Verizon doesn't own Microsoft. Verizon doesn't own Microsoft's Hotmail

service. Verizon doesn't care about Hotmail customers connect to

Hotmail. Reread Verizon's e-mail. It only applies to THEIR e-mail

service. Verizon is telling you how to change settings in your e-mail

client for it to connect to /*Verizon's*/ SMTP mail server.

Also, you can't change the port for Hotmail since you defined an

HTTP/Deltasync account using the Outlook Connector add-on. If you had

defined a POP account in Outlook for Hotmail access then you can change

the port (and must change it from the client's default of 25 for SMTP).
 
Status
Not open for further replies.

Top