Auto Responder sending reply to the wrong email

  • Thread starter curb
  • Start date Views 2,394
Status
Not open for further replies.
C

curb

My outlook 2007 is currently sending auto responses to the wrong email address...

This is what's currently going on...

- On the inbox, it has my emails with the name (John) next to their email subject.

- When I open up johns email, it says its from mailto:'WebsiteNameHere@website.com on behalf of John [mailto:johnsemail@domain.com]'

Copying the "from:" and pasting it into notepad would give me this output - mailto:WebsiteNameHere@website.com; on behalf of; John [mailto:johnsemail@domain.com]

- When I click Reply, the "To:" email would bet sent to - John <mailto:johnsemail@domain.com
- When I click Reply to All, the "To:" email would be sent sent to - John <mailto:johnsemail@domain.com>; mailto:WebsiteNameHere@website.com

- When I set up an autoresponder (Rules - reply using a specific template), it replies to - mailto:WebsiteNameHere@website.com and NOT John <mailto:johnsemail@domain.com>.

How would I set the autoresponder to only reply to John <mailto:johnsemail@domain.com> and NOT mailto:WebsiteNameHere@website.com?.
 
J

Jane

I have a similar problem.

I receive many e-mails from mailto:example@theirdomain.com.

The e-mails have a different reply-to address from the one above.

Now normally, I click reply on each of the hundreds of emails, and paste in the same response. This works fine, but is time consuming.

I thought I could use a rule to simplify the whole process.

My problem is, in my rule, when I select reply using specific template, it replies to the "From" address of the original e-mail, not the "Reply to" address.

These people are not in my contacts, so that's not an option either.

I'm a bit out of touch with writing a script to do what I need, but I'm willing to try anything!

Any ideas would be most appreciated.

Thank you.

Jane.

curb wrote on Tue, 03 November 2009 00:57
> My outlook 2007 is currently sending auto responses to the wrong email address...

> This is what's currently going on...

> - On the inbox, it has my emails with the name (John) next to their email subject.

> - When I open up johns email, it says its from 'WebsiteNameHere@website.com on behalf of John [johnsemail@domain.com]'
> Copying the "from:" and pasting it into notepad would give me this output - WebsiteNameHere@website.com; on behalf of; John [johnsemail@domain.com]

> - When I click Reply, the "To:" email would bet sent to - John <johnsemail@domain.com
> - When I click Reply to All, the "To:" email would be sent sent to - John <johnsemail@domain.com>; WebsiteNameHere@website.com

> - When I set up an autoresponder (Rules - reply using a specific template), it replies to - WebsiteNameHere@website.com and NOT John <johnsemail@domain.com>.

> How would I set the autoresponder to only reply to John <johnsemail@domain.com> and NOT WebsiteNameHere@website.com?
 
Status
Not open for further replies.
Top