Unable to send from Outlook - Reverse DNS Server error message

  • Thread starter Tom Beasley REMAX Realtor
  • Start date Views 1,928
Status
Not open for further replies.
T

Tom Beasley REMAX Realtor

Hello. My computer is running Windows XP and Outlook 2003. I have been

using
> Outlook to access my ATT Worldnet e-mail (which I access via high speed
> Internet service separate from ATT, not dial-up) for years with no problem.
> All of a sudden, the other day, I am able to receive my ATT e-mail in
> Outlook, but not send it. I get the following error message when I try to
> send mail:

> Task 'AT&T Worldnet E-Mail - Sending' reported error (0x800CCC78) : 'Unable
> to send the message. Please verify the e-mail address in your account
> properties. The server responded: 450 There is a problem with your reverse
> DNS lookup. You must have a valid reverse DNS entry to relay mail through
> this server. Please correct the error or contact your internet provider for
> assistance before trying again.'

> I have gone into my e-mail account settings several times to ensure that my
> port information and outgoing and incoming servers are set according to ATT's
> requirements. (Microsoft also includes instructions for using Outlook with
> ATT Worldnet e-mail, and all the requirements of those instructions as to
> port and servers jive with ATT's and are all set correctly). Can anyone
> please give me any advice as to how to get Outlook to send my outgoing e-mail
> again? Thanks.
 
N

N. Miller

On Tue, 3 Nov 2009 09:56:06 -0800 (PST), Tom Beasley REMAX Realtor wrote:


> Hello. My computer is running Windows XP and Outlook 2003. I have been
> using Outlook to access my ATT Worldnet e-mail (which I access via high
> speed Internet service separate from ATT, not dial-up) for years with no
> problem. All of a sudden, the other day, I am able to receive my ATT e-mail
> in Outlook, but not send it. I get the following error message when I try to
> send mail:
>
> > Task 'AT&T Worldnet E-Mail - Sending' reported error (0x800CCC78) : 'Unable
> > to send the message. Please verify the e-mail address in your account
> > properties. The server responded: 450 There is a problem with your reverse
> > DNS lookup. You must have a valid reverse DNS entry to relay mail through
> > this server. Please correct the error or contact your internet provider for
> > assistance before trying again.'
> >

> I have gone into my e-mail account settings several times to ensure that my
> port information and outgoing and incoming servers are set according to ATT's
> requirements. (Microsoft also includes instructions for using Outlook with
> ATT Worldnet e-mail, and all the requirements of those instructions as to
> port and servers jive with ATT's and are all set correctly). Can anyone
> please give me any advice as to how to get Outlook to send my outgoing e-mail
> again? Thanks.


The "reverse DNS" that the AT&T Worldnet mail server is looking for is the

name associated with the IP address your ISP assigns. Since Google reveals

your NNTP-Posting IP address, I can do a reverse name lookup with a simple

tool. What I am seeing is:

| 11/03/09 12:03:25 dns 66.184.169.58

| nslookup 66.184.169.58

| No reverse DNS (WSANO_DATA)

So there is no reverse name with your IP address. Ownership of that IP

address is reported as, 'ITC^Deltacom', but they may be sub leasing a block

to your ISP (if they are not your ISP). You need to take this up with your

ISP, as they are the only ones with control over the reverse name. Unless

you can convince AT&T to make an exception for your IP address when they run

their rDNS check.

Norman

~Oh Lord, why have you come

~To Konnyu, with the Lion and the Drum
 
Status
Not open for further replies.
Top