eMail Reply Changes Default Address

  • Thread starter htglaser
  • Start date Views 1,735
H

htglaser

Running MS Outlook 2007, with 2 eMail addresses set up. When sending a

message from default eMail, Outlook automatically sends the message "from"

the address specified in the default account.

However, when responding to received eMails (no matter where from), by

selecting the "reply" command, Outlook never reverts to the default account

as the address that it sends the message "from", it selects the other

address. This is annoying because recipients always see the non-default

eMail as the originating reply address.

I can't find a way to fix this, or an options parameter to select it.
 
G

Gordon

"htglaser" <htglaser> wrote in message

news:87003CDE-F5CF-4A08-AFB6-CFB6A85D1835@microsoft.com...
> Running MS Outlook 2007, with 2 eMail addresses set up. When sending a
> message from default eMail, Outlook automatically sends the message "from"
> the address specified in the default account.

> However, when responding to received eMails (no matter where from), by
> selecting the "reply" command, Outlook never reverts to the default
> account
> as the address that it sends the message "from", it selects the other
> address. This is annoying because recipients always see the non-default
> eMail as the originating reply address.

> I can't find a way to fix this, or an options parameter to select it.


When you use the Reply function in Outlook, it always sends from the account

to which the original message was sent. Ergo, your emails are being sent to

the non-default account...
 

whyvon

Member
Hello... you said:




When you use the Reply function in Outlook, it always sends from the account to which the original message was sent. Ergo, your emails are being sent to the non-default account...




This is not the case for me.




It WAS... but somehow a setting has changed and all replies are now coming from my Default Account - NOT the account they came to.




I can't find this setting anywhere... hope... you can help!




Thx!
 

Brian Tillman

Senior Member
"whyvon" <whyvon.47molm@invalid> wrote in message

news:whyvon.47molm@invalid...


> Hello... you said:


Who said? You didn't bother quoting any messages so no one knows what was

posted before.


> When you use the Reply function in Outlook, it always sends from the
> account to which the original message was sent. Ergo, your emails are
> being sent to the non-default account...

> This is not the case for me.

> It WAS... but somehow a setting has changed and all replies are now
> coming from my Default Account - NOT the account they came to.

> I can't find this setting anywhere... hope... you can help!


That's because it doesn't exist. Outlook always replies using the account

that received the original message. If all your messages are going out

through one account, then that's the account that received the original

messages. I think you can prove this to yourself by adding the "E-mail

Account" field to the column headers. Look and see what account received your

messages.

--
 

whyvon

Member
Brian, what I was quoted was in the the thread right below our conversation... sorry ... thought it was obvious.




The Outlook Account in question SAYS one thing, but upon your advice using the email header "accounts" I found it is actually coming to my default. I need to talk to my webmaster... it must be forwarding.




Thanks
 

Brian Tillman

Senior Member
"whyvon" <whyvon.47od0m@invalid> wrote in message

news:whyvon.47od0m@invalid...


> Brian, what I was quoted was in the the thread right below our
> conversation... sorry ... thought it was obvious.


What you see via the sliptick interface has no correspondence to what I see

using a newsreader.


> The Outlook Account in question SAYS one thing, but upon your advice
> using the email header "accounts" I found it is actually coming to my
> default. I need to talk to my webmaster... it must be forwarding.


Let us know what you find.

--
 

Top