Outlook 2003 typing in "to" field doesn't bring up names in contac

  • Thread starter FrankSpokane
  • Start date Views 1,818
Status
Not open for further replies.
F

FrankSpokane

On my computer with Outlook 2003 when I go to create a new email - as soon as

I start to type a name in the To field it shows all the names that begin with

that letter - and the more of the name I type the more of the specific name

it selects

but on my wife's computer with outlook 2003 hers doesn't do that and she has

to click to select the names from a list.

How do I fix hers so it works like mine ?
 
D

David Webb

First, verify that Outlook is configured for that feature. Click on Tools

Options > E-mail Options > Advanced E-mail Options. Enable "Suggest names while

completing To, Cc, Bcc fields".

Keep in mind that this feature requires a cache of names to be collected from

outgoing messages. This cache can also be populated from the Contacts folder

items.

The storage file is referred to as the NK2 file. You can read all about it here:

http://www.ingressor.com/about_nk2_files.htm

If you want to copy your NK2 list to her computer, see this link for a how-to:

http://office.microsoft.com/en-us/outlook/HA011394511033.aspx

"FrankSpokane" <FrankSpokane> wrote in message

news:B6309AD8-23D9-40D6-B026-39EEA2D499A3@microsoft.com...
> On my computer with Outlook 2003 when I go to create a new email - as soon as
> I start to type a name in the To field it shows all the names that begin with
> that letter - and the more of the name I type the more of the specific name
> it selects

> but on my wife's computer with outlook 2003 hers doesn't do that and she has
> to click to select the names from a list.

> How do I fix hers so it works like mine ?
 
Status
Not open for further replies.
Top