internal exchange error #550 5.1.1 RESOLVER.ADR.ExRecipNotFound; not found ## - external to internal

S

Scott

internal exchange error #550 5.1.1 RESOLVER.ADR.ExRecipNotFound; not found

## - external to internal ok

Outlook 2007

Exchange 2007

User1@domain.com has a mailbox on exchange.

User2@domain.com has a mailbox on exchange.

User 1 Outlook is configured to use exchange accounts.

When sending fron scott@externaldomain.com to user2@domain.com , mail

arrives.

When sending from user1@domain.com to user2@domain.com i get the error

below.

--------------------------The recipient's e-mail address was not found in the recipient's e-mail

system. Microsoft Exchange will not try to redeliver this message for you.

Please check the e-mail address and try resending this message, or provide

the following diagnostic text to your system administrator.

#550 5.1.1 RESOLVER.ADR.ExRecipNotFound; not found ##

Diagnostic information for administrators:

Generating server: SERVER.domain.com

IMCEAEX-_O=domainGROUP_OU=FIRST+20ADMINISTRATIVE+20GROUP_CN=RECIPIENTS_CN=user2@domain.com

#550 5.1.1 RESOLVER.ADR.ExRecipNotFound; not found ##

Original message headers:

Received: from SERVER.domain.com by SERVER.domain.COM

with mapi; Wed, 10 Feb 2010 14:58:09 +0000

Content-Type: application/ms-tnef; name="winmail.dat"

Content-Transfer-Encoding: binary

From: "user1@domain.com"

To: "user2@domain.com"

<IMCEAEX-_O=domainGROUP_OU=FIRST+20ADMINISTRATIVE+20GROUP_CN=RECIPIENTS_CN=USER1@domain.com>Date: Wed, 10 Feb 2010 14:58:08 +0000----------------------------------------------------------No problem sending email externally from ANYDOMAIN to user2@domain.com.No problem sending email to any other user from internal to internal.Occationally when user2@domain.com emails user1@domain.com we can reply touser2@domain.com diretly.Its almost as if the path for the reply is open for a short space of time,i.e maybe the connection to a service is open for a period of time.Creating a new email always failes.Everything is routerd via this single E2k7 service.Single internal domain user 2003 server AD.Recent migration from E2K3 to E2K7 saw me migrate USER2 mailbox to E2K7,then back to E2K3, then delete from E2k3, setup a new, delete AD user,create a new AD user with same name, create new E2k7 mailbox. User appearedin disconnected mailbox list in E2k7, was then removed using this link(http://www.mcpblog.net/Lists/Posts/Post.aspx?ID=38).Thank you for any helpScott
 
R

Russ Pitcher

RE: internal exchange error #550 5.1.1 RESOLVER.ADR.ExRecipNotFound; n

I'm getting the same issue. Anyone got any ideas?

Russ

"Scott" wrote:


> internal exchange error #550 5.1.1 RESOLVER.ADR.ExRecipNotFound; not found
> ## - external to internal ok

> Outlook 2007
> Exchange 2007

> User1@domain.com has a mailbox on exchange.
> User2@domain.com has a mailbox on exchange.
> User 1 Outlook is configured to use exchange accounts.
> When sending fron scott@externaldomain.com to user2@domain.com , mail
> arrives.
> When sending from user1@domain.com to user2@domain.com i get the error
> below.
> --------------------------------------------------------> The recipient's e-mail address was not found in the recipient's e-mail
> system. Microsoft Exchange will not try to redeliver this message for you.
> Please check the e-mail address and try resending this message, or provide
> the following diagnostic text to your system administrator.

> #550 5.1.1 RESOLVER.ADR.ExRecipNotFound; not found ##

> Diagnostic information for administrators:

> Generating server: SERVER.domain.com

> IMCEAEX-_O=domainGROUP_OU=FIRST+20ADMINISTRATIVE+20GROUP_CN=RECIPIENTS_CN=user2@domain.com
> #550 5.1.1 RESOLVER.ADR.ExRecipNotFound; not found ##

> Original message headers:

> Received: from SERVER.domain.com by SERVER.domain.COM
> with mapi; Wed, 10 Feb 2010 14:58:09 +0000
> Content-Type: application/ms-tnef; name="winmail.dat"
> Content-Transfer-Encoding: binary
> From: "user1@domain.com"
> To: "user2@domain.com"
> <IMCEAEX-_O=domainGROUP_OU=FIRST+20ADMINISTRATIVE+20GROUP_CN=RECIPIENTS_CN=USER1@domain.com>Date: Wed, 10 Feb 2010 14:58:08 +0000----------------------------------------------------------No problem sending email externally from ANYDOMAIN to user2@domain.com.No problem sending email to any other user from internal to internal.Occationally when user2@domain.com emails user1@domain.com we can reply touser2@domain.com diretly.Its almost as if the path for the reply is open for a short space of time,i.e maybe the connection to a service is open for a period of time.Creating a new email always failes.Everything is routerd via this single E2k7 service.Single internal domain user 2003 server AD.Recent migration from E2K3 to E2K7 saw me migrate USER2 mailbox to E2K7,then back to E2K3, then delete from E2k3, setup a new, delete AD user,create a new AD user with same name, create new E2k7 mailbox. User appearedin disconnected mailbox list in E2k7, was then removed using this


link(http://www.mcpblog.net/Lists/Posts/Post.aspx?ID=38).Thank you for any helpScott

> .
>
 
I

illushinz

RE: internal exchange error #550 5.1.1 RESOLVER.ADR.ExRecipNotFoun

"Russ Pitcher" wrote:


> I'm getting the same issue. Anyone got any ideas?

> Russ

> "Scott" wrote:
>
> > internal exchange error #550 5.1.1 RESOLVER.ADR.ExRecipNotFound; not found
> > ## - external to internal ok
> > Outlook 2007
> > Exchange 2007
> > User1@domain.com has a mailbox on exchange.
> > User2@domain.com has a mailbox on exchange.
> > User 1 Outlook is configured to use exchange accounts.
> > When sending fron scott@externaldomain.com to user2@domain.com , mail
> > arrives.
> > When sending from user1@domain.com to user2@domain.com i get the error
> > below.
> > --------------------------------------------------------> > The recipient's e-mail address was not found in the recipient's e-mail
> > system. Microsoft Exchange will not try to redeliver this message for you.
> > Please check the e-mail address and try resending this message, or provide
> > the following diagnostic text to your system administrator.
> > #550 5.1.1 RESOLVER.ADR.ExRecipNotFound; not found ##
> > Diagnostic information for administrators:
> > Generating server: SERVER.domain.com
> > IMCEAEX-_O=domainGROUP_OU=FIRST+20ADMINISTRATIVE+20GROUP_CN=RECIPIENTS_CN=user2@domain.com
> > #550 5.1.1 RESOLVER.ADR.ExRecipNotFound; not found ##
> > Original message headers:
> > Received: from SERVER.domain.com by SERVER.domain.COM
> > with mapi; Wed, 10 Feb 2010 14:58:09 +0000
> > Content-Type: application/ms-tnef; name="winmail.dat"
> > Content-Transfer-Encoding: binary
> > From: "user1@domain.com"
> > To: "user2@domain.com"
> > <IMCEAEX-_O=domainGROUP_OU=FIRST+20ADMINISTRATIVE+20GROUP_CN=RECIPIENTS_CN=USER1@domain.com>Date: Wed, 10 Feb 2010 14:58:08 +0000----------------------------------------------------------No problem sending email externally from ANYDOMAIN to user2@domain.com.No problem sending email to any other user from internal to internal.Occationally when user2@domain.com emails user1@domain.com we can reply touser2@domain.com diretly.Its almost as if the path for the reply is open for a short space of time,i.e maybe the connection to a service is open for a period of time.Creating a new email always failes.Everything is routerd via this single E2k7 service.Single internal domain user 2003 server AD.Recent migration from E2K3 to E2K7 saw me migrate USER2 mailbox to E2K7,then back to E2K3, then delete from E2k3, setup a new, delete AD user,create a new AD user with same name, create new E2k7 mailbox. User appearedin disconnected mailbox list in E2k7, was then removed using this

> link(http://www.mcpblog.net/Lists/Posts/Post.aspx?ID=38).Thank you for any helpScott
> > .
> >
 
I

illushinz

RE: internal exchange error #550 5.1.1 RESOLVER.ADR.ExRecipNotFoun

I've got the same issue and would love some help. The only caveat in my

situation is that the user in question (to whom these messages bounce) is no

longer a valid Active Directory user or mail-enabled object, contacts, etc.

"Russ Pitcher" wrote:


> I'm getting the same issue. Anyone got any ideas?

> Russ

> "Scott" wrote:
>
> > internal exchange error #550 5.1.1 RESOLVER.ADR.ExRecipNotFound; not found
> > ## - external to internal ok
> > Outlook 2007
> > Exchange 2007
> > User1@domain.com has a mailbox on exchange.
> > User2@domain.com has a mailbox on exchange.
> > User 1 Outlook is configured to use exchange accounts.
> > When sending fron scott@externaldomain.com to user2@domain.com , mail
> > arrives.
> > When sending from user1@domain.com to user2@domain.com i get the error
> > below.
> > --------------------------------------------------------> > The recipient's e-mail address was not found in the recipient's e-mail
> > system. Microsoft Exchange will not try to redeliver this message for you.
> > Please check the e-mail address and try resending this message, or provide
> > the following diagnostic text to your system administrator.
> > #550 5.1.1 RESOLVER.ADR.ExRecipNotFound; not found ##
> > Diagnostic information for administrators:
> > Generating server: SERVER.domain.com
> > IMCEAEX-_O=domainGROUP_OU=FIRST+20ADMINISTRATIVE+20GROUP_CN=RECIPIENTS_CN=user2@domain.com
> > #550 5.1.1 RESOLVER.ADR.ExRecipNotFound; not found ##
> > Original message headers:
> > Received: from SERVER.domain.com by SERVER.domain.COM
> > with mapi; Wed, 10 Feb 2010 14:58:09 +0000
> > Content-Type: application/ms-tnef; name="winmail.dat"
> > Content-Transfer-Encoding: binary
> > From: "user1@domain.com"
> > To: "user2@domain.com"
> > <IMCEAEX-_O=domainGROUP_OU=FIRST+20ADMINISTRATIVE+20GROUP_CN=RECIPIENTS_CN=USER1@domain.com>Date: Wed, 10 Feb 2010 14:58:08 +0000----------------------------------------------------------No problem sending email externally from ANYDOMAIN to user2@domain.com.No problem sending email to any other user from internal to internal.Occationally when user2@domain.com emails user1@domain.com we can reply touser2@domain.com diretly.Its almost as if the path for the reply is open for a short space of time,i.e maybe the connection to a service is open for a period of time.Creating a new email always failes.Everything is routerd via this single E2k7 service.Single internal domain user 2003 server AD.Recent migration from E2K3 to E2K7 saw me migrate USER2 mailbox to E2K7,then back to E2K3, then delete from E2k3, setup a new, delete AD user,create a new AD user with same name, create new E2k7 mailbox. User appearedin disconnected mailbox list in E2k7, was then removed using this

> link(http://www.mcpblog.net/Lists/Posts/Post.aspx?ID=38).Thank you for any helpScott
> > .
> >
 
R

Rich Matheisen [MVP]

Re: internal exchange error #550 5.1.1 RESOLVER.ADR.ExRecipNotFoun

On Thu, 25 Feb 2010 13:57:01 -0800, illushinz

<illushinz> wrote:


> I've got the same issue and would love some help. The only caveat in my
> situation is that the user in question (to whom these messages bounce) is no
> longer a valid Active Directory user or mail-enabled object, contacts, etc.


The message is being sent using some "remembered" address. It could be

in a reply to a message, it could be in some Outlook distribution

list, it could be in an Outlook contact, it could be in Outlooks

address completion cache, it could be a delegate on someone's mailbox,

etc.

The "ExRecipNotFound" refers to the fact that the address is already

in it's "resolved" form -- a legacyExchangeDN. If the person isn't in

the AD then that legacyExchangeDN has to be coming from somewhere it's

stored.

If it really bothers you, use message tracking and find the sender.

Start your search with that person.

If it REALLY bothers you, create a distribution list and add that

legacyExchangeDN to it as an X500 address. Leave the membership of the

DL empty. Any messages sent to the legacyExchangeDN will just

disappear.

-
Rich Matheisen

 

Top