Please can someone fix my Outlook Connector sync issue!

Status
Not open for further replies.

mat

Member
This problem has plagued me for probably a year or more with no resolution in sight




All I’m trying to do is to download my emails from my windows live Hotmail account to local personal folders within Outlook on my PC. If I check mail online via IE browser I expect the email view to be in sync – a scenario that worked fine in Outlook Express for 10yrs+



*** Method ***




- View Hotmail Inbox and local folders in Outlook.


- Selectively ‘move’ messages to local folders by dragging messages from Hotmail Inbox. Delete any I don’t want by hitting delete key.




- Hit send / rcv in Outlook.




The messages move fine and eventually the view of my Hotmail Inbox (using Outlook) is empty.




So, ‘locally’ all is well – view is 100% correct.




*** Problem ***




- When I then go and check online via IE browser, my Inbox is totally wrong – all my email is still there glaring at me




- Click Inbox for refresh.


- Hit F5 for refresh.


- Get angry.


- Hit F5 for refresh.




None of the actions I have done in Outlook have been replicated in the online view.




Options




- Manually delete all my email from the webpage view until its empty.



I find it hard to express how fed up I am with this situation. I know I’m not alone with this problem but MS Seem to be clueless. Endless forum posts go no-where. This has probably been a year now




I am an IT nerd & have given it my best shot but no joy




Microsoft have connected to my PC, re-installed Office 2007, the connector, created a new profile and butchered my registry. Made no difference. Escalated to the MS boffins in the states – still clueless




Recently I have:-




- Completely rebuilt my XP machine, SP3 and all updates


- Reinstalled Office 2007 & SP1


- OL connector v 12.0.6423.1000




Guess what? Same problem. Made no difference whatsoever




That tells me that all forms of recreating this or that, adding things, re-adding things, disabling add-ins in outlook, and updating things due to possible corruption are a big waste of time & I have invested hours and hours in this.




I have effectively a brand new Pc with vanilla installs of the O/S & programs and it doesn’t work ‘out of the box’ so there must be a huge bug at the MS end of things in my view – MS support hinted as much too




*** Options ***




- Ditch Hotmail & use a pop3 provider, its fast and just works




- Move to the windows live client but seems a bit rubbish to have to use that when I have Office 2007 and the OL connector which is supposed to work. I have years worth of email in lots of different Pst’s and would like to have access to all of it in one place






If anyone can sort this so it really works consistently I will be VERY happy and eternally grateful! :)




This problem has almost sent me insane trying to fix!




Cheers
 

Forum Admin

Senior Member
- View Hotmail Inbox and local folders in Outlook.

- Selectively ‘move’ messages to local folders by dragging messages from Hotmail Inbox. Delete any I don’t want by hitting delete key.

Do the messages you hit Del on, delete online? If so, its possible the moved messages are treated as a shift+delete - for whatever reason, messages deleted using shift+delete don't sync correctly. Try copying the messages (use the copy to folder command) and then Del.
 

mat

Member
Do the messages you hit Del on, delete online? If so, its possible the moved messages are treated as a shift+delete - for whatever reason, messages deleted using shift+delete don't sync correctly. Try copying the messages (use the copy to folder command) and then Del.







del msg1 from inbox via ol - > deleted in online view


del msg2 from inbox via ol - > deleted in online view




Drag / move msg from inbox via ol - > deleted in online view ?!?!


Drag / move msg2 from inbox via ol - > deleted in online view ?!?!






thought u'd cracked it there! Though strangely the right click drag method also seems to work




I remember getting into a conversation with MS about number of items in your mailbox. I felt that the sync kind of worked until you had 100 msgs ish in your mailbox then the sync broke




This amount includes any other messages in sent items etc




I will zap my online messages then try as you say to copy then delete and see how it goes




thanks a lot & keep u posted




Mat
 

mat

Member
del msg1 from inbox via ol - > deleted in online view


del msg2 from inbox via ol - > deleted in online view




Drag / move msg from inbox via ol - > deleted in online view ?!?!


Drag / move msg2 from inbox via ol - > deleted in online view ?!?!






thought u'd cracked it there! Though strangely the right click drag method also seems to work




I remember getting into a conversation with MS about number of items in your mailbox. I felt that the sync kind of worked until you had 100 msgs ish in your mailbox then the sync broke




This amount includes any other messages in sent items etc




I will zap my online messages then try as you say to copy then delete and see how it goes




thanks a lot & keep u posted




Mat





OK I am losing the will to live with Outlook :-(




Your suggestion has been working ok thanks but now Outlooks doesn't like sending mail - I know it's a lot to ask...




It seemed to start when I tried sending a few larger emails about 4 & 7mb I think - one went then I started getting these errors




"Error in Mail Server request timed out"




& the other wouldn't go




I deleted & re-sent the email - no difference




I repaired the OL connector in Add/Remove progs - no difference




I created a new email with no attachment & that wouldnt go




I then got this error:




Time: 03/03/2010 21:03:28


Error in Mail


Error with Send/Receive.


Look for a log in the Sync Issues folder.







and this one






The Network Connection has been interrupted




At this point I wanted to end the pointless waste of my life chasing damn Outlook errors all day, ditch my hotmail account and choose new mail software that works....




Basic OL express worked fine for about 10 years! In a work environment with Exchange fine but with this Connector malarky it seems so flaky it's untrue & MS support is diabolical.




I repaired the OL connector in Add/Remove progs again & it worked enough for me to copy my mail as u suggested to a local folder & delete from Hotmail inbox




I hit the Send/Rcv to sync everything and got this again so I guess it's broke






Error in Mail


Error with Send/Receive.


Look for a log in the Sync Issues folder.





I googled the Sync Issues folder as I dont know where that is and it suggests thats for exchange environment?




connector version:


12.0.6423.1000




AVG A/Virus Email component disabled




Please help - I beg you!




Mat
 

Forum Admin

Senior Member
OK I am losing the will to live with Outlook :-(

Outlook has a way with people. :)

Go to folder list view (Ctrl+6) and look for the sync issues folders - you'll have one with sync issues and a subfolder called local failures. They may not tell you much, but you'll be able to see how bad it is - i usually get 2 -3 a day. Many of mine happen as my computer is waking up - outlook starts to sync before the network is connected.
> The Network Connection has been interrupted

tells me its just typical network issues and the problem should correct itself.... eventually.
 

mat

Member
Outlook has a way with people. :)



Go to folder list view (Ctrl+6) and look for the sync issues folders - you'll have one with sync issues and a subfolder called local failures. They may not tell you much, but you'll be able to see how bad it is - i usually get 2 -3 a day. Many of mine happen as my computer is waking up - outlook starts to sync before the network is connected.


> The Network Connection has been interrupted



tells me its just typical network issues and the problem should correct itself.... eventually.





Yeah there was clearly nothing wrong with my connection!




found the sync folder - OMG there's 56 messages most of which are 23 or 35mb!!!




As you say they don't shed much light




The following issues occurred while synchronizing with the server:




Error Synchronizing Message


Look for an folder in the Local Failures folder.


Error with Send/Receive.




Server request timed out




Then tons of code about DeltaSync & the mail its trying to send - doesn't mean a lot to me...




There's also 6 messages in the local failures folder






I've copied the logs to a local folder & deleted them




Repaired OL connector AGAIN & hit send & rcv




Same error... & the log still contains info about the message I was trying to send even tho Ive deleted it!




the mail view is wrong again now (ie still shows email via browser tho none local)




I fear more wasted hours are ahead...
 

mat

Member
Yeah there was clearly nothing wrong with my connection!




found the sync folder - OMG there's 56 messages most of which are 23 or 35mb!!!




As you say they don't shed much light




The following issues occurred while synchronizing with the server:




Error Synchronizing Message


Look for an folder in the Local Failures folder.


Error with Send/Receive.




Server request timed out




Then tons of code about DeltaSync & the mail its trying to send - doesn't mean a lot to me...




There's also 6 messages in the local failures folder






I've copied the logs to a local folder & deleted them




Repaired OL connector AGAIN & hit send & rcv




Same error... & the log still contains info about the message I was trying to send even tho Ive deleted it!




the mail view is wrong again now (ie still shows email via browser tho none local)




I fear more wasted hours are ahead...





And one final point I'd like to re-iterate:




This is a totally fresh Windows XP build with new Office 07 install & all relevant updates, ditto OL connector




Why has it gone wrong? I would understand if it was old and full of junk but a new build should work - surely? :(
 

mat

Member
And one final point I'd like to re-iterate:




This is a totally fresh Windows XP build with new Office 07 install & all relevant updates, ditto OL connector




Why has it gone wrong? I would understand if it was old and full of junk but a new build should work - surely? :(





Also...




I've switched AVG anti virus off completely & still wont send mail with attachment - same timeout issue
 

mat

Member
Status
Not open for further replies.
Similar threads
Thread starter Title Forum Replies Date
B Can someone please explain account set up from script Using Outlook 1
e_a_g_l_e_p_i Can someone please answer a question about tasks for me Using Outlook 2
C Outlook 365 Microsoft Support - Please Advise Using Outlook 2
S.Champ Please help? I've imported a random workcalendar I dont even know who's. Can I undo it? and then I need to re-sync the google one again. Its a mess:( Using Outlook 2
N Please advise code received new mail Using Outlook 0
R Disable conversation thread from replying of recipients in the same subject. Please help Using Outlook 0
Marc2019 Need help please! Cannot Setup my outlook email account on my Mac Outlook 2011 Using Outlook.com accounts in Outlook 2
L Attachment saving and tracking - PLEASE help! Outlook VBA and Custom Forms 5
T Missing text in e-mail message after "(Please keep confidential)" Using Outlook 3
R "Can't store Outlook data files under the AppData folder. Please choose another folder." Using Outlook 6
J Help Please!!! Outlook 2016 - VBA Macro for replying with attachment in meeting invite Outlook VBA and Custom Forms 9
S VBA Macro - Run-time error '424': object required - Help Please Outlook VBA and Custom Forms 3
D Command Button code will not execute. Any suggestions Please. Outlook VBA and Custom Forms 2
L Outlook 2002: HTML Emails Will Not Print: Please Help Using Outlook 0
Diane Poremsky Testing please ignore Using Outlook 1
G Outlook 2010 VBA Coding Assistance please! Outlook VBA and Custom Forms 5
joflo copy contents from outlook to excell - please help. Using Outlook 4
A Help with VBA please! Outlook VBA and Custom Forms 15
Denis Hi everyone!!! Need some help with Excel to Exchange Calendar??PLEASE>>> Using Outlook 1
V Please help if you can. Problems with Bcc BCM (Business Contact Manager) 3
C Please Help outlook 2013 Using Outlook 1
J Please help to clarify an IMAP issue Using Outlook 7
M Address book doesn't update contacts? Please any help would be great! Exchange Server Administration 4
M Oh please read---> Extracting email web leads on to excel spread sheet Using Outlook 3
N Please help....winmail.dat issue...slowly going insane..... Using Outlook 1
E Need a bit of education on how Outlook works please Using Outlook 3
A help please -Boolean - can I use .AND NOT etc in a rule Exchange Server Administration 0
A Advanced find query facilty Help please Using Outlook 2
F Which upgrade should I go for and how do I do it please? Using Outlook 2
C Can't import distribution list - help, please Using Outlook 1
F Help with Outlook 2007 Macro Please! Using Outlook 4
V [duplicates duplicates duplicates] please help Using Outlook 26
I can't view email body please help! Using Outlook 6
R VBA Macro to VBScript in a form- Help Please! Using Outlook 10
M please customize this code Using Outlook 1
M please customize this code Using Outlook 1
S Need solution to Outlook mail handling/syncing/mobile situation, please Using Outlook 2
S Please help! -- Linked Account field at Business Contacts tab is always empty BCM (Business Contact Manager) 1
A outlook error Receiving reported error (0x80040900) please help Using Outlook 4
D Help please my Outlook is frozen Using Outlook 3
H Outlook 2010: Cannot start!, please help me! Using Outlook 3
D Outlook 2007 not working>> Please help tried everything Using Outlook 3
U Need a help please Outlook 2007 crashing Using Outlook 2
M Updates to exchange server broke code - please help Using Outlook 2
K shared inbox help please Using Outlook 0
P Please Help me Create a Macro ! Using Outlook 2
J Help please Using Outlook 30
D A little bit of help with headers please? Exchange Server Administration 1
L PLEASE HELP: reconnect existing PST file to imap account Using Outlook 5
L PLEASE HELP: reconnect existing PST file to imap account Using Outlook 1

Similar threads

Top