Ox800CCC80

Status
Not open for further replies.
C

ChrisSDB

Outlook 2007 Trial Version

Loaded up application okay and all my folders are in place, emails arriving.

Soon as I go to send, tho, I get the following message:

None of the authentication methods supported by this client are supported by

your

server.

Waddoesthat mean?
 
V

VanguardLH

ChrisSDB wrote:


> Outlook 2007 Trial Version
> Loaded up application okay and all my folders are in place, emails arriving.
> Soon as I go to send, tho, I get the following message:
> None of the authentication methods supported by this client are supported by
> your
> server.

> Waddoesthat mean?


You defined the *receive* options okay in the account(s) you defined in

Outlook. You did not, however, correctly define the *send* options in those

accounts.

You never identified what type of outbound mail server you are using (i.e.,

SMTP, HTTP/Deltasync using an add-on, or Exchange).

Did you follow the web help pages regarding e-mail client setup for whomever

is your unidentified e-mail provider?
 
C

ChrisSDB

I didn't really define anything: Outlook 2007 just seemed to load up the

settings from before which worked perfectly in 2003. What 's the standard

way to check? I've tried Tools-Accounts, then select my default account and

Change. The settings are fine as far as I can see and the (SMTP) mail server

is clearly indicated. I can't think what's changed. ISP is Tiscali and I've

just checked their site and it shows the same window as in my Outlook. I'm

baffled.

"VanguardLH" wrote:


> ChrisSDB wrote:
>
> > Outlook 2007 Trial Version
> > Loaded up application okay and all my folders are in place, emails arriving.
> > Soon as I go to send, tho, I get the following message:
> > None of the authentication methods supported by this client are supported by
> > your
> > server.
> > Waddoesthat mean?


> You defined the *receive* options okay in the account(s) you defined in
> Outlook. You did not, however, correctly define the *send* options in those
> accounts.

> You never identified what type of outbound mail server you are using (i.e.,
> SMTP, HTTP/Deltasync using an add-on, or Exchange).

> Did you follow the web help pages regarding e-mail client setup for whomever
> is your unidentified e-mail provider?
> .
>
 
V

VanguardLH

ChrisSDB wrote:


> I didn't really define anything: Outlook 2007 just seemed to load up the
> settings from before which worked perfectly in 2003. What 's the standard
> way to check? I've tried Tools-Accounts, then select my default account and
> Change. The settings are fine as far as I can see and the (SMTP) mail server
> is clearly indicated. I can't think what's changed. ISP is Tiscali and I've
> just checked their site and it shows the same window as in my Outlook. I'm
> baffled.


Only one instance of Outlook can be installed on a host. Did you uninstall

OL2003 before you installed Office 2007 (with its OL2007)? Or did the

install of Office 2007 offer to uninstall OL2003 after you chose to change

to OL2007?

Did you try deleting the e-mail account in Outlook and then creating a new

one for it? Are you using POP, IMAP, or HTTP/Deltasync to access your

mailbox? If using IMAP or Deltasync, and as a precaution, save a copy of

the .pst file for those message stores before deleting and recreating the

account. All POP and Exchange accounts are aggregated under one message

store; however, IMAP and HTTP accounts each get their own separate message

store (.pst file).
 
O

Orland, Kathleen

Did you set your SMTP server to use the same authentication as your POP

server?

"ChrisSDB" <ChrisSDB> wrote in message

news:976AA454-55A8-4F11-BE35-652BCA4101E3@microsoft.com...
> I didn't really define anything: Outlook 2007 just seemed to load up the
> settings from before which worked perfectly in 2003. What 's the standard
> way to check? I've tried Tools-Accounts, then select my default account


and
> Change. The settings are fine as far as I can see and the (SMTP) mail


server
> is clearly indicated. I can't think what's changed. ISP is Tiscali and


I've
> just checked their site and it shows the same window as in my Outlook. I'm
> baffled.

> "VanguardLH" wrote:
>
> > ChrisSDB wrote:
> >
> > > Outlook 2007 Trial Version
> > > Loaded up application okay and all my folders are in place, emails


arriving.
> > > Soon as I go to send, tho, I get the following message:
> > > None of the authentication methods supported by this client are


supported by
> > > your
> > > server.
> > > > Waddoesthat mean?

> > You defined the *receive* options okay in the account(s) you defined in
> > Outlook. You did not, however, correctly define the *send* options in


those
> > accounts.
> > You never identified what type of outbound mail server you are using


(i.e.,
> > SMTP, HTTP/Deltasync using an add-on, or Exchange).
> > Did you follow the web help pages regarding e-mail client setup for


whomever
> > is your unidentified e-mail provider?
> > .
> >
 
Status
Not open for further replies.
Top