RE: Text view jumps to top when composing email Outlook 2007

  • Thread starter Umlja3k
  • Start date Views 1,221
Status
Not open for further replies.
U

Umlja3k

Hey, many thanks for solving that very annoying problem ... re-setting the

zoom to 100% worked a treat.

Ricky.

"marklin" wrote:


> There are a couple of these posts around, so i just cut and paste from the
> other one...

> Hey all, here are some relief as to why this is happening....i hope. I had
> this issue with a number of my users on different systems. I called
> microsoft support and opened a ticket. They persisted at first that it was
> my programs that interfere....after i think about a month or two of going
> back and forth and pointing fingers....I decided to do a video capture of my
> desktop and simulated it. I sent it back to them and that was the first time
> they truly understood and decided to somewhat be more helpful. After another
> long bout of going back and forth, i finally did something really really
> silly. I logged my keystrokes on a piece of paper and discovered that at
> certain settings, with certain keystrokes, this would happen. I sent the
> keystrokes and settings to microsoft and their tech was finally able to
> produce it.

> The common things among my users having this issue is that that they have
> emails that are zoomed in or resolutions that are really low. This means
> outlook keeps having to readjust lines more often. BTW, it had happen to
> most of our senior partners....probably because they have bad eyesight.

> So far, microsoft said they admit it is their fault when i described the
> exact settings they needed to trigger it... They refunded my money but said
> they will work on this. haven't heard from them yet.

> So solution for your people is turn the resolution higher and zoom to normal
> zoom of 100%. It should solve problem.

> I don't have the exact settings and keystrokes needed anymore, but if i find
> i will post it and you can test it out to see if you have a similar problem.
> Sorry.

> "CrazyTaco" wrote:
>
> > I have also since found that the issue occurs in full screen mode for me as
> > well.
> > "CrazyTaco" wrote:
> >
> > > This is also happening in our organization. Outlook 2007 on XP Pro. I can
> > > personally reproduce the problem at will, and our users are sending in bug
> > > reports as well. No idea how to fix it though. Have you guys noticed if it
> > > ever happens in full screen view? I can get it to happen in a lot of sizes of
> > > non-full screen windows, but haven't really tried (or heard) whether it
> > > happens in full screen mode. I'm trying to get all the information about it I
> > > can.
> > > > "dmcquil" wrote:
> > > > > When I am composing an email the view often jumps to the top of the email
> > > > text even though the cursor remains at the bottom. This means that if the
> > > > text is very long I have to scroll down the page to continue to see what I am
> > > > typing. I do not see that it is related to any particular keyboard entry.
> > > > It does this at seemingly random, annoying times. I'm using Office 2007 on XP
> > > > Pro. I have had this problem since installing Office 2007 last year.
> > > > Because most of the email I write is brief, I have put up with it up to this
> > > > point. Anyone?
 
H

Hedwig14

How do you change the zoom?

"Ricky" wrote:


> Hey, many thanks for solving that very annoying problem ... re-setting the
> zoom to 100% worked a treat.

> Ricky.

> "marklin" wrote:
>
> > There are a couple of these posts around, so i just cut and paste from the
> > other one...
> > Hey all, here are some relief as to why this is happening....i hope. I had
> > this issue with a number of my users on different systems. I called
> > microsoft support and opened a ticket. They persisted at first that it was
> > my programs that interfere....after i think about a month or two of going
> > back and forth and pointing fingers....I decided to do a video capture of my
> > desktop and simulated it. I sent it back to them and that was the first time
> > they truly understood and decided to somewhat be more helpful. After another
> > long bout of going back and forth, i finally did something really really
> > silly. I logged my keystrokes on a piece of paper and discovered that at
> > certain settings, with certain keystrokes, this would happen. I sent the
> > keystrokes and settings to microsoft and their tech was finally able to
> > produce it.
> > The common things among my users having this issue is that that they have
> > emails that are zoomed in or resolutions that are really low. This means
> > outlook keeps having to readjust lines more often. BTW, it had happen to
> > most of our senior partners....probably because they have bad eyesight.
> > So far, microsoft said they admit it is their fault when i described the
> > exact settings they needed to trigger it... They refunded my money but said
> > they will work on this. haven't heard from them yet.
> > So solution for your people is turn the resolution higher and zoom to normal
> > zoom of 100%. It should solve problem.
> > I don't have the exact settings and keystrokes needed anymore, but if i find
> > i will post it and you can test it out to see if you have a similar problem.
> > Sorry.
> > "CrazyTaco" wrote:
> >
> > > I have also since found that the issue occurs in full screen mode for me as
> > > well.
> > > > "CrazyTaco" wrote:
> > > > > This is also happening in our organization. Outlook 2007 on XP Pro. I can
> > > > personally reproduce the problem at will, and our users are sending in bug
> > > > reports as well. No idea how to fix it though. Have you guys noticed if it
> > > > ever happens in full screen view? I can get it to happen in a lot of sizes of
> > > > non-full screen windows, but haven't really tried (or heard) whether it
> > > > happens in full screen mode. I'm trying to get all the information about it I
> > > > can.
> > > > > > "dmcquil" wrote:
> > > > > > > When I am composing an email the view often jumps to the top of the email
> > > > > text even though the cursor remains at the bottom. This means that if the
> > > > > text is very long I have to scroll down the page to continue to see what I am
> > > > > typing. I do not see that it is related to any particular keyboard entry.
> > > > > It does this at seemingly random, annoying times. I'm using Office 2007 on XP
> > > > > Pro. I have had this problem since installing Office 2007 last year.
> > > > > Because most of the email I write is brief, I have put up with it up to this
> > > > > point. Anyone?
 

Brian Tillman

Senior Member
"Hedwig14" <Hedwig14> wrote in message

news:973F883C-5428-43C4-A30A-4828B57B46EF@microsoft.com...


> How do you change the zoom?


It should be in the toolbar.

--
 
Status
Not open for further replies.

Top