Outlook 2003 Suddenly not sending email with hyperlinks

Status
Not open for further replies.
L

Laulow

I have been having trouble sending email (even to myself) that has a
signature, or hyperlink in the message. It goes out of the outbox but is
never received on the other end. I have tried sending to myself and never
get it. If I remove the signature or hyperlink it might work or it might not.

Any help out there? No telling who hasn't gotten my emails and I conduct
some business through this. Very scary.

Laurie
 

Brian Tillman

Senior Member
"Laulow" <Laulow> wrote in message
news:5EE2562B-D1FD-404D-8231-230FF8B775C6@microsoft.com...

>I have been having trouble sending email (even to myself) that has a
> signature, or hyperlink in the message. It goes out of the outbox but is
> never received on the other end. I have tried sending to myself and never
> get it. If I remove the signature or hyperlink it might work or it might
> not.
>
> Any help out there? No telling who hasn't gotten my emails and I conduct
> some business through this. Very scary.


This isn't an Outlook problem. If it leaves Outbox and moves to Sent Items,
then Outlook successfully sent it to whatever outgoing server is defined for
the account. This can be one of two things: 1) it can be an actually outgoing
server. You don't state what type of account you use, so we can't begin to
guess why it would accept your message and fail to forward it on, but it's a
problem for the server's administrators. You can't affect it. 2) You scan
your mail with an antivirus scanner and it is accepting your outgoing mail and
failing to pass it on to the real server. To fix this, uninstall your AV
program and reinstall it without any mail scanning feature. That feature
doesn't add protection anyway.

 
Status
Not open for further replies.
Top