Saturday, January 01, 4501 - Reminder Date

  • Thread starter Scott Ramgoolam
  • Start date
Status
Not open for further replies.
S

Scott Ramgoolam

This problem is directly related to the "Quick Click" setting. Access Quick Click with "Actions/Follow Up/Set Quick Click...".

It will be set to "Completed". Change this setting to "Today" and the default reminder will become today's date.

If you want "Completed" to be the default quick click behavior, either deal with this issue or click the item twice, once to flag for today and a second time to mark it complete. Notably, this method records the item completed with today's date referenced in the disabled reminder.

I hope that Microsoft addresses this in MS Outlook 2010 by using "NULL" or yesterday's date for the reminder on a quick click setting of Completed.

Diane Poremsky [MVP] wrote:

Version of outlook?Have you tried office diagnotics?

31-Aug-08

Version of outlook?

Have you tried office diagnotics?

"Jiri Pik" <jiri@jiripik.com> wrote in message

news:0078b848$0$18052$c3e8da3@news.astraweb.com...

Previous Posts In This Thread:

On Sunday, August 31, 2008 1:22 AM

Jiri Pik wrote:

Outlook Flags - Default Remainder always "Saturday, January 01, 4501"?

When I turn a custom flag on an item, e.g. email, specify some due date, the

default remainder (by default unchecked) is set for "Saturday, January 01,

4501". How can I change this strange date to be *automatically* something

more convenient, e.g. the due date?

On Sunday, August 31, 2008 7:27 PM

Diane Poremsky [MVP] wrote:

Version of outlook?Have you tried office diagnotics?

Version of outlook?

Have you tried office diagnotics?

"Jiri Pik" <jiri@jiripik.com> wrote in message

news:0078b848$0$18052$c3e8da3@news.astraweb.com...

More Fun with Fluent NHibernate Automapping

http://www.eggheadcafe.com/tutorials/aspnet/50aa9259-6dbb-4d16-9639-81ee42171b00/more-fun-with-fluent-nhib.aspx
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
I can't repro this behavior on either Outlook 2007 SP2 or Outlook 2010. When

the quick click is set to completed, no reminder date is set.

https://forums.slipstick.com/threads/36602-how-many-email-accounts-do-you-have-in-your-main-outlook-profile/

"Scott Ramgoolam" wrote in message

news:201031113531scott.ramgoolam@gdc4s.com...
> This problem is directly related to the "Quick Click" setting. Access
> Quick Click with "Actions/Follow Up/Set Quick Click...".

> It will be set to "Completed". Change this setting to "Today" and the
> default reminder will become today's date.

> If you want "Completed" to be the default quick click behavior, either
> deal with this issue or click the item twice, once to flag for today and a
> second time to mark it complete. Notably, this method records the item
> completed with today's date referenced in the disabled reminder.

> I hope that Microsoft addresses this in MS Outlook 2010 by using "NULL" or
> yesterday's date for the reminder on a quick click setting of Completed.

> Diane Poremsky [MVP] wrote:

> Version of outlook?Have you tried office diagnotics?
> 31-Aug-08

> Version of outlook?

> Have you tried office diagnotics?

> >

>

> >

>

> "Jiri Pik" <jiri@jiripik.com> wrote in message
> news:0078b848$0$18052$c3e8da3@news.astraweb.com...

> Previous Posts In This Thread:

> On Sunday, August 31, 2008 1:22 AM
> Jiri Pik wrote:

> Outlook Flags - Default Remainder always "Saturday, January 01, 4501"?
> When I turn a custom flag on an item, e.g. email, specify some due date,
> the
> default remainder (by default unchecked) is set for "Saturday, January 01,
> 4501". How can I change this strange date to be *automatically* something
> more convenient, e.g. the due date?

> On Sunday, August 31, 2008 7:27 PM
> Diane Poremsky [MVP] wrote:

> Version of outlook?Have you tried office diagnotics?
> Version of outlook?

> Have you tried office diagnotics?

> >

>

> >

>

> "Jiri Pik" <jiri@jiripik.com> wrote in message
> news:0078b848$0$18052$c3e8da3@news.astraweb.com...

> More Fun with Fluent NHibernate Automapping
> http://www.eggheadcafe.com/tutorials/aspnet/50aa9259-6dbb-4d16-9639-81ee42171b00/more-fun-with-fluent-nhib.aspx
 
S

Scott Ramgoolam

Dianne,

The issue is that when quick click is set for Completed, then when you set a

flag the default date is "January 01, 4501" and can not be changed without

removing the field content and then clicking the drop down calendar. If the

quick click is set for flag today then the default date for a flaged item is

today's date.

I have not tried with 2010.

"Diane Poremsky [MVP]" wrote:


> I can't repro this behavior on either Outlook 2007 SP2 or Outlook 2010. When
> the quick click is set to completed, no reminder date is set.

> >

> >

>

>

> https://forums.slipstick.com/threads/36602-how-many-email-accounts-do-you-have-in-your-main-outlook-profile/

> "Scott Ramgoolam" wrote in message
> news:201031113531scott.ramgoolam@gdc4s.com...
> > This problem is directly related to the "Quick Click" setting. Access
> > Quick Click with "Actions/Follow Up/Set Quick Click...".
> > It will be set to "Completed". Change this setting to "Today" and the
> > default reminder will become today's date.
> > If you want "Completed" to be the default quick click behavior, either
> > deal with this issue or click the item twice, once to flag for today and a
> > second time to mark it complete. Notably, this method records the item
> > completed with today's date referenced in the disabled reminder.
> > I hope that Microsoft addresses this in MS Outlook 2010 by using "NULL" or
> > yesterday's date for the reminder on a quick click setting of Completed.
> > Diane Poremsky [MVP] wrote:
> > Version of outlook?Have you tried office diagnotics?
> > 31-Aug-08
> > Version of outlook?
> > Have you tried office diagnotics?
> > > >

> >

> > > >

> > > > "Jiri Pik" <jiri@jiripik.com> wrote in message
> > news:0078b848$0$18052$c3e8da3@news.astraweb.com...
> > Previous Posts In This Thread:
> > On Sunday, August 31, 2008 1:22 AM
> > Jiri Pik wrote:
> > Outlook Flags - Default Remainder always "Saturday, January 01, 4501"?
> > When I turn a custom flag on an item, e.g. email, specify some due date,
> > the
> > default remainder (by default unchecked) is set for "Saturday, January 01,
> > 4501". How can I change this strange date to be *automatically* something
> > more convenient, e.g. the due date?
> > On Sunday, August 31, 2008 7:27 PM
> > Diane Poremsky [MVP] wrote:
> > Version of outlook?Have you tried office diagnotics?
> > Version of outlook?
> > Have you tried office diagnotics?
> > > >

> >

> > > >

> > > > "Jiri Pik" <jiri@jiripik.com> wrote in message
> > news:0078b848$0$18052$c3e8da3@news.astraweb.com...
> > > More Fun with Fluent NHibernate Automapping
> > http://www.eggheadcafe.com/tutorials/aspnet/50aa9259-6dbb-4d16-9639-81ee42171b00/more-fun-with-fluent-nhib.aspx


> .
>
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
Ok... I finally repro'd the date part but its easily changed here - the

reminder command is live and I can tab into the date field and type a new

date. I also noticed if a flag was set and cleared previously or you right

click to choose the completed flag, the behavior is different.

In outlook 2010, it uses today's reminder (1 hour from the end of the

workday)

https://forums.slipstick.com/showthread.php?t=42402

"Scott Ramgoolam" <Scott Ramgoolam> wrote in

message news:22929D4D-8649-4DA7-A54D-BEE0D302115F@microsoft.com...
> Dianne,

> The issue is that when quick click is set for Completed, then when you set
> a
> flag the default date is "January 01, 4501" and can not be changed without
> removing the field content and then clicking the drop down calendar. If
> the
> quick click is set for flag today then the default date for a flaged item
> is
> today's date.

> I have not tried with 2010.

> "Diane Poremsky [MVP]" wrote:
>
> > I can't repro this behavior on either Outlook 2007 SP2 or Outlook 2010.
> > When
> > the quick click is set to completed, no reminder date is set.
>

>> > >

>

>> >

>>

>

>>

>

>>

> > https://forums.slipstick.com/threads/36602-how-many-email-accounts-do-you-have-in-your-main-outlook-profile/
>

>
>> "Scott Ramgoolam" wrote in message
> > news:201031113531scott.ramgoolam@gdc4s.com...
> > > This problem is directly related to the "Quick Click" setting. Access
> > > Quick Click with "Actions/Follow Up/Set Quick Click...".
> >> > It will be set to "Completed". Change this setting to "Today" and the
> > > default reminder will become today's date.
> >> > If you want "Completed" to be the default quick click behavior, either
> > > deal with this issue or click the item twice, once to flag for today
> > > and a
> > > second time to mark it complete. Notably, this method records the item
> > > completed with today's date referenced in the disabled reminder.
> >> > I hope that Microsoft addresses this in MS Outlook 2010 by using "NULL"
> > > or
> > > yesterday's date for the reminder on a quick click setting of
> > > Completed.
> >>>> > Diane Poremsky [MVP] wrote:
> >> > Version of outlook?Have you tried office diagnotics?
> > > 31-Aug-08
> >> > Version of outlook?
> >> > Have you tried office diagnotics?
> >> > > > >

> >>>> >

> > > > >> >

> > > > >>> > or point
> > > your
> >>>> > "Jiri Pik" <jiri@jiripik.com> wrote in message
> > > news:0078b848$0$18052$c3e8da3@news.astraweb.com...
> >> > Previous Posts In This Thread:
> >> > On Sunday, August 31, 2008 1:22 AM
> > > Jiri Pik wrote:
> >> > Outlook Flags - Default Remainder always "Saturday, January 01, 4501"?
> > > When I turn a custom flag on an item, e.g. email, specify some due
> > > date,
> > > the
> > > default remainder (by default unchecked) is set for "Saturday, January
> > > 01,
> > > 4501". How can I change this strange date to be *automatically*
> > > something
> > > more convenient, e.g. the due date?
> >> > On Sunday, August 31, 2008 7:27 PM
> > > Diane Poremsky [MVP] wrote:
> >> > Version of outlook?Have you tried office diagnotics?
> > > Version of outlook?
> >> > Have you tried office diagnotics?
> >> > > > >

> >>>> >

> > > > >> >

> > > > >>> > or point
> > > your
> >>>> > "Jiri Pik" <jiri@jiripik.com> wrote in message
> > > news:0078b848$0$18052$c3e8da3@news.astraweb.com...
> >>> >> > More Fun with Fluent NHibernate Automapping
> > > http://www.eggheadcafe.com/tutorials/aspnet/50aa9259-6dbb-4d16-9639-81ee42171b00/more-fun-with-fluent-nhib.aspx

>

>> .
> >
 
Status
Not open for further replies.
Top