Hyperlinks stopped working

  • Thread starter Gayle Ashton
  • Start date Views 761
Status
Not open for further replies.
G

Gayle Ashton

Almost new Sony computer with latest MicroSoft operating system
pre-installed. Office Professional 7, upgrade version. Google Chrome
installed.

Message: Choose the Program you want to open this file

File: [jibberish]

None of the options work
 
R

Roady [MVP]

Sounds like Chrome has not properly registered itself as the default
browser.
You should be able to set it as the default either from within Chrome itself
or via;
Start-> Default Programs

If both do not work, try reinstalling Chrome or contact Google support.

A registry file to switch it back to Internet Explorer can be found here;
http://www.msoutlook.info/question/242

You can then try to reinstall Chrome again and see if it works now.

---
"Gayle Ashton" <GayleAshton> wrote in message
news:A7FBC78C-A6F4-4CEA-ACF6-83AF0B13F540@microsoft.com...
> Almost new Sony computer with latest MicroSoft operating system
> pre-installed. Office Professional 7, upgrade version. Google Chrome
> installed.
>
> Message: Choose the Program you want to open this file
>
> File: [jibberish]
>
> None of the options work


 
Status
Not open for further replies.
Top