mail format issues winmail.dat

Status
Not open for further replies.
A

Anne

I just got my iphone and Apple acknowledges problems with attachments sent

from Outlook. I emailed my clients to make sure that the mail format options,

are set to HTML and to double click my email address in contacts to change it

to: Let Outlook decide. It works.

However, I have 7 email addresses and sometimes I use an email which is not

in my client's address book. I they use reply, and I double click my email

address in their reply, it shows up as rich mail format, which now explains

to me why these emails show up as winmail.dat in the iphone. Even if I open

these email using yahoo mail (which handles the emails for all AT&T products)

the attachments show up as winmail.dat.

Is there a solution?

Why is Outlook sending this email as rich text format is the default on the

client computer is set to HTML as default?
 
O

Orland, Kathleen

The client software may be set to send HTML but the preference set for the

individual contact may override it.

"Anne" <Anne> wrote in message

news:F5D0841B-FAE2-4742-817B-EC61A45BA8D7@microsoft.com...
> I just got my iphone and Apple acknowledges problems with attachments sent
> from Outlook. I emailed my clients to make sure that the mail format


options,
> are set to HTML and to double click my email address in contacts to change


it
> to: Let Outlook decide. It works.

> However, I have 7 email addresses and sometimes I use an email which is


not
> in my client's address book. I they use reply, and I double click my email
> address in their reply, it shows up as rich mail format, which now


explains
> to me why these emails show up as winmail.dat in the iphone. Even if I


open
> these email using yahoo mail (which handles the emails for all AT&T


products)
> the attachments show up as winmail.dat.
> Is there a solution?

> Why is Outlook sending this email as rich text format is the default on


the
> client computer is set to HTML as default?
>
 
A

Anne

The issue is, that if I am not in this persons address book, but they reply

to one of my emails, they cannot set a default.

"Orland, Kathleen" wrote:


> The client software may be set to send HTML but the preference set for the
> individual contact may override it.

> "Anne" <Anne> wrote in message
> news:F5D0841B-FAE2-4742-817B-EC61A45BA8D7@microsoft.com...
> > I just got my iphone and Apple acknowledges problems with attachments sent
> > from Outlook. I emailed my clients to make sure that the mail format

> options,
> > are set to HTML and to double click my email address in contacts to change

> it
> > to: Let Outlook decide. It works.
> > However, I have 7 email addresses and sometimes I use an email which is

> not
> > in my client's address book. I they use reply, and I double click my email
> > address in their reply, it shows up as rich mail format, which now

> explains
> > to me why these emails show up as winmail.dat in the iphone. Even if I

> open
> > these email using yahoo mail (which handles the emails for all AT&T

> products)
> > the attachments show up as winmail.dat.
> > Is there a solution?
> > Why is Outlook sending this email as rich text format is the default on

> the
> > client computer is set to HTML as default?
> >


> .
>
 
A

Anne

I think I found the answer to the problem. Before winmail.dat became a

problem, some of my own email addresses were set up as rich text format. When

email was sent, in the recipient's outlook, that email address is held in

memory and when the recipient uses that memorized email address to reply, it

defaults to rich text format again. I found in a write up that outlook never

changes the format in which the email was received.

The answer is to delete the memorized emails (I need to find again where to

do this) or add the additional emails to the address book, so that the

default can be changed permanently.

"Anne" wrote:


> The issue is, that if I am not in this persons address book, but they reply
> to one of my emails, they cannot set a default.

> "Orland, Kathleen" wrote:
>
> > The client software may be set to send HTML but the preference set for the
> > individual contact may override it.
> > "Anne" <Anne> wrote in message
> > news:F5D0841B-FAE2-4742-817B-EC61A45BA8D7@microsoft.com...
> > > I just got my iphone and Apple acknowledges problems with attachments sent
> > > from Outlook. I emailed my clients to make sure that the mail format

> > options,
> > > are set to HTML and to double click my email address in contacts to change

> > it
> > > to: Let Outlook decide. It works.
> > > > However, I have 7 email addresses and sometimes I use an email which is

> > not
> > > in my client's address book. I they use reply, and I double click my email
> > > address in their reply, it shows up as rich mail format, which now

> > explains
> > > to me why these emails show up as winmail.dat in the iphone. Even if I

> > open
> > > these email using yahoo mail (which handles the emails for all AT&T

> > products)
> > > the attachments show up as winmail.dat.
> > > Is there a solution?
> > > > Why is Outlook sending this email as rich text format is the default on

> > the
> > > client computer is set to HTML as default?
> > >

> > .
> >
 
Status
Not open for further replies.
Top