Outlook Social connector (update) on Windows XP and Outlook 2010 B

  • Thread starter nabeelmoeen
  • Start date Views 909
Status
Not open for further replies.
N

nabeelmoeen

Hi,

I am unable to get the "+" icon for the providers available for Social
Connector on Outlook 2010 beta running on a windows XP SP2 machine.
I have installed both MySpace and Linked in Providers with the Feb update of
Social connector but its not showing me the icon to link with either.

I have a similar setup on a windows 7 machine and its working fine there.

Any ideas what may be the issue on the XP machine? I'm not sure if its not
compatible with OL 2010 on XP (guess not).

Regards,
nabeel

 
V

VanguardLH

nabeelmoeen wrote:

> Hi,
>
> I am unable to get the "+" icon for the providers available for Social
> Connector on Outlook 2010 beta running on a windows XP SP2 machine.
> I have installed both MySpace and Linked in Providers with the Feb update of
> Social connector but its not showing me the icon to link with either.
>
> I have a similar setup on a windows 7 machine and its working fine there.
>
> Any ideas what may be the issue on the XP machine? I'm not sure if its not
> compatible with OL 2010 on XP (guess not).
>
> Regards,
> nabeel


This newsgroup discusses the released versions.

Microsoft Office 2010 forums are at:
http://social.technet.microsoft.com/Forums/en/category/office2010
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
Do you have more than 1 profile on the computer - see
http://www.slipstick.com/outlook/ol2010/index.asp#2

"nabeelmoeen" <nabeelmoeen> wrote in message
news:5D8399D5-1F09-4486-89AB-0BB2588A931B@microsoft.com...
> Hi,
>
> I am unable to get the "+" icon for the providers available for Social
> Connector on Outlook 2010 beta running on a windows XP SP2 machine.
> I have installed both MySpace and Linked in Providers with the Feb update
> of
> Social connector but its not showing me the icon to link with either.
>
> I have a similar setup on a windows 7 machine and its working fine there.
>
> Any ideas what may be the issue on the XP machine? I'm not sure if its not
> compatible with OL 2010 on XP (guess not).
>
> Regards,
> nabeel
>

 
N

nabeelmoeen

Hi Diane,

Thanks, that sorted out the issue. (Y)

Vanguard, thanks for sharing the resource for Outlook 2010.

Best Regards,
nabeel

"Diane Poremsky [MVP]" wrote:

> Do you have more than 1 profile on the computer - see
> http://www.slipstick.com/outlook/ol2010/index.asp#2
>
> >

>

>

>
>

>

>
>

>

>
>

>

>
>
>
> "nabeelmoeen" <nabeelmoeen> wrote in message
> news:5D8399D5-1F09-4486-89AB-0BB2588A931B@microsoft.com...
> > Hi,
> >
> > I am unable to get the "+" icon for the providers available for Social
> > Connector on Outlook 2010 beta running on a windows XP SP2 machine.
> > I have installed both MySpace and Linked in Providers with the Feb update
> > of
> > Social connector but its not showing me the icon to link with either.
> >
> > I have a similar setup on a windows 7 machine and its working fine there.
> >
> > Any ideas what may be the issue on the XP machine? I'm not sure if its not
> > compatible with OL 2010 on XP (guess not).
> >
> > Regards,
> > nabeel
> >

 
Status
Not open for further replies.
Top