Email URLs don't turn blue and underline

Status
Not open for further replies.
T

tbrox

I just upgraded to Win 7 64 bit and had to reinstall Office 2007 enterprise

edition. When I write an email and either type in a web address or copy and

paste and address from the IE address bar the address does not hyperlink,

turn blue or underline. I have been doing this for years and the email

format is HTML and I press the space bar and or hit enter after typing the

URL. It just doesn't work. I can right click and then click on hyperlink and

make a hyperlink that way but that is a lot of work. I ran the Office

diagnostics and setup repair but it still doesn't work. I have also noticed

when I start to type a day of the week I don't get promted with the rest of

the spelling to where just pressing enter will finish the word for me.

I sure hope someone can help this is really annoying me.

Thanks in advance.

Tbrox
 

Brian Tillman

Senior Member
"tbrox" <tbrox> wrote in message

news:131F79ED-B60C-4074-9947-825C34E78EA3@microsoft.com...


> I just upgraded to Win 7 64 bit and had to reinstall Office 2007 enterprise
> edition. When I write an email and either type in a web address or copy and
> paste and address from the IE address bar the address does not hyperlink,
> turn blue or underline. I have been doing this for years and the email
> format is HTML and I press the space bar and or hit enter after typing the
> URL. It just doesn't work. I can right click and then click on hyperlink
> and
> make a hyperlink that way but that is a lot of work. I ran the Office
> diagnostics and setup repair but it still doesn't work.


In the compose window, click the Office Orb, then Word

Options>Proofing>AutoCorrect Options and in the "Replace as you type" section,

make sure "Internet and network paths with hyperlinks" is checked.


> I have also noticed
> when I start to type a day of the week I don't get promted with the rest of
> the spelling to where just pressing enter will finish the word for me.


This and your other question are really Word questions, not Outlook questions.

Check the other AutoText options. I'm not sure that what you want is in Worrd

2007, but you can always click the Insert tab, select the Text chunk, and

select Date and Time.

--
 
Status
Not open for further replies.
Top