Which has the problem with delaying

Status
Not open for further replies.
E

ed

Hi all,

Exchange 2003 envir.

We have one appliance to accept the email for our domain and relay to our

exchange servers. But, one user received one message 7 days later. I called

appliance vendor and tracked the message which received and delivered it to

exchange server on 6/20/2010. But, the user receives it on 6/27/2010. From

the header of the message, it shows appliance receives it on 6/20/2010 and

received by exchange server on 6/27/2010.

Which has a problem with it? Appliance or Excahnge server? Where does the

message sit for 7 days? (we have two days time out on the appliance and

exchange server)

Thank you for your help.
 
E

ed

After more digging, found out that "message submitted to advanced queueing;

Started message submission to advanced queue" for several days.

then finally delivered and what coulld be the reason?

Thank you.

"ed" wrote:


> Hi all,

> Exchange 2003 envir.

> We have one appliance to accept the email for our domain and relay to our
> exchange servers. But, one user received one message 7 days later. I called
> appliance vendor and tracked the message which received and delivered it to
> exchange server on 6/20/2010. But, the user receives it on 6/27/2010. From
> the header of the message, it shows appliance receives it on 6/20/2010 and
> received by exchange server on 6/27/2010.

> Which has a problem with it? Appliance or Excahnge server? Where does the
> message sit for 7 days? (we have two days time out on the appliance and
> exchange server)

> Thank you for your help.
 
Status
Not open for further replies.
Top