HELP NEEDED FROM WORKING OFFLINE TO BACK ONLINE__

Status
Not open for further replies.
I

irenedan


Really frustrated and need help. Installed the beta version of Office 2010. It was great. Then tried to follow Microsoft Tutorial re optimizing speed and must have done something. Now the toolbar on Outlook reads "work offline". Do not know how to get back ONLINE. Tried searching the net and found a service where the tech told me that I was stupid to download the beta version and it is not supported. This was not free service. Can YOU please help me get back online
 
E

Ezil Vinoth



Have you added the account in outlook?
If yes, which type of account is added. Is it POP account\IMAP account?

If account is added, let"s try these steps.

Step1:

Click on Work Offline and close your Outlook and re-open and check.

Step2:
Try to remove and re-add the account in Outlook and check.

To remove the account.

Launch MS Outlook 2010 and click the Office button which is located in the top left corner, now under the Info category you will see the Account Settings option, click the drop down button and choose remove account.

To add the account.

Launch MS Outlook 2010 and click the Office button which is located in the top left corner, now under the Info category you will see the Account Settings option, click the drop down button and choose Add Account.

In the next step, select Email Accounts, enter Your Name, Email Address, and Password and click next.

It will take a couple of minutes to complete the required configuration.

Click Finish and it will start downloading your emails.

Step3:
Create new profile and add the account and check.

To create new profile, follow this link:

http://support.microsoft.com/KB/829918

Once you create new profile, add the account in Outlook by following the instructions in step2.

Ezil Vinoth S, Microsoft Answers Support Engineer.
• We appreciate your participation in MS Forums, Help us understand your needs better. To share your valuable Feedback please Click here.
 
S

Steve Lessard

The solution that worked for me was to switch the ribbon to the "Send / Receive" tab and press the "Send/Receive All Folders" button.Posting is provided "AS IS" with no warranties, and confers no rights.
 
Status
Not open for further replies.
Top