Doesn't seem to save MS Outlook Tools>Options>Mail Format. Checking the box 'Use Microsoft Office Word 2003 to edit e-mail messages'

Status
Not open for further replies.
C

coldbike

I went to MS Outook 2003 Tools>Options>Mail Format. I Check the box "Use Microsoft Office Word 2003 to edit e-mail messages", then click on OK. I close MS Outlook.

when I start MS Outlook again and go to Tools>Options>Mail Format the box is un-check.

How do I resolve this problem?
 
Y

yehia zakaria

it may be corrupted profile

try to create anew profile and text it

control panel>mail>show profiles>add

and then continue the sequence and try

 
C

coldbike

it may be corrupted profile

try to create anew profile and text it

control panel>mail>show profiles>add

and then continue the sequence and try

Yes, I tried delete & re-create profile.

Then I went to MS Outook 2003 Tools>Options>Mail Format. I Check the box "Use Microsoft Office Word 2003 to edit e-mail messages", then click on OK. I close MS Outlook. This suppoese to save the tick.

But when I start MS Outlook again and go to Tools>Options>Mail Format the box is un-check. So delete & re-create profile didn't work.
 
G

Gérard Oomens



"coldbike" wrote in message news:d802927e-a27e-4884-97fc-7be793f337dd...

I went to MS Outook 2003 Tools>Options>Mail Format. I Check the box "Use Microsoft Office Word 2003 to edit e-mail messages", then click on OK. I close MS Outlook.

when I start MS Outlook again and go to Tools>Options>Mail Format the box is un-check.

How do I resolve this problem?



Outlook and Word are the same version? Did you try an Office repair? Disable all add-ins in Outlook and try again.

Gérard
 
C

coldbike



Yes MS Outlook and Word is the same version Pro 2003.
I tried un-install, shutdown and install but it didn't resolve the problem.

 
R

Ruchi Bisht



You can try below mentioned steps:

1. Open Internet explorer-> Internet Options->Programs, make sure outlook and word are set as default there.

2. Click Start -> run and type->%APPDATA %-> ok.

3. Click on Microsoft -> Templates->right click on Normal.dot-> rename-> Normal.old.

4. Open outlook-> Tools-> Options-> Mail format-> and check the box, close and open outlook.

5. If this does not resolve the issue, repeat the step 2.

6. Click on Microsoft-> Templates->Right click on NormalEmail.dot-> rename-> NormalEmaill.old.

7. Repeat the step 4.

Hope this helps.

Ruchi Bisht
 
C

coldbike



You can try below mentioned steps:

1. Open Internet explorer-> Internet Options->Programs, make sure outlook and word are set as default there.

2. Click Start -> run and type->%APPDATA %-> ok.

3. Click on Microsoft -> Templates->right click on Normal.dot-> rename-> Normal.old.

4. Open outlook-> Tools-> Options-> Mail format-> and check the box, close and open outlook.

5. If this does not resolve the issue, repeat the step 2.

6. Click on Microsoft-> Templates->Right click on NormalEmail.dot-> rename-> NormalEmaill.old.

7. Repeat the step 4.

Hope this helps.

Ruchi Bisht

Dear Ruchi,

I tried the above-mentioned but it didn't resolve the problem. I also tried moving Normal.dot to another directory. There was no new file created.
Thank you
regards
 
C

coldbike



"coldbike" wrote in message news:ca02b0c0-bee9-414c-bebd-3184f348324c...

Yes MS Outlook and Word is the same version Pro 2003.
I tried un-install, shutdown and install but it didn't resolve the problem.



Did you try Outlook without add-ons?

http://www.outlook-tips.net/howto/commandlines.htm

switch /safe

Or add an account to Windows and try to change Outlook settings with that new Windows account. Any difference?

Gérard

This is the answer to my problem.

I tried outlook /noextensions and start MS Outlook, tick on the checkbox, close. Then start-up again with outlook /noextensions, the tick was still there.

After that I narrowed down which Add-in was causing the problem
Thank you,
regards
 
Status
Not open for further replies.
Top