Can't configure email access with Outlook (Office 2010), Win7

Status
Not open for further replies.
A

Amnon I



Hello All

I am having an issue trying to set email account in outlook. I just purchased Microsoft office professional 2010. The desktop is a new HPE-150t with Win7 (64 bit). I am connected to my work place through VPN and trying to setup email through outlook server.

When launching outlook or adding new email account I always get stuck when outlook tries to connect to outlook server and it keeps asking for my credentials. I tried both the automatic setup and the manual setup (entering the server details explicitly).

I know that the VPN is active as I am able to browse through internal websites behind the firewall. I was also able to configure outlook to access my gmail (through IMAP).

Wondering if anyone has any ideas or success in a similar configuration.

Thanks

Amnon

 
R

Roady [MVP]



Which mail account type are you using?
With "Outlook server" do you actually mean an Exchange server?
If so, which version of Exchange are you trying to connect against?

Also verify that you are supplying your credentials in the correct format. Many configurations will require your to type it in the form of;
INTERNAL-DOMAIN-NAME\username

 
A

Amnon I



Thanks Roady

I was referring to Exchange server. I found out that it was my setup mistake on my side - i entered my email instead of my login as the username. Once I corrected the credentials I was able to set outlook correctly.

Thanks for your help

Amnon

 
Status
Not open for further replies.
Top