Outlook error (0x80042109) while sending messages

  • Thread starter sabatorious2
  • Start date Views 2,588
Status
Not open for further replies.
S

sabatorious2

Outlook 2007 has worked fine for me, until today when the error (0x80042109) appeared when trying to send outgoing mail. I don't have a firewall turned on, nor do I have AV software interfering with transmission, nor have I changed anything in my account settings. I have followed the microsoft support site's suggestions for this error up until the point of reinstalling Outlook. I have restarted the program, restarted my laptop, and have restarted my internet connection (which works fine) numerous times.
I added my hotmail account in outlook to see if it would let me send emails, and it does. It appears only to be with gmail that it will not let me send outgoing mail. I have checked and rechecked the settings - everything is set up the way it is supposed to be, ports are correct, etc. This error appears after a moment every time I attempt to resend the message.
Any help you anyone can provide would be great. Thanks,
Chris
 
G

Guruprasad Ra

Use the following settings for your internet email account in Outlook 2007:

Open Outlook 2007 click on Tools > Account Settings > double click on the problem email account > click on More Settings > Advanced

Ensure the SMTP Port number is set as 587 for the Outgoing Server and encryption as TLS

Ensure to check the My Outgoing Server requires Authentication option under the Outgoing Server tab in More Settings

Guruprasad Ra, Microsoft Answers Support Engineer.
• We appreciate your participation in MS Forums, Help us understand your needs better. To share your valuable Feedback please Click here.
 
S

sabatorious2

Thanks for the response. I actually tried doing that multiple times, but it seems as if there was a problem on Google's side: the next morning it worked flawlessly. It is possible that they were experiencing problems with their smtp port, but who knows. Anyway, thanks again for the response!
Chris
 
S

Steven-J

I tried this with Windows XP Pro SP 2 and it didn't work. I'm using a pop3 email account.
 
S

Steven-J

I tried this with Windows XP Pro SP 2 and it didn't work. I'm using a pop3 email account.
I've also tried creating a new profile and that doesn't work.
 
R

RalphPr

This bit me today without any warning or any changes that I could find. I am running Windows 7 Pro and Outlook 2010.

Send email would error and report 0x80042109

I changed the port from 25 to 587 and it worked. I added another account - it defaulted to 25 and couldn't complete the send test. I changed it to 587 and it worked.

Before finding this port change, I tried the following without success:

Use a different email account Delete and recreate the email profile Turned off Windows Firewall Repaired Office
 
B

Bethster

I tried your solution but without success. I have Windows Vista Business and am using Outlook 2007. The original error (0x80042109 appeared for the first time last week). I have had both my ISP and Dell working on this for a total of about 8 hours now. Any additional help you can provide would be MUCH appreciated.
 
D

Dial8

This totally fixed my problem... I recently had to set up my profile again from scratch and was able to connect to our mail server to download my messages but could not get Outlook to send out... after changing my port as you mentioned here my messages began to send out successfully. Thanks!!
 
S

starrhae

I tried all of this.I have XPS 420 Windows Vista ultimate.Outlook 2007.I still can't send out.
 
K

KingDominovas

This bit me today without any warning or any changes that I could find. I am running Windows 7 Pro and Outlook 2010.

Send email would error and report 0x80042109

I changed the port from 25 to 587 and it worked. I added another account - it defaulted to 25 and couldn't complete the send test. I changed it to 587 and it worked.

Before finding this port change, I tried the following without success:

Use a different email account Delete and recreate the email profile Turned off Windows Firewall Repaired Office

This solution worked perfectly for me. I have no idea what changed in my settings overnight; but I am glad that you put this out there for us. It worked for each of my gmail accounts on outlook.
 
J

Jreis1111

Great answer!!!

I was pulling my hair out on this one. FYI it happened after switching from Comcast to Qwest DSL
 
Status
Not open for further replies.
Top