MS Outlook 2002: I can receive e-mails and send new e-mails, but cannot 'reply' or 'forward'

  • Thread starter R SANTERRE
  • Start date Views 620
Status
Not open for further replies.
R

R SANTERRE



I just set-up a new DSL e-mail account in MS Outlook 2002 SP3 in which e-mails sent to my old address aipots@gwi.net (a dial-up account) are now being sent to me through my new DSL account. I can receive e-mails for this address and I can create and send new e-mails, but I cannot reply to or forward an e-mail that I"ve received. The error message I get is:
[Task 'pop3.gwi.net - Sending' reported error (0x800CCC78) : 'Unable to send the message. Please verify the e-mail address in your account properties. The server responded: 550 5.0.0 Access denied']
In the Outgoing Server tab I have set “Log on using “ to User name: aipots@gwi.net with the appropriate password. When I hit “Test Account Settings” with this configuration, all the steps get a green check mark.
If I change the Outgoing Server, “Log on using” to aipots@myfairpoint.net with the appropriate password (MyFairpoint is the DSL service I"m using) then the reply e-mail just sits in my Outbox and no error message is generated. When I hit “Test Account Settings” with this configuration, the last step “Send test e-mail message” fails and gets a red X.
In either of the above MS Outlook Outgoing Server configurations I"m able to receive aipots@gwi.net e-mails and create and send new e-mails.
I"ve talked at length with GWI support (the old dial-up account) and MyFairpoint support (the new DSL account) and no one is able to come up with a solution. Some suggestions are:

- the Fairpoint server may be seeing the "reply" e-mail as spam

- my MS Outlook may have a registry error (it has always worked fine with dial-up)

- MS Outlook can only send to one outgoing server (in the “E-mail Accounts” window the Server Information is: “incoming.gwi.net” and “outgoing.gwi.net”
 
S

Somasundaram Pandiaraj



The login credentials used for the outgoing server is not accepted since you"re using your Email Service Provider"s outgoing server (ESP: GWI). Use the Internet Service Provider"s (ISP: MyFairpoint) outgoing server address in Outlook.

Important: use the MyFairpoint account login credentials under the "Log on Using" option on the outgoing server tab.

Note: all outgoing mails sent via SMTP are authorized by ISP.

For additional information on how to troubleshoot issues related to error 550 in Outlook, refer to the link below:

http://support.microsoft.com/kb/290842
 
Status
Not open for further replies.
Top