Annoying boldface bracket surrounds my [name] repeatedly when composing email messages.

Status
Not open for further replies.
I

Ivanho4

I have no idea what setting I must of hit, but everytime I turn around, I'm seeing my first name appear in the middle of a sentence with brackets around it, i.e., [name]. It only happens when I'm composing email messages in Outlook. How can I adjust settings to get rid of this nuisance?
 
G

Gérard Oomens



"Ivanho4" wrote in message news:760f10ce-a307-4076-8856-e6abe2e77624...

I have no idea what setting I must of hit, but everytime I turn around, I'm seeing my first name appear in the middle of a sentence with brackets around it, i.e., [name]. It only happens when I'm composing email messages in Outlook. How can I adjust settings to get rid of this nuisance?


Tools -> options -> e-mail options -> clear 'mark my comments'...?
Gérard
 
Status
Not open for further replies.
Top