Error Ox80042108 when receiving and Ox80042109 when sending.__

Status
Not open for further replies.
C

CatWomanLondon

On 25 May 2010 I installed Outlook2007 and Office 2007 Home and Student onto my laptop running Windows XP. When I first installed Outlook I managed to receive all messages dated 25 May 2010. However later that evening Outlook stopped sending and receiving. I was not able to use Outlook at all on 26 May and have tried all the suggestions I found on various Microsoft help sites but nothing has worked.

I used to use my laptop at work so I had Office 2003 Professional installed but since leaving the company I decided to upgrade to the latest versions of Office (now I wish I hadn't). Could there be a conflict between the 2003 Professional and 2007 Home and Student versions?

Another thing that has happened is that I get messages about my versions of Outlook, Word and Excel not being genuine copies (even though I have activated the software).

I really don't want to have have to do a System Restore to before I installed these but fear that I will.

I hope someone can help me as I fear I will be throwing my laptop across the room sometime soon!
 
C

CatWomanLondon

Thank you, thank you, thank you!!

I hadn't thought that it might be the AV - I'm using AVG (the full version not the free one) - and I don't know what I did but I opened the User Interface and opted to update the Email Scanner and IT WORKED!

I'm so grateful for your suggestion as I was on the verge of doing a System Restore and starting all over again :)
 
C

CatWomanLondon

Well I spoke too soon! Although I can now receive messages I'm still unable to send! The error message I get now is Ox8004210B. HELP please!

One othe rthing is also occuring, I get intermitant message boxes appearing when I start any of the new versions of Outlook, Word, Excel and Powerpoint telling me that " This copy of Microsoft Office has not been activated" even though I've gone through the activation process via telephone and have the activation codes.

I'm really getting fed up with this. I bought these versions of Office 2007 from Amazon so am convinced that I have legitimate copies of the software.

I am not very impressed with Microsoft at the moment!
 
C

CatWomanLondon

I followed the link above and installed the Microsoft Fix it - which unfortunately didn't. I was told that the fix didn't work because it was for Outlook 2002 and not Outlook 2007 which is the one I have a problem with.

Can anyone please help me? I can receive emails but NOT send them in OUTLOOK2007 .
 
S

Sachin Shetty

Try working in clean boot mode. A clean boot helps eliminate software conflicts.

To know how to perform clean boot in windows vista check the following KB article:

Note: After you have finished troubleshooting in clean boot, ensure you restart the computer in normal mode by following Step 7 in the article given below.

http://support.microsoft.com/kb/929135

 
Status
Not open for further replies.
Top