Spell checking of original message

  • Thread starter Toolie1090
  • Start date Views 696
Status
Not open for further replies.
T

Toolie1090



In Outlook, under TOOLS/OPTIONS/SPELLING, I have selected "Ignore original message text in reply or forward", but sometimes it still does check the spelling!

What is going on? I use WORD as the editor.
 
R

Ruchi Bisht



Since it does not happen always you have to try some steps to check in which case it retains the settings for "Ignore original message text in reply or forward".

1. Exit Outlook.

2. Click Start->Run and type Outlook /safe->click ok. It will open Outlook in safe mode.

3. Go to Tools->Options ->Spelling and check the box "Ignore original message text in reply or forward".

4. Click ok.

5. Try working with Outlook and check if it works fine.

6. If Outlook safe works fine disable the add-ins. Click Tools->Options->Other->Advanced options.

7. Click COM-Add-Ins.

8. Clear the check box for the Add-ins, close and open Outlook and check if it works.

Ruchi Bisht
 
P

pvkid



I am having this same problem, I am using Outlook 2007 with Windows 7 home. I have tried Outlook safe mode and that was no help Outlook is still checking the original message text. I have also noticed that if I check the "Mark my Comments with:" it does not mark my comments. I have asked for help on other forums and no one seems to know the answer to this. Any one have any ideas.

I know this was a problem in older versions of Outlook when you use Word as your editor but in Outlook 2007 you do not have a choise, it automaticly uses Word as the editor.

Jeff
 
F

frack



so here's what i did to fix it the same problem with outlook2003 and word2003;

email is setup to ignore original message in reply and forward.

and mail format tab is configured:

using HTML format

using word to edit and word to read

then went to word2003 -- tools/options/spelling&grammer

checked "spelling as you type"

and then clicked on the button "Check Document" -- ok'd the warning

i suspect that spelling as you type has less to do with the changes other than the CHECK DOC which might have done a sychronizing with outlook ... just a guess but it worked for me.

m
 
Status
Not open for further replies.
Top