I cant open links in my e-mail

Status
Not open for further replies.
C

Chewy21

every time i try to open a link in my email it says 'This operation has been canceled due to restrictions in effect on this computer, please contact your system administrator' i am the admin
 
C

Chewy21



i tried changing it in 'set program access and computer defaults' but every time a change it it defaults back to use default browser. it wont let me change anything in there.
 
O

Oomahey

Try setting IE as the default application for the HTTP. HTTPS and FTP protocols in "'Set Program access and computer defaults" in Control Panel\All Control Panel Items\Default Programs under 'Assiciate a filetype or protocol with a program'.
 
O

Oomahey

Hmm... Try setting them to IE again, even if they show IE already. If that does not work, open Registry and go to HKEY_CLASSES_ROOT>.html. In the right-hand pane, Make sure the data for (Default) is set to 'htmlfile' (without quotes). Repeat for .htm as well.
 
C

Chewy21



YES that worked, thanks alot i really appreciate it, iv been searching all over for the answer to this. once again thanks for your time
 
Status
Not open for further replies.
Top