Trouble with sharing Business Contact Manager database within network

  • Thread starter Megan Sue
  • Start date Views 1,584
Status
Not open for further replies.
M

Megan Sue

We recently switched internet providers and had some issues connecting the network to the new provider. We finally figured out that in the Internet Protocol (TCP/IP) Properties that the preferred DNS server address was resulting at the server within the network and not at the router. We only changed the last three digits of the address and we could finally get on the internet on any computer in the network. However when we changed this, business contact manager didn't work any longer. It comes up with the message " Business Contact Manager for Outlook database cannot be loaded. This action cannot be completed because Business Contact Manager cannot access the database. Cannot generate SSPI context." I've tried exporting the file and importing it onto a different computer and then trying to share with the network. When I go through the steps for sharing the database everything works fine. But if I go to another computer to add that database it acts like it can't see the file and comes up with the message " The database server on computer " xxx" is inaccessible. Confirm that the remote machine has Business Contact Manager for Outlook installed, that it is running, and that shared databases are available at that location. Firewall settings on the remote machine could also be blocking access. Check with the administrator of the remote machine." I have checked the firewall settings and they are set to be able to share files. I don't know where to go from here. Please help!!
 
E

Ezil Vinoth

Due to the changes done to the network settings, you"ll need to provide the required permission again for the network user accounts on the remote computer which hosts the database.

Try the steps given under the following sections in the link below:

http://office.microsoft.com/en-us/outlook-help/troubleshoot-database-operations-in-business-contact-manager-HP001113494.aspx?pid=CH101205981033

l Grant the user account that logs onto the SQL Server service permissions to access the Business Contact Manager folder

l Grant the Network Service user account full control permission to the MSSQL.1\Data folder

Note: the link applies to Outlook 2007, however same similar steps applies to Outlook 2003 as well.
 
Status
Not open for further replies.
Top