Exchange 2010 OWA and outlook 2003 not able to access from terminal server after redoing the database.

Status
Not open for further replies.
Z

Zack B

Hi everyone.

we have had to create our exchange database after hardware failure and snapshot. so we created a new database and add all the users.

everything is working fine from the clients machine (some staff use their laptops to access the network) rest of them use thinclients via terminal server.

the problem. is the OWA is not accessable. keeps tiring and looks like a timeout. As for the outlook 2003 enables the encryption and still cannot access the exchange 2010 server.

but everything work fine from the workstations without any problem.

hope someone can shed somelight into this problem.

Also new to Exchange 2010.

Regards

Zack
 
Z

Zack B



anyhelp would be appreciated. the issue is only on the terminal server clients, which is part of the domain.

regards

zack
 
J

Jonas Andersson [MCITP]

You have to give us some info about you environment if you want some help :)
Have a look so the cas server / cas array is pointing correct?
get-mailboxdatabase -rpcclientaccessserver
I dont think this is the problem but just in case, have a look at it
And also tell us exactly what you have doneJonas Andersson MCTS: Microsoft Exchange Server 2010, Configuration | MCITP: EMA | MCSE/MCSA Blog: http://www.testlabs.se/blog
 
Z

Zack B



hi Jonas

Thank you for your time.

when i have gave the command get-mailboxdatabase -rpcclientaccessserver

The operation couldn't be performed because object '-rpcclientaccessserver' couldn't be found on 'NWSW003.XXX.XXX.com'.
+ CategoryInfo : NotSpecified: :)) [Get-MailboxDatabase], ManagementObjectNotFoundException
+ FullyQualifiedErrorId : 2BC1BABA,Microsoft.Exchange.Management.SystemConfigurationTasks.GetMailboxDatabase

NWSW003 is not the Exchange server, but the SDC server. so i am bit confused this would be happening also.

when use th command [PS] C:\Windows\system32>Get-MailboxDatabase |fl rpcclientaccessserver

RpcClientAccessServer : NWSW002.XXX.XXX.com'

its pointing to the right server. So what am i doing wrong.

current setup below

PDC (single machinew2003-DHCP,DNS,AD) SDC (virtual machinew2003-DNS,AD) Exchange2010 (virtual machine-w2010) Terminal server (virtual machine w-2003)
 
Z

Zack B

hi Jonas

Thank you for your time.

when i have gave the command get-mailboxdatabase -rpcclientaccessserver

The operation couldn't be performed because object '-rpcclientaccessserver' couldn't be found on 'NWSW003.XXX.XXX.com'.
+ CategoryInfo : NotSpecified: :)) [Get-MailboxDatabase], ManagementObjectNotFoundException
+ FullyQualifiedErrorId : 2BC1BABA,Microsoft.Exchange.Management.SystemConfigurationTasks.GetMailboxDatabase

NWSW003 is not the Exchange server, but the SDC server. so i am bit confused this would be happening also.

when use th command [PS] C:\Windows\system32>Get-MailboxDatabase |fl rpcclientaccessserver

RpcClientAccessServer : NWSW002.XXX.XXX.com'

its pointing to the right server. So what am i doing wrong.

current setup below

PDC (single machinew2003-DHCP,DNS,AD) SDC (virtual machinew2003-DNS,AD) Exchange2010 (virtual machine-w2010) Terminal server (virtual machine w-2003)
 
Status
Not open for further replies.
Thread starter Similar threads Forum Replies Date
O outlook 2010, owa, exchange Exchange Server Administration 2
S Signature size limit for OWA / Exchange 2010 Exchange Server Administration 10
M Exchange 2010 OWA Redirect with Authentication Across AD Site Exchange Server Administration 1
S Owa failed to initialize after install of rollup 2 for Exchange 2010 SP1 Exchange Server Administration 9
M Exchange OWA 2010 acting quirky. Exchange Server Administration 2
M Integrated OCS with Exchange 2010 OWA didn't work over ISA server Exchange Server Administration 4
M Exchange 2010 OWA '403 Access Denied' Exchange Server Administration 3
D Exchange 2010 SP1 OWA "reply" or "forward" error Exchange Server Administration 3
A OWA redirection in exchange 2010 and 2003 Exchange Server Administration 1
F Exchange 2010 - OWA 15 min auto logoff Exchange Server Administration 1
K exchange 2010 OWA and exchange 2003 coexist Exchange Server Administration 1
K exchange 2010 OWA and exchange 2003 coexist Exchange Server Administration 1
à owa and powershell take times on exchange 2010 Exchange Server Administration 8
S Exchange 2010 OWA Search only returns 2 days worth Using Outlook 2
A Exchange 2007 <-> 2010 OWA not working together redirecting problem Exchange Server Administration 1
D Is there a way to turn off "group by conversation" by default in OWA Exchange 2010? Using Outlook 2
S Exchange 2010 SP1 OWA Error Exchange Server Administration 2
T Exchange 2010: attachments are not visible in outlook, but visible in OWA Using Outlook 1
Z Exchange 2007 Transitioning to Exchange 2010 SP 1, and OWA User Redirect or Proxying Exchange Server Administration 1
S Exchange 2003 coexistence with Exchange 2010 (Edge, OWA, Certificate, DNS considerations) Exchange Server Administration 3
S Exchange 2010 - owa/auth.owa Bad Request Exchange Server Administration 3
S Do you need a CAS Server in Order to Use OWA in Exchange 2010 (E14)? Exchange Server Administration 9
Y public calendar using OWA on exchange 2010 Exchange Server Administration 7
B Exchange 2003 OWA/OA/AS over NAT and Exchange 2010 CAS Exchange Server Administration 4
T After updating Exchange 2010 from RTM to SP1, OWA clients cannot move or delete emails Using Outlook 4
S Exchange 2010 owa https not working Exchange Server Administration 5
J Exchange 2010 / 2003 OWA Problem Exchange Server Administration 2
B 500 error after authenticating in OWA - Exchange 2010 Using Outlook 1
S Outbox not displayed in Exchange 2010 OWA Exchange Server Administration 5
K Exchange 2010 OWA redirection between 2 CAS Servers Exchange Server Administration 5
H Exchange 2010 - Blank e-mail body in Outlook but typically viewable in OWA Exchange Server Administration 6
C Manage OWA access during the migration from Exchange 2003 to Exchange 2010 (Resource Forest) Exchange Server Administration 4
H Outlook 2007 periodically disconnects from Exchange 2010 CAS - OWA works Using Outlook 4
S Exchange 2010 OWA error 404 with IE 8 Exchange Server Administration 1
K Outlook 2010 on Exchange - 'Sent Items' box always empty on client, but populated in OWA Using Outlook 5
A Exchange 2010 OWA Document Access Exchange Server Administration 3
M block individual IP to Exchange 2010 owa Exchange Server Administration 3
M Error Publishing Exchange 2010 SP1 OWA through ISA 2006 SP2 Exchange Server Administration 14
E How to set Kerberos Authentication for OWA on Exchange 2010. Using Outlook 2
J "Clip" icon appear in Microsoft Outlook 2010 / Exchange 2007 OWA Message, but no attachment inside Using Outlook 4
B Exchange 2010 OWA not working on client- Ex2k7 worked Using Outlook 4
J Exchange 2010 CAS Server OWA Redirection to Exchange 2003 Fail Exchange Server Administration 4
S custom look for OWA in exchange 2010 Exchange Server Administration 4
B Exchange 2010 Migration - OWA not working Exchange Server Administration 2
K Some user cannot delete email in OWA Exchange 2010 SP1 Exchange Server Administration 5
R OWA ISSUE Exchange 2010 co-existance with Exchange 2003 Exchange Server Administration 3
M use owa rtm theme in exchange 2010 sp1 ? Exchange Server Administration 5
M owa old theme from exchange 2010 rtm Using Outlook 1
T Exchange 2010 public folders cannot be opened from Outlook, but can from OWA Exchange Server Administration 2
L new install Exchange 2010 OWA web page not formatting correctly/unusable Exchange Server Administration 2
Similar threads


















































Top