Outlook/OWA users cannot send or reply email internally but can receive email externally after GC cr

Status
Not open for further replies.
B

bthjf1

After a DC crash on a Windows 2003 acting as a GC, the users (outlook 2007 and OWA) on Windows 2008/Exchange 2010 cannot send email externally or between each other (MAPI). The GC is now hosted on 2008 (+also cleared from DNS the failed 2003 DC). I run dcdiag, ldap, nslookup and there is now issue reported. The server is acting as a DC, GC and running all the Exchange 2010 roles with GFI Email protection. The failed server until a few weeks ago was also running Exchange 2003 (content transferred to 2010 to a new server).

The users can login into OWA or Outlook 2007 (also can create new user ...), they can receive email from the net, I can forward any accounts from Exchange to be forwarded to an external account like hotmail; also external email senders (from hotmail, yahoo) can get a read receipt, delivery receipt but no email send from outlook 2007 are delivered - the email are shown as sent under Outlook but are not delivered to their respective recipient (or a user cannot email itself).
 
B

bthjf1

After a DC crash on a Windows 2003 acting as a GC, the users (outlook 2007 and OWA) on Windows 2008/Exchange 2010 cannot send email externally or between each other (MAPI). The GC is now hosted on 2008 (+also cleared from DNS the failed 2003 DC). I run dcdiag, ldap, nslookup and there is now issue reported. The server is acting as a DC, GC and running all the Exchange 2010 roles with GFI Email protection. The failed server until a few weeks ago was also running Exchange 2003 (content transferred to 2010 to a new server).

The users can login into OWA or Outlook 2007 (also can create new user ...), they can receive email from the net, I can forward any accounts from Exchange to be forwarded to an external account like hotmail; also external email senders (from hotmail, yahoo) can get a read receipt, delivery receipt but no email send from outlook 2007 are delivered - the email are shown as sent under Outlook but are not delivered to their respective recipient (or a user cannot email itself).

If I add under outlook 2007 (MAPI) and extra account as POp3/Smtp pointing to the Exchange server but as the default account to send email, then the emails are being delivered. Could it be an issue with GFI Antispam/antivirus ?
 
B

bthjf1

Hi there

Thanks for your help I will check the event ID2080, after talking to microsoft the problem is due to one of two transport agents (GfiAvSmtpAgent and GfiAvRoutingAgent) aprt of GFI MailSecurity which once disabled allow the flow of inetrnal emails. The others agents Exchange 2010 & GFI antispam are working fine. I logged a call with GFI but nothign so far after 48h -:(

Identity Enabled Priority

-------- ------- ------
GfiAvSmtpAgent False 1

GfiAvRoutingAgent False 2

Transport Rule Agent True 3

Text Messaging Routing Agent True 4

Text Messaging Delivery Agent True 5

GfiAsRtSubmittedAgent True 6

GfiAsRtRoutedAgent True 7

GfiAsSmtpAgent True 8

GfiAsSmtp2Agent True 9
 
B

bthjf1

Hi there

Thanks for your help I will check the event ID2080, after talking to microsoft the problem is due to one of two transport agents (GfiAvSmtpAgent and GfiAvRoutingAgent) aprt of GFI MailSecurity which once disabled allow the flow of inetrnal emails. The others agents Exchange 2010 & GFI antispam are working fine. I logged a call with GFI but nothign so far after 48h -:(

Identity Enabled Priority

-------- ------- ------
GfiAvSmtpAgent False 1

GfiAvRoutingAgent False 2

Transport Rule Agent True 3

Text Messaging Routing Agent True 4

Text Messaging Delivery Agent True 5

GfiAsRtSubmittedAgent True 6

GfiAsRtRoutedAgent True 7

GfiAsSmtpAgent True 8

GfiAsSmtp2Agent True 9

I just checked event ID2080 and the the server is GC cable ~ old server removed.

Process MSEXCHANGEADTOPOLOGYSERVICE.EXE (PID=2444). Exchange Active Directory Provider has discovered the following servers with the following characteristics:

(Server name | Roles | Enabled | Reachability | Synchronized | GC capable | PDC | SACL right | Critical Data | Netlogon | OS Version)

In-site:

EFRETSRV03.efret.local CDG 1 7 7 1 0 1 1 7 1
 
X

Xiu Zhang

Hi,

Then I think it could be the GFI agent related issue. So far I think we have to disable the problematic agent and wait for the update from GFI.

Regards,

Xiu
 
Status
Not open for further replies.
Top