Re: How to turn off auto format phone no's in outlook Bracket+dash

  • Thread starter YnJhaW5zdGV3bg
  • Start date Views 4,546
Status
Not open for further replies.
Y

YnJhaW5zdGV3bg

I enjoyed how Outlook reformatted my phone number automatically but it QUIT,

now if I enter a 10 digit phone number with no brackets, no dashed, no spaces

it stays that way. Why did Outlook stop auto-formatting the phone number.

Darrell

"Russ Valentine [MVP-Outlook]" wrote:


> Masking of phone numbers in Outlook is hard coded and not subject to user
> control.
> In some later versions, masking is turned off if you set a <null> dialing
> location for your entire operating system, but that's hardly a practical
> workaround.
> > Russ Valentine
> [MVP-Outlook]
> "Willi" <Willi> wrote in message
> news:446737DD-1FA8-449F-ADBC-41E89963B57B@microsoft.com...
> > When adding phone no's in Outlook contacts, they auto format with brackets
> > for the first two numbers as for area code and then dash in the middle of
> > the
> > numbers.
> > How can that be turned off ?
> > My country settings are for Australia.
> > I have tried formatting options in outlook as described in knowledgebase,
> > but nothing seems to make a difference.
> > Thanks


>
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
Did you disable the Telephony service in windows? Set your dialing service

to use international freephone service?

To quickly figure out - click one of the number buttons - Business... etc.

If it doesn't work, the telephony service is disabled, if it adds +800, you

have it set to use the freephone service country coding.

http://www.outlook-tips.net/archives/2009/20090410.htm

"brainstewn" <brainstewn> wrote in message

news:DD06BABF-DFBE-469A-AFCC-C1DEB5697830@microsoft.com...
> I enjoyed how Outlook reformatted my phone number automatically but it
> QUIT,
> now if I enter a 10 digit phone number with no brackets, no dashed, no
> spaces
> it stays that way. Why did Outlook stop auto-formatting the phone number.

> Darrell

> "Russ Valentine [MVP-Outlook]" wrote:
>
> > Masking of phone numbers in Outlook is hard coded and not subject to user
> > control.
> > In some later versions, masking is turned off if you set a <null> dialing
> > location for your entire operating system, but that's hardly a practical
> > workaround.
> > > > Russ Valentine
> > [MVP-Outlook]
> > "Willi" <Willi> wrote in message
> > news:446737DD-1FA8-449F-ADBC-41E89963B57B@microsoft.com...
> > > When adding phone no's in Outlook contacts, they auto format with
> > > brackets
> > > for the first two numbers as for area code and then dash in the middle
> > > of
> > > the
> > > numbers.
> > > How can that be turned off ?
> > > My country settings are for Australia.
> > > I have tried formatting options in outlook as described in
> > > knowledgebase,
> > > but nothing seems to make a difference.
> > > Thanks

>

>
>>
 
B

brainstewn

Hi Diane:

Thanks for the tip but I couldn't find "freephoneservice" in control

panel>phones&modems anywhere. telephony seems to be abled.

Any other ideas?

"Diane Poremsky [MVP]" wrote:


> Did you disable the Telephony service in windows? Set your dialing service
> to use international freephone service?

> To quickly figure out - click one of the number buttons - Business... etc.
> If it doesn't work, the telephony service is disabled, if it adds +800, you
> have it set to use the freephone service country coding.
> http://www.outlook-tips.net/archives/2009/20090410.htm

> >

>

>

> "brainstewn" <brainstewn> wrote in message
> news:DD06BABF-DFBE-469A-AFCC-C1DEB5697830@microsoft.com...
> > I enjoyed how Outlook reformatted my phone number automatically but it
> > QUIT,
> > now if I enter a 10 digit phone number with no brackets, no dashed, no
> > spaces
> > it stays that way. Why did Outlook stop auto-formatting the phone number.
> > Darrell
> > "Russ Valentine [MVP-Outlook]" wrote:
> >
> >> Masking of phone numbers in Outlook is hard coded and not subject to user
> >> control.
> >> In some later versions, masking is turned off if you set a <null> dialing
> >> location for your entire operating system, but that's hardly a practical
> >> workaround.
> >> > >> Russ Valentine
> >> [MVP-Outlook]
> >> "Willi" <Willi> wrote in message
> >> news:446737DD-1FA8-449F-ADBC-41E89963B57B@microsoft.com...
> >> > When adding phone no's in Outlook contacts, they auto format with
> >> > brackets
> >> > for the first two numbers as for area code and then dash in the middle
> >> > of
> >> > the
> >> > numbers.
> >> > How can that be turned off ?
> >> > My country settings are for Australia.
> >> > I have tried formatting options in outlook as described in
> >> > knowledgebase,
> >> > but nothing seems to make a difference.
> >> > Thanks
> >
> >
> >>
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
What happens when you try to click the buttons labeled business..., home...

etc?

"brainstewn" <brainstewn> wrote in message

news:8F809FC4-2D51-42B8-9692-DF8AF5BF3FC3@microsoft.com...
> Hi Diane:

> Thanks for the tip but I couldn't find "freephoneservice" in control
> panel>phones&modems anywhere. telephony seems to be abled.

> Any other ideas?

> "Diane Poremsky [MVP]" wrote:
>
> > Did you disable the Telephony service in windows? Set your dialing
> > service
> > to use international freephone service?
>

>> To quickly figure out - click one of the number buttons - Business...
> > etc.
> > If it doesn't work, the telephony service is disabled, if it adds +800,
> > you
> > have it set to use the freephone service country coding.
> > http://www.outlook-tips.net/archives/2009/20090410.htm
>

>> > >

>

>
>
>>

>

>>

>

>> or point
> > your
>

>
>> "brainstewn" <brainstewn> wrote in message
> > news:DD06BABF-DFBE-469A-AFCC-C1DEB5697830@microsoft.com...
> > > I enjoyed how Outlook reformatted my phone number automatically but it
> > > QUIT,
> > > now if I enter a 10 digit phone number with no brackets, no dashed, no
> > > spaces
> > > it stays that way. Why did Outlook stop auto-formatting the phone
> > > number.
> >> > Darrell
> >>> > "Russ Valentine [MVP-Outlook]" wrote:
> >> >> Masking of phone numbers in Outlook is hard coded and not subject to
> > >> user
> > >> control.
> > >> In some later versions, masking is turned off if you set a <null
>> >> dialing
> > >> location for your entire operating system, but that's hardly a
> > >> practical
> > >> workaround.
> > >> > > >> Russ Valentine
> > >> [MVP-Outlook]
> > >> "Willi" <Willi> wrote in message
> > >> news:446737DD-1FA8-449F-ADBC-41E89963B57B@microsoft.com...
> > >> > When adding phone no's in Outlook contacts, they auto format with
> > >> > brackets
> > >> > for the first two numbers as for area code and then dash in the
> > >> > middle
> > >> > of
> > >> > the
> > >> > numbers.
> > >> > How can that be turned off ?
> > >> > My country settings are for Australia.
> > >> > I have tried formatting options in outlook as described in
> > >> > knowledgebase,
> > >> > but nothing seems to make a difference.
> > >> > Thanks
> > >
>> >
>> >>
 
Status
Not open for further replies.

Similar threads

Top