Exchange 2010 - Outlook 2007 cant connect to mailbox

Status
Not open for further replies.
M

Mooihoek



I have a Windows 2008 64 server with Exchange 2010 installed (default roles) internal mail boxes and OWA is working fine, but from a remote location using Outlook 2007 client I cant connect to the exchange server, the name can not be resolved, tried hostname and IP address of my exchange server but nothing. Also turned firewall off to make sure it was a firewall issue.

What am i missing here?
 
N

Niamh

Did you try to change the profile settings to NTLM authentication, I've seen some odd problems with connectivity not resolving like that and changing to NTLM has worked for me. It's in the properties in the mail profile, security tab "Logon network security". I had this issue with 2007 also (no pattern when it occured and I still have not seen a clear reason for the problem)
 
M

mitch roberson

did you setup all the Autodiscover pieces so the client can find where to connect?Mitch Roberson |MCITP:Enterprise Server Admin, Messaging 2007, 2010 |MCTS:OCS with Voice Achievement |MCT |MCSE 2000\2003 |MCSE Messaging 2000\2003
 
S

S Kannan



Hi Mooihoek,

Are connecting Outlook 2007 Using MAPI or Outlook AnyWhere ?

If MAPI, whether you are trying Manual or Automatic ?

If Outlook Anywhere, Whether Outlook Anywhere Funtionality is Enable or not?

What is the Error you are getting, when you trying to connect Outlook with Exchange 2010?

Rdgs,

S Kannan
 
M

Mooihoek



Hi no I haven't setup autodiscover, thats only required to automate and help the client connect isnt it?. I know the connection details, sorry im not an exchange expert so sorry if im assuming here !
 
M

Mooihoek



Outlook anywhere is enabled, OWA is working fine so its the outlook 2007 client i'm having issues with. Im trying to setup the client using Cached exchange mode, entering my exchange server details and user name, when i try and check the name it fails saying connection cant be established or something similar.

Have I missed something simple on the backend I need to enable ?
 
N

Niamh

might be pretty basic question but I assume the system attendant is started ? (I've seen it not start automatically and it's caught me several times working on stuff)
 
M

Mooihoek

thanks for these links, I think i need to get auto discover configured, is there a good article for that for Exchange 2010 ?
 
C

Casper Pieterse



Autodiscover is not just there for configuring your client, but is vital for Outlook 2007+ to work correctly. It plays a role in Free/Busy, Offline Address Book and a bunch of other critical things. Although not having it availble from the oustide should not prevent your clients from connecting if they are configured correctly.

If you fix autodiscover, it should help you configure your clients with the correct settings, if it is a configuration issues.

Are you publishing via a TMG / ISA?
Casper Pieterse, Principle Consultant - UC, Dimension Data South Africa, Microsoft Certified Master: Exchange 2007
 
M

Mooihoek



So i dont need autodiscovery specifically configured in order for a Outool 2007 client to connect: I ran the https://www.testexchangeconnectivity.com/ last night for HTTP RPC connectivity and its complaining about : The certificate chain couldn't be built. You may be missing required intermediate certificates.

I dont think this is the issue why my client cant connect ?
 
Status
Not open for further replies.
Top