Enable Unified Messaging for a User box is Disabled in Exchange 2010 Management Console

  • Thread starter Exchange 2010 Administrator Edmonton
  • Start date Views 919
Status
Not open for further replies.
E

Exchange 2010 Administrator Edmonton



When trying to enable a user, the Enable/Disable boxes are grayed out. I am logged in as an Enterprise Admin. I am logging into the Mailbox, the CAS and the UM servers, and under Mailbox Features for the user, I cannot enable Unified Messaging. Other users in the system are enabled.

Thanks in advance!

Chris
 
J

James-Luo



Issue description: “Enable Unified Messaging” button gray out when right-click the mailbox object under the “Mailbox” node via EMC. Please correct me if I"ve misunderstood the question

Does the user object of the problematic mailbox in the same OU as other UM-enabled users?

You said that the other users are enabled in the system, do you mean that the button will only gray out for one specific user?

Can the button be used on other new mailboxes?

Please verify if you can enable UM for the problematic mailbox via EMS (Reference)

If UM can"t be enabled on the EMS as well, please rerun the cmdlet with “Verbose” parameter, and then check if there"s any related error information in the output. And, also check for related error event in the application log

James Luo

 
Status
Not open for further replies.
Top