Can't create file : Document.pdf. Right-click the folder you want to create the file in, and then cl

  • Thread starter Vishal V Kulkarni
  • Start date Views 8,120
V

Vishal V Kulkarni

Really Good One .... I resolved my problem from outlook for open the files.

Try it now....

Similar to the previous post, I resolved by doing the following:
1. Open REGEDIT.EXE and go to Edit -> Find... In the Find dialog box type " OutlookSecureTempFolder" without the quotes and locate that registry key.
2. That key will contain the actual folder location, and will look like:
C:\Documents and Settings\%USER_NAME%\Local Settings\Temporary Internet Files\OLK#\ (where # is a random letter or number)
3. Copy the location of that folder.
4. Click on Start -> Run... and paste the folder location from step #4 then click OK.
5. Windows Explorer will open that folder. Please, delete all files present.
6. Restart Microsoft Outlook and you should be able to open your attachments.
 
P

pataz

I'm not entirely sure this is a resolution as much as a temporary fix.

I have multiple computers that have this same problem. Having the users or worse, ME, manually deleting files because Outlook cannot count past 99 is at best a band-aid.

Is there no PERMANENT solution for this?

Thanks,

pataz
 
C

Cavall

When I go to that OLDx folder, there are NO files in there to delete, yet I still get the error that it cannot open the Document.pdf file...

Any suggestions?

Thanks

Cavall
 
S

shinsplinter

I've had much more luck running the same check in the registry and changing the location where Outlook saves these files to the regular Temp file location, that way when you are performing routine maintenance and you clear the temp files this folder gets cleaned out also.
 
R

RiaTheOne

This KB only refers to roaming profiles on the server. This error is occuring locally for several of my users, and fails when they get to the 99 mark on the files.

Any ideas for a fix in this case? In past testing I haven't noticed that Clearing Temporary Internet Files has cleared this random directory.

Thanks,

Maria
 
T

theinstallguy

Hi all,

This resolution does not fix the issue. We have been experiencing the problem for some time now and have not been able to isolate the actual cause. Some PC's will fill this directory and some won't. Regardless of where you put the folder or how you change the location in the reg. The folder will not exceed a count of 99. Why Microsoft released this as a fix is beyond me.

I will continue to search for a resolution. Currently, I am looking at the idea of power users vs. local admins.
 
D

DonFede

I had this problem and I resolved with the automatic clean of Temporary Internet Files and the Cache.
 
T

theinstallguy

By setting the auto clean of the temp files, did you relocate the secure outlook temp folder?
 
D

DonFede

No, I setting only the auto clean by Internet Option! The minimal value!
 
P

pazces84

I would recommend just deleting the OutlookTemp Folder all together. Chances are it probably got corrupted.
 
T

techD

Outlook 2003 If you are using Outlook 2003, follow these steps: Click My Computer, and then double-click drive C. On the File menu, click New, and then click Folder. Name the folder temp0. Click Start, click Run, type regedit, and then click OK. Locate and then click the following registry key:

HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\Security\
In the right pane, double-click OutlookSecureTempFolder. In Value Data field, type C:\temp0\ and then click OK. Exit Registry Editor. Restart the computer.

Try this and make the comment
 
S

Shanji77

This works for me. I receive daily mails regarding some details and the attachment have same file name. For eg. Sheet1.xls --> Once the same file open count is above 99 then you will get this error (eg. in temp folder 'Sheet1(99).xls). You need to delete the files in that folder and the problem is solved.
 
J

Jahzeel

and what if the OutlookSecureTempFolder is empty already? and it's still not letting the document.* open?
 
M

munsongeek

and what if the OutlookSecureTempFolder is empty already? and it's still not letting the document.* open?

This is the case with one of my users. The " fixes" from this thread and the knowledge base worked for a while, but nothing works at all now. Does anyone have a fix? Outlook 2007 on Windows XP
 
J

Jahzeel

yeap, same OS and same Outlook Version here.

Anyone? Please help!
 

Top