OWA2010 Firefox spellchecker missing?

  • Thread starter maneffa
  • Start date Views 743
Status
Not open for further replies.
M

maneffa

In Exchange 2010 OWA (on our system at least), when creating an email, the spellchecker is present in Internet Explorer, but not in Firefox (using 3.6). There is no spellchecking icon to click. However the spellchecker setting options are present in both browsers.

Can anyone shed any light on this subject. I thought that premium OWA would give the same experience across all supported browsers!

thanks
Nigel
 
J

James-Luo



Per my local test, yes, there"s no “Check Spelling” button in the Firefox

The feature is built-in in the Firefox, the checking will be run after you type a word

(My lab: Exchange 2010 RTM + Firefox 3.6 for Vista)

Other resources:

“Exchange Client Planning” section in Planning Roadmap for New Deployments

“Outlook Web App Spelling Checker” section in Client Languages for Outlook Web App

James Luo

TechNet Subscriber Support (http://technet.microsoft.com/en-us/subscriptions/ms788697.aspx)

If you have any feedback on our support, please contact tngfb@microsoft.com
 
C

Chinthaka Shameera



HI,

Microsoft uses ActiveX to enable Spell Checker component which is not run under Firefox. So Spell checker couldn"t run on Firefox. But you should uses Firefox built in spell checker as alternative solution. Please make sure below check march enabled.

Tools > Options--> Advanced section, General tab -----> select Check my spelling as i type

regards

Chinthaka Shameera | MCITP: EA | MCSE: M | http://howtoexchange.wordpress.com/
 
Status
Not open for further replies.
Top