Outlook 2007 - Ignore Rule during Grammar Check Greyed Out

Status
Not open for further replies.
S

semose



Greetings everyone,

The president of the company I work for has just tasked me with fixing a very strange problem in his Outlook 2007. Spell Check works as expected, but there is something very strange about his Grammar Check. When he clicks the "Spell Check" button, once all the spelling errors are out of the way, it finds a grammar mistake at the end of the email. For whatever reason, he doesn't capitalize his name (please don't say "just capitalize his name," if you knew him you'd know how foolish a suggestion that would be).

Now here's the strange part. When it gets to his lowercase name, and switches into grammar mode, this is what I see:

http://i46.tinypic.com/o5c18h.jpg

If I click "Resume", the window closes then instantly opens again, looking exactly the same. If I uncheck "Check Grammar" in this window, then click "Resume", the window closes then instantly open again, but the "Check Grammar" box is greyed out until I press "Continue" again. This obviously accomplishes nothing.

I have no idea why "Ignore Rule", "Next Sentence", and "Change" are greyed out, either. In any case, the only way to get out of the dialogue box is to press cancel. I suggested disabling Grammar Check all together, but I was told they had tried that, and for whatever reason it seems to re-enable itself after some period of time. Either way, that's not a real solution.

Has anyone run into a similar problem?
 
E

Ed Crowley [MVP]



You really ought to post this in an Office newsgroup since this feature is part of the common components of Office.
--
Ed Crowley MVP
"There are seldom good technological solutions to behavioral problems."
..


"semose" wrote in message news:f095b69b-158b-4476-8db6-53e3c4c46b39...

Greetings everyone,

The president of the company I work for has just tasked me with fixing a very strange problem in his Outlook 2007. Spell Check works as expected, but there is something very strange about his Grammar Check. When he clicks the "Spell Check" button, once all the spelling errors are out of the way, it finds a grammar mistake at the end of the email. For whatever reason, he doesn't capitalize his name (please don't say "just capitalize his name," if you knew him you'd know how foolish a suggestion that would be).

Now here's the strange part. When it gets to his lowercase name, and switches into grammar mode, this is what I see:

http://i46.tinypic.com/o5c18h.jpg

If I click "Resume", the window closes then instantly opens again, looking exactly the same. If I uncheck "Check Grammar" in this window, then click "Resume", the window closes then instantly open again, but the "Check Grammar" box is greyed out until I press "Continue" again. This obviously accomplishes nothing.

I have no idea why "Ignore Rule", "Next Sentence", and "Change" are greyed out, either. In any case, the only way to get out of the dialogue box is to press cancel. I suggested disabling Grammar Check all together, but I was told they had tried that, and for whatever reason it seems to re-enable itself after some period of time. Either way, that's not a real solution.

Has anyone run into a similar problem?
Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
 
Status
Not open for further replies.
Top