Outlook 2007/2010 not sending or receiving attachments

Status
Not open for further replies.
Z

ZM111

A posting from back in March (link below) perfectly describes my issue. I've follow the MSFT troubleshooting links in the original post with no avail. Below are the actions I've taken and still no fix.

Any help would be greatly appreciated. Thanks.

Steps I've taken:

-Tried different internet connection

-Uninstalled, reinstalled outlook connector

-Tried a few new profiles

-Removed email accounts

-Uninstalled anti-virus

-Uninstalled/reinstalled Outlook 2010

-Uninstalled/reinstalled Outlook 2007

-Tried a clean boot with MS only services

No luck!

Original post, w/ prob descript below:

http://answers.microsoft.com/thread/82504a09-0386-4425-b96a-d4e42cc2f571

" I am running Outlook 2007 on Windows 7. Emails come in and go out without problems (POP3/SMTP), except when they have attachments. Emails with attachments fail to send and remain in the Outbox. The following error message is displayed in send/receive details:
Task 'default profile - Sending' reported error (0x800CCC13) : 'Cannot connect to the network. Verify your network connection or modem.'

It took me a while to figure out that only emails with attachments fail, and only if the attachment is more than about 70 kb. Emails without attachments, or emails with small attachments are sent without problems.

I've updated to Office SP2 but the behavior is the same.

I also tried creating a fresh .pst file but that didn't help either.

I don't have any antivirus software installed and the firewall is disabled.

Any ideas on what the issue might be?"
 
Z

ZM111

Thanks Hal. I think I'm OK there, but here are the results from the link you sent:

---------------------------------------------------------------------C:\Users\Dr. ZAmanda>ping 192.168.XX.XXX -f -l 1472

Pinging 192.168.XX.XXX with 1472 bytes of data:

Reply from 192.168.XX.XXX: bytes=1472 time<1ms TTL=128

Reply from 192.168.XX.XXX: bytes=1472 time<1ms TTL=128

Reply from 192.168.XX.XXX: bytes=1472 time<1ms TTL=128

Reply from 192.168.XX.XXX: bytes=1472 time<1ms TTL=128

Ping statistics for 192.168.XX.XXX:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:
Minimum = 0ms, Maximum = 0ms, Average = 0ms

------------------------------------------------------------------Interesting you mention this, though, b/c my work internet is Clear WiMax 4G and had read about some wifi router issues (with general connectivity, not this outlook problem) and turning the MTU down to 1400 helped those issues. I followed these instructions on this link to do so: http://www.kitz.co.uk/adsl/vistaMTU.htm but noticed no difference. Turned out I just need to change the channel since everyone around me was on channel 6. So, I then followed those instructions to turn the MTU back up to 1500.

I'm now on my home 802.11n w/ Comcast connection and have this same Outlook problem at work or home.

What I don't remember is if this problem started when I played with the MTU's. I don't think so, but I'm not sure. The MTU's are set back to Vista's default of 1500, anyways.

Thoughts? Thanks.
 
Z

ZM111

I still feel like it's something with the software, i.e. Outlook. Two examples:

-I can open a large attachment if I sign into hotmail, vs trying to open it in Outlook.

-If someone sends several attachments, only one shows in Outlook, while all of them show up in the hotmail website and I can open them.

-I don't have any other connectivity or download issues.

This is the case with both of my hotmail connector accounts and my IMAP account.

Thanks.
 
Status
Not open for further replies.
Thread starter Similar threads Forum Replies Date
M PST import from Outlook 2007 to 2010 - Address Book contacts all in 1 group Using Outlook 4
R Outlook 2007 or 2010 - Lock Down Functionality Outlook VBA and Custom Forms 3
P How to switch back from Outlook 2010 to Outlook 2007? Using Outlook 3
E Upgrade Issues - Office/Outlook 2007 to 2010 Using Outlook 0
Z Copy Outlook 2007 "AutoComplete Contacts” to Outlook 2010 Using Outlook 7
M Messages Held in Outbox 2007 Outlook 2010 Using Outlook 1
V Outlook 2007/2010 - First time iCloud setup and config for heavy Outlook user Using Outlook 1
V Outlook 2007 vs Outlook 2010 on Windows 8 Using Outlook 18
G Outlook 2007 in Outlook 2010 asks for password Using Outlook 2
M Updating VBA code from outlook 2007 to outlook 2010 Using Outlook 1
T Syncing OWA 2010 to Outlook 2007 Exchange Server Administration 15
M Searching Outllook 2010 shared contacts from Outlook 2007 Using Outlook 4
D Calendar Permissions Outlook 2003, 2007 and 2010 Exchange Server Administration 2
T BCM 2007 to Outlook 2010 with no BCM - need contacts imported BCM (Business Contact Manager) 3
V Trouble Running Outlook 2007 and 2010 Using Outlook 4
H Conflicts with other event in calendar ( outlook 2007 &amp; 2010) Using Outlook 0
S Missing Color Categories Outlook 2007/2010 Using Outlook 2
J Move PST /changing default location in Outlook 2007 or 2010 64b on W7 64bit Using Outlook 2
I Send Secure Email Through Microsoft Outlook 2007 and 2010 (32 bit) Using Outlook 0
I Send Secure Email Through Microsoft Outlook 2007 and 2010 (32 bit) Using Outlook 0
B Outlook 2007/2010 not downloading the OAB Exchange Server Administration 0
D Outlook 2007 & 2010 calendar permissions Using Outlook 2
S Calendar sharing problmes between Outlook 2007 &amp; 2010 Exchange Server Administration 0
J Outlook 2007 and 2010 for multiple calendar users Using Outlook 1
D Inviting attendees Outlook 2010 and Outlook 2007 Using Outlook 5
D Outlook 2007 December 14 2010 (KB 2412171) Update Fix Using Outlook 0
S Outlook 2010 Journal does not record activities on Office 2007 files Using Outlook 1
D Outlook 2007 Slow Since Office 2010 Installed Using Outlook 1
P I have Outlook 2007 on a two year old computer running Vista. How do I copy my Outlook Contacts list and move them over to Outlook 2010 on a brand new Using Outlook 1
B Outlook 2007 New email notification works intermittently after adding Exchange 2010 Servers Exchange Server Administration 1
M Outlook 2010-Sync with Exchange server 2007 Using Outlook 2
W Unable to sync Outlook contacts and calendar since upgrading from Outlook 2007 to Outlook 2010 Using Outlook 1
J Suggested times does not work with Outlook 2010 in combination with Exchange 2007 SP2? Using Outlook 2
N Exchange 2007 SP1 + Outlook 2007/2010 - Autodiscover for Outlook Anywhere and Out of Office not working Using Outlook 1
M Outlook 2010 Connectivity with Exchange 2007 Using Outlook 5
J After Window update of 12/15/2010, outlook 2007 gives error (0x800CCC18) when accessing gmail using Using Outlook 6
T SharePoint 2007 MySites and Outlook 2010 Social Connector Using Outlook 1
K Outlook PST file created in 2010 can be used in 2007? Using Outlook 2
M Outlook 2010 Connectivity with exchange server 2007 Using Outlook 1
A cannot connect outlook 2007 clients to exchange 2010 Exchange Server Administration 3
S Re: Outlook 2010 crashes when upgraded from Office 2007 Using Outlook 1
T Outlook 2010 crashes when upgraded from Office 2007 Using Outlook 1
C Outlook 2010 Trial Is Up and Now 2007 Address Books Aren't Connecting to Contacts Using Outlook 24
G Share calendar between two Outlook 2010 OR 2007 without exchange where both users can make appointme Using Outlook 1
B Blank email list views on Outlook 2010 / 2007 with Exchange 2010 SP1 (on Citrix and Desktops) Using Outlook 7
T How Outlook 2007/2010 choose which Exchange Web Service to use? Using Outlook 1
G Subscribing to Shared Outlook Calendar 2007 / 2010 from invitation leads to user name and password request. Using Outlook 2
G Subscribing to Shared Outlook Calendar 2007 / 2010 from invitation leads to user name and password request. Using Outlook 2
T Re: Outlook Anywhere in Outlook 2010 and Exchange 2007 Using Outlook 3
T Outlook Anywhere in Outlook 2010 and Exchange 2007 Using Outlook 1
Similar threads


















































Top