Domain Administrator lacks management role membership

Status
Not open for further replies.
Z

zoltan-cyber



Hello together,

in consequence to any, unknown issue the admin user lost any management right on Exchange (running on Windows 2008R2). When I try to access via PowerShell or MMC Gui (running on the local server) I get the following error

...Incorrect User Name or Password ...
+ CategoryInfo : OpenError: (System.Manageme....RemoteRunspace:RemoteRunspace) [], PSRemotingTransportEx
eption
+ FullyQualifiedErrorId : PSSessionOpenFailed

The predefined Administrator user is logged in and member of the ADS Exchange security groups. Yesterday I still got access but just in some read-only way. After restarting the whole server now it end up that. What could be the reason of this mess?

Thanks a lot in advance
Zoltan
 
J

James-Luo



Have this account ever worked before?

Please describe more about this “ADS Exchange security groups”, I can"t find the group in the “Microsoft Exchange Security Group” OU, is it a customized group? How's the other members in the group?

The error information will appear when launch the EMS on the exchange servers locally?

Please check if there"s any error event in the application log on the server that you tried to launch the EMS

You can also increase the diagnostic logging on the services below:

· MSExchange Configuration Cmdlet - Management Console

· MSExchange Configuration Cmdlet - Management Shell

· MSExchange Configuration Cmdlet - Remote Management

Resources:

View a List of Roles on a Role Group
James Luo

 
Status
Not open for further replies.
Top