'import/export' disabled!

  • Thread starter 111111111111111111111111111111111111111111111111
  • Start date Views 738
Status
Not open for further replies.
1

111111111111111111111111111111111111111111111111

The option: "file - import/export" is disabled, for some reason. what do I do?
 
K

Kathleen Orland [MVP]



You are trying to add a PST file to your Outlook profile?

Instead of using import/export, which can often cause issues unless you're in an Exchange mail server environment, use File > Open instead. That allows you to browse to your data file.
Microsoft
 
1

111111111111111111111111111111111111111111111111



Thank you!

For some reason it's enabled now, so importing the pst file was successful.
 
Status
Not open for further replies.
Top