Default share of Calendar in Outlook 2007

  • Thread starter UGx1ayZQbGF5
  • Start date Views 1,793
Status
Not open for further replies.
U

UGx1ayZQbGF5

Hello,

I'm trying to have our research lab share their Outlook calendars with each

other, but I'm running into some problems:

We are all using Outlook 2007 on an Exchange server.

The lab is around 30 people (so manually setting all permissions is not

preferred). We would like all permissions to be set at 'Free/Busy time' so

not all details are visible to everybody.

What I thought that would work: in the calender properties-permission tab,

change the default permission to 'Free/Busy time'. After that click 'Share My

Calendar...' and add all people from our lab to the 'To...' list.

What went wrong: the people I invite are given 'Reviewer' permission,

instead of the default permission I've set.

Also when people ask me to share my Calendar and I accept, they are also

given 'Reviewer' permissions.

I hope that someone has a nice solution to really set the default

permissions for such requests...

Kind regards,

Arno
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
Ask the admin to use pfdavadmin to set permissions on the server.

http://www.microsoft.com/downloads/details.aspx?FamilyId=635BE792-D8AD-49E3-ADA4-E2422C0AB424&displaylang=en

"Pluk&Play" <Pluk&Play> wrote in message

news:9B0103BB-4227-4AF8-978F-692FDBD6FA09@microsoft.com...
> Hello,

> I'm trying to have our research lab share their Outlook calendars with
> each
> other, but I'm running into some problems:

> We are all using Outlook 2007 on an Exchange server.

> The lab is around 30 people (so manually setting all permissions is not
> preferred). We would like all permissions to be set at 'Free/Busy time' so
> not all details are visible to everybody.

> What I thought that would work: in the calender properties-permission tab,
> change the default permission to 'Free/Busy time'. After that click 'Share
> My
> Calendar...' and add all people from our lab to the 'To...' list.
> What went wrong: the people I invite are given 'Reviewer' permission,
> instead of the default permission I've set.
> Also when people ask me to share my Calendar and I accept, they are also
> given 'Reviewer' permissions.

> I hope that someone has a nice solution to really set the default
> permissions for such requests...

> Kind regards,

> Arno
 
Status
Not open for further replies.

Similar threads

Top