In outlook Calendar view, "calendar in archive folders" opened

  • Thread starter RGF2aWQgU2ltb24
  • Start date Views 3,117
Status
Not open for further replies.
R

RGF2aWQgU2ltb24

In Outlook, alongside Calendar another calendar has opened. It's labeled

"Calendar in Archive Folders". I don't know how it opened and don't see how

to get rid of it.
 

Brian Tillman

Senior Member
Click the "Calendar" button at the bottom of the Navigation Pane or press

Ctrl-2. This will display the Calendar view of the Nav pane and the two

calendars should be listed with check boxes to the left of their names.

Uncheck the one next to the Archive's Calendar and it should be removed from

the view.

--
 

Diane Poremsky

Senior Member
Outlook version
Outlook 2016 32 bit
Email Account
Office 365 Exchange
Version of Outlook? In outlook 2003 you can r-click on it and remove it

from the view but in Outlook 2007, you would need to either close the

archive folder or move it to a new group on the navigation pane and close

the group to hide it.
 
Status
Not open for further replies.

Similar threads

Top