I'm getting duplicate messages in my inbox 'sub-folders'

Status
Not open for further replies.
F

Forbushman

<!-- /* Font Definitions */ @font-face {font-family:Calibri; panose-1:2 15 5 2 2 2 4 3 2 4; mso-font-charset:0; mso-generic-font-family:swiss; mso-font-pitch:variable; mso-font-signature:-520092929 1073786111 9 0 415 0;} /* Style Definitions */ p.MsoNormal, li.MsoNormal, div.MsoNormal {mso-style-unhide:no; mso-style-qformat:yes; mso-style-parent:""; margin:0in; margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:12.0pt; font-family:"Times New Roman","serif"; mso-fareast-font-family:Calibri; mso-bidi-language:EN-US;} .MsoChpDefault {mso-style-type:export-only; mso-default-props:yes; font-size:10.0pt; mso-ansi-font-size:10.0pt; mso-bidi-font-size:10.0pt; mso-fareast-font-family:Calibri;} @page WordSection1 {size:8.5in 11.0in; margin:1.0in 1.0in 1.0in 1.0in; mso-header-margin:.5in; mso-footer-margin:.5in; mso-paper-source:0;} div.WordSection1 {page:WordSection1;} -->

I set up a few &ldquo;sub-folders&rdquo; in my Outlook 2010 inbox. I am connected directly to my Verizon account. I get duplicates of every email going into the sub-folders, but single ones for any email going directly into the &ldquo;inbox.&rdquo; How can I stop this?
 
S

Sachin Shetty



Do you use the email account as POP in Outlook?

Ensure the option to "Move" and not the "Copy" emails is selected if any rule is applied in Outlook
 
F

Forbushman



Yes, I have Outlook set up as a POP server.

I checked all my rules and they say "move to" the sub folder, none say copy.

Thanks
 
S

Sachin Shetty



Did you face this issue before setting up sub-folders?

Try removing and recreating the rules and check if it helps.

Check if you get duplication of mails in the webmail also. Make sure none of the huge mails stuck in the webmail inbox.
 
Status
Not open for further replies.
Top