compatibility of outlook 2010 with blackberry bold 9000

  • Thread starter presrevrob
  • Start date Views 519
P

presrevrob

#1
RIM says blackberry desktop is compatible with outlook 2010 32. How do I install outlook that way?
 
#2
Nothing in Outlook controls a sync, except the 64/32 bit versioning. You need to install the 32 bit version. Then you need to install whatever sync software RIM says will connect with Outlook.
----------------------------
 
Top