Outlook 2007 receives but does not send

  • Thread starter Richard.Haggard
  • Start date Views 800
Status
Not open for further replies.
R

Richard.Haggard



My main email is broken. I use this for my personal work and absolutely need to fix the problem ASAP. It can receive but cannot send email.

My Outlook 2007 is set up to handle email from two different email providers, MSN and another. It's been working just fine for years. It connects to both and can receive but fails on sending to both. I've seen a variety of error messages come back, none of which have been particularly useful. Here's an example:

Task '<me at msn.com> - Sending' reported error (0x80042109) : 'Outlook cannot connect to your outgoing (SMTP) e-mail server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).'

The operating system is XP with all the latest patches and such. I've Googled and gone through the results. I've disabled my NAV and since we're talking about two different ISPs, we can discount anything related to 'talk to your ISP and see why they've shut you off'.

The one clue that I haven't been able to find anything about so far is a message box that showed up yesterday saying to the effect that an application certificate was valid but unverifiable and did I want to let it use my internet connection. I was at work and did not pay much attention to it other than to notice that the last part of the certificate name was '.ca'. I don't know the significance of this, if any. Anyway, I reacted by disallowing it and today my email doesn't work. Could there be a connection? If so, how do I re-enable the access and thus reallowing sending of email?
 
R

Richard.Haggard

Here's another clue. My laptop has multiple means of communicating. I usually use WiFi at home and use my cell phone modem everywhere else unless there's a network cable available. Anyway, I'm at home right now and using WiFi. I disabled the WiFi connection, enabled my cell phone modem and then email sending started working again. This would seem to confirm that the theory is transport related rather than setting within Outlook or on the ISP side of things.
 
R

Richard.Haggard



Figured out the problem. It had nothing to do with Outlook. It was Verizon FIOS internet's latest anti-spam campaign which essentially boils down to stopping spam bots by making it impossible to send email. They implemented a block on port 25. The work around is to modify the transmission settings so that email is sent through the email account that Verizon supplies to the owner of the internet account. When a person buys a Verizon internet connection, they also get an email address. This is the email account that Outlook must use for sending. Also, there was a bit of a discovery process as to what port will be allowed for outgoing mail.

For those of you poor people who also been sucked into susing Verizon FIOS internet with Outlook, here's what is different -

Settings: Outgoing email sever is: outgoing.verizon.net

Check "My outgoing server (SMTP) requires authentication.

Log on using: Username and password that corresponds to the Verizon email account.

Check the 'Remember password'.

Uncheck Require Secure Password Authentication (SPA).

The outgoing port for me turned out to be 587 although the tech told me 465 (and that number is bandied about elsewhere on the net).
 
Status
Not open for further replies.
Top